Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 313 FirstFirst ... 456781656106 ... LastLast
Results 51 to 60 of 3129
  1. #51
    Junior Member
    Join Date
    Apr 2017
    Location
    EU
    Posts
    3
    Rep Power
    0

    Default

    @Tajfun
    I have tried version (world) 693527 but it is also not working.
    The speedcamupdates.spud is defined during installation in the folder privdocs/inappshop/mount/speedcam; perhaps it is a buy option and is not switched on?
    Do you mean nextgen AVIC and Basar where this option is working?

  2.    Advertissements


  3. #52
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Age
    71
    Posts
    239
    Rep Power
    128

    nextgen

    Hi all
    next time I start the application the warning (.spud file) is gone
    Yes, the fault to device.nng file created at boot by each Primo application

    So, it will work well if you:

    - first delete all device.nng files found on your Phone and/or µSD card

    - secondly add these two lines (blue) in all your sys.txt

    [device]
    type="android"
    device_nng_path_primary=""
    device_nng_path_secondary_disable=1


    ---> there will be no more device.nng file created... your .spud are saved for all installed Primo

    Try and say us... :-)
    Last edited by BIBUOT; 23rd April 2017 at 10:35 AM.

  4. #53
    Junior Member
    Join Date
    Apr 2017
    Location
    EU
    Posts
    3
    Rep Power
    0

    Default

    @BIBUOT
    Great, many thanks, it works now

  5. #54
    Smartphone MOD Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)
    quartzo's Avatar
    Join Date
    Nov 2014
    Location
    WALLACHIA
    Posts
    1,181
    Rep Power
    1494

    UX

    The new plug-in for the skin "by pongo"
    recalls the need to include a passing light on motorways and in tunnels:
    Spoiler: Img
    1016019710160199

    Low_Beam_RS.zip
    Low_Beam_RS_plus.zip
    Spoiler: Link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Thanks to pongo!
    Last edited by quartzo; 25th April 2017 at 06:29 AM.

  6. #55
    Master
    Join Date
    Mar 2016
    Location
    NYC
    Posts
    148
    Rep Power
    253

    Default

    Quote Originally Posted by arnoldas View Post
    Skin iGO nextgen by pongo - Update 25-04-2017
    Spoiler: link
    -= Hidden Content =-
    What about new_new2 folder? Should it stay like this or the uxs should be moved to ux folder?

    And a request (asked many times I assume) is there any chance to create a data.zip changer so that one can use different skins and different data.zip's?

    TIA
    If you think I helped you, please add to my reputation

  7. #56
    Smartphone MOD Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)
    quartzo's Avatar
    Join Date
    Nov 2014
    Location
    WALLACHIA
    Posts
    1,181
    Rep Power
    1494

    Default

    Op updated with new data.zip and new skin (Pongo eliminated some error)

  8. #57
    Junior Member
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    1
    Rep Power
    0

    Default

    Which date should I use with the 9.18.27.689739 version?

  9. #58
    iGO&Becker Moderator Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Illyria
    Age
    50
    Posts
    428
    Rep Power
    900

    Default

    @ interista

    use this data in atached
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  10. #59
    Master
    Join Date
    Mar 2016
    Location
    NYC
    Posts
    148
    Rep Power
    253

    Default

    Quote Originally Posted by Korabi View Post
    @ interista

    use this data in atached
    Is it the latest one?
    If you think I helped you, please add to my reputation

  11. #60
    Junior Member
    Join Date
    Feb 2016
    Location
    EU
    Posts
    9
    Rep Power
    0

    Default

    Hello
    Something is wrong with this new ux because I can not choose alternate routes after selecting I have a black bottom screen with no choice

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •