Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 54 of 334 FirstFirst ... 444525354555664104154 ... LastLast
Results 531 to 540 of 3340
  1. #531
    Super Member
    Join Date
    Apr 2017
    Location
    Athens, Greece
    Age
    50
    Posts
    157
    Rep Power
    42

    Default

    I use the skin for a week now with IGO Pal and everything's working great. So, you could add IGO Pal to the OP.

    In "Navigation map/Map Appearance/Enabled user settings" I see the "Enabled user settings" two times (double entry). I'm not sure if it was like that from the begining or after I enabled it and then disabled it.
    Last edited by Boki_Srb; 5th December 2017 at 10:15 AM.

  2.    Advertissements


  3. #532
    Junior Member
    Join Date
    Mar 2015
    Location
    hungary
    Age
    42
    Posts
    6
    Rep Power
    0

    Default

    Someone please advise how I can increase the size of the Lane Information arrows at the bottom of the screen.
    Thanks!

  4. #533
    Member +
    Join Date
    Jan 2016
    Location
    Italia
    Posts
    33
    Rep Power
    0

    Default

    Hello everybody, I have a particular request, strange but very important to me: I'm a truck driver using IGo since 2006 and in IGo8 we used to have the PIN (waypoints indicating the roads I used in the past - see the foto) visible on the map at any distance. With these pins at a glance I remember the roads taken to get to a particular client especially when I have around 1000 clients all over Europe. In Primo unfortunatelly we've lost the pins button but i use an IGo8 win mobile device to save the clients and the pins, transfer the pins saved in PIN_V4.sav and user.upoi clients to my pc and copy these 2 files into the save folder and here I am: my pins and clients are usable in Primo. In Nextgen I can use user.upoi in save BUT my pins from PIN_V4.sav are not seen so practically i have lost all this precious information regarding the roads i've passed before. My request is this: an UX to create the PINS directly in Nextgen as it used to be in Igo8. I'm sure for programmers is not impossible to do this and would be an enormous help for us, truck drivers. Anybody available to do this ???? Thanks in advance.

    Update: found at this link
    Spoiler: 4pda
    Code:
    Please Login or Register to see the links

    a solution to see the pins in Nextgen, at least seems so looking at the picture posted by this user. I took the files pins.bmp / pins.spr and copied them into data.zip\ui_nextgen\res\common in various folders starting from nodpi to all of them using pins from igo8 / primo data with various sizes and copying PIN_V4.sav first in save/profiles/01/users/00 (where i put user.upoi that works perfectly) then in save/profiles/01/ but unfortunatly the pins are not displayed. Any idea????

    Spoiler: TOO LARGE PICS!
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]


    UPDATE: SOLVED !!!
    1. I extracted pins.bmp and pins.spr from Primo's data.zip
    2. copied pins.bmp and pins.spr in Nextgen ... data.zip/ui_nextgen\res\common\nodpi\
    2. took pin_V4.sav and copied in Nextgen ... data.zip/ui_nextgen\defaults\
    4. the PINS are visible on the map
    Thanks to alik.alik.aa for his help!



    The links to other forums are forbidden by FORUM RULES
    We tolerate some of them, but use code tags and spoiler
    Last edited by vonica; 18th December 2017 at 07:09 PM.

  5. #534
    Junior Member
    Join Date
    Oct 2015
    Location
    Hungary
    Posts
    2
    Rep Power
    0

    Default

    Hi everybody,
    I made my own version the map_changer between HERE and NNG maps. It was missing only the SVG file to NNG icon. I did it. It works well, no problem with the map change, but I have found a small issue.
    If the maps are stored in the internal content/map folder then the small active provider's icon on the screen (in the left corner, above) is correct, no problem.
    But if the maps are stored in the external SD card/addons/content/map folder then the small active provider's icon shows always the HERE icon, independently which map did you choose.

    I searched in this topic, and see the post #260 crusader mentioned the same problem.
    The reply of [B]frontzosd[/B] (#350) didn't give me the solution. His map_changer [B]map_changer_by_fd.zip[/B] contains the same bug.
    *** Sorry, I repeated the test again with frontzosd's map_changer (map_changer_by_fd.zip). It works! Thanks for it.

    How could detect a program, that the maps are on the external SD card?
    Does somebody know, which map provider belongs the icon OT (fmap_ot.svg) ?
    Thanks for your answer in advance.

    *** post edited by Atrasko 2017-12-12
    Last edited by Atrasko; 12th December 2017 at 07:09 PM.

  6. #535
    iGO Enthusiast Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    4,828
    Rep Power
    2908

    Default

    It's not a bug, but characteristic.
    No map changer so far can correctly detect maps where located on external storage. Too many differences in the name of the card in the system, from manufacturer to manufacturer...
    OT belongs to local providers. There were several of them, now only left two I think.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  7. #536
    Member kankan's Avatar
    Join Date
    Jan 2015
    Location
    SERBIA / KG
    Posts
    21
    Rep Power
    31

    Default

    New link
    Spoiler: DL
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 14th December 2017 at 07:22 AM. Reason: corrected code, spoiler...

  8. #537
    Smartphone MOD Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)
    quartzo's Avatar
    Join Date
    Nov 2014
    Location
    WALLACHIA
    Posts
    1,183
    Rep Power
    1538

    Default

    The link was renewed in OP

  9. #538
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2017
    Location
    Nis
    Posts
    59
    Rep Power
    36

    Default

    Does anyone know how to use this setting in pongo, when lines are added in sys:
    [sos]
    phone_number="+381 xxxxxxx"
    warning="true"
    [sms]
    phone_number="+381 xxxxxxx"

  10. #539
    Member
    Join Date
    Aug 2013
    Location
    Greece
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by marx View Post
    On your SS, final destination point have strange position?!
    I just tested this on Israel, Pal and Avic with original ux-es and with Pongo and Arimi skin too, and my conclusion is that the mistake is on your side.
    There is all fine, nothing to change.
    You need to inspect your setup. ...try from the scratch.
    I deleted "route.ui" and "route.lua" files from "ui" folder of "the_skin_by_pongo.zip" file and everything is OK now!!!
    Last edited by noober1; 17th December 2017 at 05:11 PM.

  11. #540
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2017
    Location
    Nis
    Posts
    59
    Rep Power
    36

    Default

    I use israel 687519 with pongo.
    These two lines are in the sys file for the pongo, it would be logical that then this setting works with pongo skin.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •