Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 370 of 381 FirstFirst ... 270320360368369370371372380 ... LastLast
Results 3,691 to 3,700 of 3810
  1. #3691
    Member
    Join Date
    May 2022
    Location
    Россия
    Posts
    17
    Rep Power
    0

    Default

    If you don't mind, make a route without streets: Germany Hamburg - Belgium Antwerp. After 1.4 km from the start there will be a tunnel, it is also on the route plan, and so it is not displayed when entering it in the add. mini maneuver window. I'm using the old version of the maestro skin and all tunnels are displayed correctly. I found several places where the tunnel display does not work. Maybe this will tell you where it is and how to fix this error.

  2.    Advertissements


  3. #3692
    Member + Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2015
    Location
    Cairo, Egypt
    Posts
    73
    Rep Power
    13

    Default

    I confirm i have the same proplem that tunnel doesn't display
    Also voice search doesn't work but i dont know if it's the skin or android 13
    Wondering if any solution

  4. #3693
    Master
    Join Date
    Jan 2016
    Location
    Germany
    Posts
    463
    Rep Power
    680

    Default

    Quote Originally Posted by ssstrelec View Post
    is not displayed when entering it in the add. mini maneuver window.
    Tunnel view and Tunnel view Mini is working well with Here maps

    Edit: I hope I found the solution

    Remove or disable the sys.txt entry: [navigation.tunnel_view]
    Last edited by Golom; 23rd April 2023 at 03:51 PM.

  5. #3694
    Member + Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2015
    Location
    Cairo, Egypt
    Posts
    73
    Rep Power
    13

    Default

    Dear Golom
    The same copy of igo on android 12 is working tunnel view and voice search but on android 13 it doesn't work

    How ever in my sys

    [navigation.tunnel_view]
    always_enabled=1
    disable_static_tunnel_near_maneuver=1
    distance=1000

    Because its working on android 12 i just want to disable it not to remove it but dont know how to disable
    Thanks

  6. #3695
    Master pavolino's Avatar
    Join Date
    Mar 2017
    Location
    italy
    Posts
    181
    Rep Power
    193

    Default

    Put a ; in front of all lines to be disabled

  7. #3696
    Junior Member
    Join Date
    Aug 2015
    Location
    planeta
    Posts
    1
    Rep Power
    0

    Default

    Hi, i mJust reinstall the Igo pal witht latest pongo skin on a android Auto .Ist starting always in mute mode .If i set a destination after cca 5min it is back to mute. Any ideeas please? Thank you

  8. #3697
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    811
    Rep Power
    593

    Default

    I think you read the instruction manual from "android Auto",
    and before that you delete the save folder that may have been taken over from the other device and any SYS.txt entries around [Shutdown] and [Mute]
    Last edited by rondoan; 25th April 2023 at 05:38 PM.
    ---
    ex calipoint say: my Knowledge of today is what I read yesterday 🧐😉

  9. #3698
    Member + Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Mar 2018
    Location
    ohio
    Posts
    86
    Rep Power
    0

    Default

    does igo work with android auto?

  10. #3699
    Master pavolino's Avatar
    Join Date
    Mar 2017
    Location
    italy
    Posts
    181
    Rep Power
    193

    Default

    No, I guess they were talking about android car stereo

  11. #3700
    Master BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    TUSCANY - ITALY
    Posts
    349
    Rep Power
    293

    Default

    I would have some small suggestions for changes and a request for Pongo that apply to both Nextgen and Luna.

    Spoiler: img
    [Only registered and activated users can see links. ]


    The TomTom Autovelox program/site no longer works (never used), now TomTom AmiGO is in its place, the icon on the button needs to be changed.
    The button that activates Useful Information has the "old" Garbage as its icon, might as well replace it with its real icon.
    The Google Maps program/site has changed its logo, might as well use the new one.

    Spoiler: img
    [Only registered and activated users can see links. ]


    I have several friends who are obsessed with TomToms and use it regularly, but for Speed Cameras and Traffic they use Waze in the background.
    Can you also add Waze to the external programs?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •