Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 303 of 312 FirstFirst ... 203253293301302303304305 ... LastLast
Results 3,021 to 3,030 of 3111
  1. #3021
    Member +
    Join Date
    Feb 2014
    Location
    UAE
    Posts
    32
    Rep Power
    7

    Default

    Using the latest UX files uploaded. Thks
    For me even before this Skin update, the Buttons Google maps, Web dont respond.
    Am i missing some files or some entry in sys.txt.
    Thanks.
    aslbal

  2.    Advertissements


  3. #3022
    Master Andrey Form's Avatar
    Join Date
    Oct 2019
    Location
    Belarus
    Posts
    507
    Rep Power
    187

    Default

    @aslbal
    While one thing is clear, do not update Chrome, if the program was updated, return Chrome to the old working version
    Quick link search-AF
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    ŠAF_2020-21

  4. #3023
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2015
    Location
    Cairo, Egypt
    Posts
    57
    Rep Power
    8

    Default

    Dear aslbal
    Use the previous ( google_maps_url.zip ) from previous ux or the new ux from pongo dated 12 10 2020 all works just fine

    Q. Any advice what's new in the new update from pongo 10 12 2020
    Br

  5. #3024
    GPSPower Friend
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    71
    Posts
    542
    Rep Power
    23

    Default

    Is there an ux that displays the distance to the first traffic delay on route in the button instead of the delaytime ?

  6. #3025
    Master Andrey Form's Avatar
    Join Date
    Oct 2019
    Location
    Belarus
    Posts
    507
    Rep Power
    187

    Default

    Quote Originally Posted by safealdibiki View Post
    Q. Any advice what's new in the new update from pongo 10 12 2020
    Br
    New, mostly taken from the Pongo LUNA skin
    Quick link search-AF
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    ŠAF_2020-21

  7. #3026
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Age
    65
    Posts
    607
    Rep Power
    95

    Default

    Quote Originally Posted by rider View Post
    Is there an ux that displays the distance to the first traffic delay on route in the button instead of the delaytime ?
    Perhaps that "Phrase (distance)" feature, meets the principle of your positive idea but, as you can see, for me it is not testable.

    Spoiler: Phrase (distance)
    Screenshot 20201212 125210

  8. #3027
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    473
    Rep Power
    664

    Default

    About balloons have you tried to use the parameter below? Maybe I can solve.

    [3d_config]
    disable_roadsign_navigation_mode=1

  9. #3028
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    473
    Rep Power
    664

    Default

    Quote Originally Posted by rider View Post
    Is there an ux that displays the distance to the first traffic delay on route in the button instead of the delaytime ?
    Dear rider with Pongo skin for Nextgen, there is no ux that performs this function.

  10. #3029
    Junior Member
    Join Date
    Aug 2020
    Location
    Athens
    Posts
    2
    Rep Power
    0

    Default

    in the last skin of master pongo i have 'problem' with many speed cameras on map .Can somebody friend help me.sorry for my english

  11. #3030
    Master spyder's Avatar
    Join Date
    Jan 2016
    Location
    Esperia
    Posts
    925
    Rep Power
    603

    Default

    I've not tested it, try replacing in ux folder attached .zip (modded)
    Attached Files Attached Files

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •