Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 21 of 315 FirstFirst ... 1119202122233171121 ... LastLast
Results 201 to 210 of 3141
  1. #201
    Master Skin iGO nextgen by pongo (DISCUSSION)Skin iGO nextgen by pongo (DISCUSSION) cam1981's Avatar
    Join Date
    Dec 2014
    Location
    Portugal
    Posts
    81
    Rep Power
    117

    Default

    Quote Originally Posted by De5i View Post
    not displaying the "Alert Menu" but the speedcams are visible on the map
    Hi

    To be able to see Alert Menu with the function autorad activated

    [autorad]
    detect=10

    -Press on screen
    -Press the icon saved location for a few seconds
    -With the autorad function active if you want to have the Alert menu available you have to do this procedure every time start the NextGen

    Spoiler: Screenshot
    anigif


    To disable autorad and see speedcams on the map and Alert menu write in sys

    [autorad]
    disabled=1
    Last edited by cam1981; 13th June 2017 at 11:47 PM.

  2.    Advertissements


  3. #202
    Member +
    Join Date
    Jul 2009
    Location
    Jordan
    Age
    36
    Posts
    35
    Rep Power
    60

    Default

    How to make the street small in the skin pongo
    Spoiler: too large pic
    1db6789175e7e3afd357c19fc5f1caae


    Sent from my D6503 using Tapatalk
    Last edited by Boki_Srb; 14th June 2017 at 07:52 AM.

  4. #203
    Junior Member
    Join Date
    Apr 2015
    Location
    australia
    Posts
    9
    Rep Power
    0

    SKIN skin map color

    Hi there,
    I am new to this but managed to install working nextgen june 1 version on my 2din head unit having 800 480 resolution.
    Its all working but have few question if some one can help please
    1 when i use sys.text file from this skin the fonts and menue lines goes bigger .. i actully like the normal font and icon size not bigger so how can i change it to normal ?
    2 this is the one i want to solce it any how .. so please refer to picture. When i use day map color , the name of current street possition is not readable due to yellowish color font and white background . It dose not happned in night so how can i change that background to black or some dark color so i can read the street name.
    3 its not that important but i have managed to get vr working using US language and US TTS . But can some one share vr files for Australia english?? And stupid que. But does vr only works with internet?
    Thanks for any help
    Spoiler: too large pic
    [Only registered and activated users can see links. ]
    Last edited by mcjuly; 14th June 2017 at 11:09 AM. Reason: not enough info

  5. #204
    Master
    Join Date
    Mar 2013
    Location
    France
    Posts
    189
    Rep Power
    80

    Default

    for the 1-: try to edit your sys.txt and modify in this section the dpi value
    [rawdisplay]
    ;dpi=auto
    ;dpi=320
    ;dpi=480
    dpi=560
    ;dpi=640

    for the 2-: you must edit color.ini file from your used scheme and change the value in this section
    [roadsign_sprites]
    main="street_name_main.spr"
    left="street_name_left.spr"
    right="street_name_right.spr"
    leg_left="street_name_leftleg_dn.spr"
    leg_mid="street_name_midleg_dn.spr"
    leg_right="street_name_rightleg_dn.spr"
    font_color=32,32,32

    for the 3-: i don't use vr, not working for french

  6. #205
    Member
    Join Date
    Nov 2015
    Location
    France
    Posts
    19
    Rep Power
    0

    Default

    I am french and If you use autorad and if you have in your sys.txt :
    [autorad]
    disabled=0
    You will find an error in the main screen. After long click on the star 'Save Favorite', after the return on the main sceen, the dragmode is blocked.
    To correct this, you must replace the_skin_by_pongo.lua in the_skin_by_pongo.zip/ui_nextgen/common/ui by this one
    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by aeribou; 14th June 2017 at 02:32 PM.

  7. #206
    Member + Skin iGO nextgen by pongo (DISCUSSION) CChoupi's Avatar
    Join Date
    Aug 2014
    Location
    France
    Posts
    63
    Rep Power
    40

    Default

    Hello.

    @Aeribou,

    It is not the long click the problem but "drag mode" on the main screen for skin Pongo !
    Thank you for the correction !

  8. #207
    Junior Member
    Join Date
    Apr 2015
    Location
    australia
    Posts
    9
    Rep Power
    0

    Default

    Thanks for reply but i did check those lines in defalt day scheme .ini file and color code is already 32,32,32 ..
    If u look at the image i posted earlier .. it happned only bottom text box background. It should be black but it remains white . . Upper box is changing color according to skin but not the bottom box. I am going to change it to 224.224.224 in both day scheme and post the result tomorrow.

  9. #208
    Master
    Join Date
    Mar 2013
    Location
    France
    Posts
    189
    Rep Power
    80

    Default

    32,32,32 is just for the example, you must change those values

  10. #209
    Junior Member
    Join Date
    Apr 2015
    Location
    australia
    Posts
    9
    Rep Power
    0

    Default

    Hi ,
    I have changed and tried different color code values but dose not work .
    I think it is something with the skin . I was wondering if anyone here using this skin in 2 din head unot with same problem . I have tried different version of primo using this skin and changing color values in scheme as suggested earlier but not working .
    Can someone help please.

  11. #210
    Master Skin iGO nextgen by pongo (DISCUSSION) marx's Avatar
    Join Date
    Dec 2015
    Location
    Beograd
    Posts
    51
    Rep Power
    127

    Default

    Content of your folder "ux" is changed? Added an old housenumber.zip with these (yellow) settings?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •