Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 201 of 347 FirstFirst ... 101151191199200201202203211251301 ... LastLast
Results 2,001 to 2,010 of 3467
  1. #2001
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    638
    Rep Power
    245

    Default

    read more in Menu->Settings->Sounds>Language instruction [on]
    and
    -> TTS Pro -> Option set [On/Off]

    ! some SYS-Entries are replaced or overwritten by the Skin
    ! and some Changes are only made after empty by Cache + compulsion extra end App
    Last edited by rondoan; 26th November 2019 at 06:31 PM.

  2.    Advertissements


  3. #2002
    Master
    Join Date
    Mar 2012
    Location
    EX USSR
    Posts
    149
    Rep Power
    752

    new

    The maestro PONGO does not rest ...
    Spoiler: screenshot
    [Only registered and activated users can see links. ]
    Attached Files Attached Files

  4. #2003
    Smartphone MOD Skin iGO nextgen by pongo (DISCUSSION)
    Skin iGO nextgen by pongo (DISCUSSION)
    quartzo's Avatar
    Join Date
    Nov 2014
    Location
    WALLACHIA
    Posts
    1,180
    Rep Power
    1554

    Default

    [Only registered and activated users can see links. ]

    Skin_iGO_Nextgen_by_pongo+ux_plugins_2019.11.26

    Thanks to pongo!

  5. #2004
    Master
    Join Date
    Mar 2013
    Location
    France
    Posts
    182
    Rep Power
    81

    Default

    Quote Originally Posted by mmyhassan View Post
    Tried with the two lines =1 and tried with two lines=0 and tried by removing them but still same no voice saying GPS lost when signal lost
    check into your voice file.zip if those lines are present or not into the file info.ini:
    gps_disconnect="GPS déconnecté."
    gps_signal_lost="Signal GPS perdu."
    here, text in french, replace with your language

  6. #2005
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2015
    Location
    Cairo, Egypt
    Posts
    63
    Rep Power
    11

    Default

    I have a problem that i can't disable the screensaver any help thanks

    Also i think the update 26 11 2019 is faster than others
    Br

  7. #2006
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    492
    Rep Power
    738

    Default

    Quote Originally Posted by Phildu91 View Post
    check into your voice file.zip if those lines are present or not into the file info.ini:
    gps_disconnect="GPS déconnecté."
    gps_signal_lost="Signal GPS perdu."
    here, text in french, replace with your language
    @mmyhassan,

    Also try these lines:
    GPS receiver disconnected...=" --- "
    GPS Signal is lost.=" --- "
    Last edited by jorgeultra; 27th November 2019 at 09:46 AM.

  8. #2007
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    492
    Rep Power
    738

    Default

    @safealdibiki

    Already tried turn off the option like this image:


    Spoiler: pic
    [Only registered and activated users can see links. ]

  9. #2008
    Member + Skin iGO nextgen by pongo (DISCUSSION)
    Join Date
    Jul 2015
    Location
    Cairo, Egypt
    Posts
    63
    Rep Power
    11

    Default

    Thanks a lot jorgeultra appreciate your help problem solved

  10. #2009
    Master
    Join Date
    Nov 2017
    Location
    romania
    Posts
    203
    Rep Power
    59

    Default

    Hello, automatic hide for pois on highways its no longer working Its a bug, or new function? So far tested in real driving across europe,: newest mapcustom dont work well, junctionview dont work well .For proper function of this i use this 2 from older version of ux. I dont ask for someting, but a cockpit button for favorite along route, will be very useful Grettings to master pongo and to all who share his work,and help others here
    Last edited by cristianyxtl; 27th November 2019 at 07:35 PM.

  11. #2010
    Master jorgeultra's Avatar
    Join Date
    Apr 2016
    Location
    Rio de Janeiro
    Posts
    492
    Rep Power
    738

    Default

    1) Please consider making the change below:
    Junction View Mini >>> Mini Junction and Tunnel View

    Spoiler: pic
    [Only registered and activated users can see links. ]

    2) I have been receiving the "Announce traffic events on route" alerts even though it is turn off as shown in the image.
    How can we inhibit these alerts?

    Spoiler: pics
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]


    Thanks

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •