Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 52 of 56 FirstFirst ... 2425051525354 ... LastLast
Results 511 to 520 of 553
  1. #511
    Junior Member
    Join Date
    Mar 2019
    Location
    Macedonia
    Posts
    2
    Rep Power
    0

    Default

    Hello, and greetings from Skopje!

    I'm a newbie to installing iGo Nextgen Luna. Previously me and my family have used other iGo navigations, but throughout the years most of them have failed due to technical reasons. It was about time i got the newest and best from iGo, and i did.

    Following the instructions on this thread:
    [Only registered and activated users can see links. ]

    I successfully installed the app itself and i downloaded the needed LUNA HERE_2019.Q4 15GB Content for the navigation. It installed, language was in Hebrew but i figured it out how to change the language, removed the other unnecessary languages, and it booted up in English.

    Now there's a few things I'd like to ask and get some help.

    First of all, in the link of the maps for iGo Nextgen luna, there's another thing saying "Contents of non-map files" which is around 954MB . Will i need to get that as well? Because i already downloaded the 15GB Content needed for the navigation.


    Then some more questions:

    How do i get Serbian TTS (or Macedonian if possible) , and where do i install it?
    Does the existing map, with the stuff i have downloaded so far have speed warnings, radar warnings, show gas stations and tolls while in offline mode? (that's all i need pretty much for travel)
    And the most important, since i have around 7GB of Internal storage left but i have around 20 - 30GB left on my 128GB SD card, how could i move the files (especially the ones that take the most storage, such as maps, buildings?) to the SD card? I noticed there's an SD mod here:
    [Only registered and activated users can see links. ]
    Does this mean that i will have to just un - install the existing apk, install that SD Mod APK, and then just move the files of the APK (maps, buildings, TTS, etc...) to the SD Card?
    And at what thread can i find the Serbian / Macedonian language for the app ( if there is any) ?

    Sorry if i sound a bit in - experienced, it's my first time doing this. I have already learnt some of the stuff, but then other stuff is just confusing to me until someone helps me i will understand it (I have good experience with computers), but this is my first time trying to get the navigation to work properly.

    Btw I'm going to Greece for the holidays, hence why i need this navigation. I don't mind even using something else, free navigations, or anything else, but mainly my parents have gotten used to how iGo works, and we consider it the best (and most reliable), so that's why I'm asking to help.

    So in short:
    Need Serbian / Macedonian TTS.
    Want to know if Radar / Speed Warning / Gas Station / Showing Tolls work offline.
    Need Serbian / Macedonian Language of App.
    Need help with moving content to SD Card.
    Last edited by Boki_Srb; 9th July 2021 at 11:21 AM. Reason: approved

  2.    Advertissements


  3. #512
    iGO Enthusiast NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,651
    Rep Power
    3688

    Default

    1 & 3 > I'm sorry, there is no Macedonian. Only Serbian.
    Of course the alerts work offline.
    Read this...
    [Only registered and activated users can see links. ]
    There are Serbian lang&voice for app presented on Forum, try to find it by yourself

    Don't move the software to the card, it will cause you a problem. It generally works bad. on new devices.
    After all, the software is about ~60MB.
    CONTENT can be on the card.
    [Only registered and activated users can see links. ]
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #513
    Junior Member
    Join Date
    Mar 2019
    Location
    Macedonia
    Posts
    2
    Rep Power
    0

    Default

    Thanks for the provided info. I did my best to understand what was said in the Ultimate Guide. The links that were provided for the mapchanger nextgen are not working, but i managed to install mapchanger nextgen on my phone.

    So what i did as said in the Ultimate Guide is i got rid of the ; at the [folders section] and put has_secondary_root=1 as it was said.

    Then i found the name of the SD card using Total Commander. It was not extSdCard but it was 3336-6230 in my case.

    So i did this:
    [Only registered and activated users can see links. ]

    And then from the Phone (Internal Memory) > IGo_Luna and Addons folder, i took the Addons folder (as said in the guide) and moved it to the SD Card.

    So now i have it like this:
    [Only registered and activated users can see links. ]

    The rwdb folder is empty, and the baseline folder has these:
    [Only registered and activated users can see links. ]

    Interesting, before i moved the content stuff to the SD Card, i did test the navigation offline and it showed the maps, but i haven't installed any map. The stuff that i downloaded for this navigation is from here:
    [Only registered and activated users can see links. ]

    I basically downloaded the content needed for iGO, but maps worked offline. Does that folder actually contain the maps? Because i noticed in my country, and even in Serbia for example the A1 motorway it's actually shown as X-1 motorway. And the E-95 is shown as X-95. Could this just be a simple map, but with not all the info?

    Now the problem is, i did what was said in the ultimate guide. First i went in the sys text, and changed the needed stuff. But oddly enough it asked me to save the stuff on my PC and it did not show my phone. So i basically had to move out the sys file from the iGO_Luna folder to my desktop, do the changes, save it, and then move it back to the iGO_Luna folder.
    As i showed above, these are the only changes i did:
    [Only registered and activated users can see links. ]
    I marked in red line what i changed.

    And now, when i try to open the navigation app it loads and crashes. There must be something wrong here that i have done, also the sys txt file is now sys[1].txt file.

    The ultimate guide was very confusing to me, plus with those grammatical errors, i just didn't understood properly. Can you help me with this?

    You can point me, from what i have shown, what i need to change, and what not.

    This is what Total Commander shows:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Another thing that i noticed with the ultimate guide, is that it says to move these:
    map - fbl, fda, fpa, hnr, fsp, ftr
    building - 3dl, 3dc
    poi - .poi
    dem - .dem

    But i could not find a map folder, neither a building, poi nor dem, and i couldn't find any of those extensions such as fbl, fda, etc... there.

    In the official thread of iGO Nextgen LUNA (Israel) it clearly says this:
    New types of content files that were previously in our usual place content/map/ are now in content/mg/baseline/

    So logically, i took the content folder, with the mg/baseline (where the maps are saved now) and put it on the SD Card (as explained on the ultimate guide), but as i said above the navigation crashes.

    Let's sort this out, any help is welcomed. I did try my best. For now i have the content file along with mg, baseline and the empty rwdb in the SD Card, the rest is in the internal memory. I just need a clear explanation of what to put where.

    On the Mapchanger nextgen it's like this:
    [Only registered and activated users can see links. ]

    But the app keeps crashing

    I did do this:
    [Only registered and activated users can see links. ]

    SD Card path mode is set to AUTO, Nextgen program version is set to Nextgen Israel.

    And btw the version of Mapchanger nextgen is 2.7, i managed to find it here:
    [Only registered and activated users can see links. ]

    I just did my best for now. If only there was a clearer explanation, or if i could get better help and understand the things, then i would know where to put what and finish this thing successfully.
    Last edited by Boki_Srb; 17th July 2021 at 09:32 AM. Reason: removed unnecessary quote, approved

  5. #514
    iGO Enthusiast NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,651
    Rep Power
    3688

    Default

    You want to run, and you don't know how to walk yet

    Carefully read the initial post in this topic. Pay attention to the basic rules of the forum, such as [Only registered and activated users can see links. ]
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #515
    Junior Member
    Join Date
    Jun 2019
    Location
    Serbia
    Posts
    2
    Rep Power
    0

    Default

    Try to install but cant install. Read on forum that 7 inch 1024x545 is not supported. Multimedia is Chinese Mekede. People sell this with Igo app on it and when install multimedia on car install with navigation. I was DIY with rear camera. It is not first time for me, many phones and gps devices I use but that was a long time ago. Now....

  7. #516
    iGO Enthusiast NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,651
    Rep Power
    3688

    Default

    iGO NextGen have no resolution issues.
    If it throws such a message to you, it means that you have inserted the some wrong ux file (inadequate extra plugin).

    Try the package from [Only registered and activated users can see links. ] first.
    Of course, if the device operate under Android 8, it will not be able to start, so take any NextGen, clean package without any add-ons.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #517
    Member
    Join Date
    Oct 2012
    Location
    sdsddsds
    Age
    72
    Posts
    15
    Rep Power
    0

    Default

    There used to be a large thread in the iGO Primo Nextgen Software section about Luna but I can't find it any more. It was made sticky at some point. Has it been deleted? It was about the patched 9.35.2.153810 version. Is that still the latest patched Luna available?

  9. #518
    Moderator NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Andrey Form's Avatar
    Join Date
    Oct 2019
    Location
    Belarus
    Posts
    707
    Rep Power
    1225

    Default

    @naab
    the topic is lost, the iGO version is up-to-date
    gps5

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    ©AF_2020-23

  10. #519
    Member
    Join Date
    Oct 2014
    Location
    Neverland
    Posts
    25
    Rep Power
    9

    Default

    Sorry if this is somewhere else answered already, but i checked a lot of threads and used google for other places but simple cannot find solution or what is causing the issue. I have the same issue on three different devices - Samsung Note 8, Samsung Note 10+ and Chinese Multimedia with 9". All three devices have Android 11. I cannot figure it out if Android 11 causing the issue since i've installed same versions on other Android 11 without issue. I have Samsung with Android 11 and tried all this on mine and works without issue. Really strange.
    So the issue in all three items is that after installing the apk iGO Nextgen loads but it is stuck on "download finished" window and app freezes. If you force close open again it have only black screen. If i remove save and clear cache data uninstall and do everything from beginning its same scenario. I tried iGO Basar 9.18.27.736574 - 13.jun.2018 (which works on many devices), i tried iGO Gift 9.18.27.687519 - 26.jan.2017 as well and i.B.9.18.27.736574 - 13.jun.2018.
    It was strange with Note 8 when i installed i.B.9.18.27.736574 - 13.jun.2018 on internal (iGO_Basar) was successful, but when i added after that all the maps the app was force closing i solved this with installing first main files in internal and all maps on SD.
    I cannot use this scenario on other two items because they dont have external SD. Does anyone have this issue its very new (probably caused with Android 11 on some devices) and is there any known solution?

  11. #520
    iGO Enthusiast NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    NEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONSNEWBIE [and THE OTHERS :)] PROBLEMS with NG INSTALATIONS
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,651
    Rep Power
    3688

    Default

    CHINESE FAKE BUILDS
    Chinese Multimedia with 9" - and Android 11.
    Is it real that almost everyone uses Android and google, and no one knows their release policy!

    The other two are Samsung devices and you make the same mistake on them both.
    Problem - both Android version and Samsung software.
    Browse the Forum, such problems have been written about a million times.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •