Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Aug 2020
    Location
    Gloucester
    Posts
    5
    Rep Power
    0

    nextgen Map view Igo Primo 2.4 version 9.6.13.405512

    Hi and cheers in advance if any one can help with map settings for map view in version 9.6.13.405512. Default on boot is 2D which i have to change to 3D. this being personal choice. I am hoping someone can help with making 3D the default setting so that I dont have to change the setting on start up everytime. also anyone have TTS nuance eng extremely loud for initial speech then reduces to a normal volume level after fist word is spoken and then last word is cut off short.
    Regards Brent

  2.    Advertissements


  3. #2
    iGO Enthusiast Map view Igo Primo 2.4 version 9.6.13.405512
    Map view Igo Primo 2.4 version 9.6.13.405512Map view Igo Primo 2.4 version 9.6.13.405512Map view Igo Primo 2.4 version 9.6.13.405512Map view Igo Primo 2.4 version 9.6.13.405512Map view Igo Primo 2.4 version 9.6.13.405512Map view Igo Primo 2.4 version 9.6.13.405512
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,092
    Rep Power
    2593

    Default

    Problem is on the other side.
    I have the strong impression that your software does not remember adjusting...

    [Only registered and activated users can see links. ]
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Junior Member
    Join Date
    Aug 2020
    Location
    Gloucester
    Posts
    5
    Rep Power
    0

    Default

    Strange as it remembers all the other settings,

  5. #4
    Master
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    140
    Rep Power
    94

    Default

    Sounds like your "save" folder is corrupt. You can try deleting it. This just means you will have to go through the initial setting process again

    Sent from my SM-A310Y using Tapatalk

  6. #5
    Junior Member
    Join Date
    Aug 2020
    Location
    Gloucester
    Posts
    5
    Rep Power
    0

    Default

    Thanks for suggestion, however just tried that and still doesnt remember preferred map view.
    Regards
    Brent

  7. #6
    iGO Enthusiast Map view Igo Primo 2.4 version 9.6.13.405512
    Map view Igo Primo 2.4 version 9.6.13.405512Map view Igo Primo 2.4 version 9.6.13.405512Map view Igo Primo 2.4 version 9.6.13.405512Map view Igo Primo 2.4 version 9.6.13.405512Map view Igo Primo 2.4 version 9.6.13.405512Map view Igo Primo 2.4 version 9.6.13.405512
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,092
    Rep Power
    2593

    Default

    As I mentioned, read and response
    Quote Originally Posted by Boki_Srb View Post
    [Only registered and activated users can see links. ]
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #7
    Junior Member
    Join Date
    Aug 2020
    Location
    Gloucester
    Posts
    5
    Rep Power
    0

    Default

    thanks for your help Boki and K1w1, Got hold of another copy of Primo 2.4, dropped my files into it and all is well, so you both were right couldn't save preferences due to corruption Regards

  9. #8
    Junior Member
    Join Date
    May 2015
    Location
    spain
    Posts
    3
    Rep Power
    0

    Default

    All memory or hard disk is corrupted and can be fixed, for example the CHKDSK / F / R command of the MSDOS to fix in Windows, if what you have is a card put it in the PC AND TRY TO FIX IT, because sooner or later you will return to try to copy something on top of the damaged clusters and the error will come up again.
    Before formatting and or reinstalling try CHKDSK / F / R from MSDOS
    In your case it seems that the corrupted part was only the SAVE folder, you had it easy.

    Regards

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •