Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Jul 2020
    Location
    Canada
    Posts
    5
    Rep Power
    0

    Default I don't see any 3D buildings on my maps

    I don't see any 3D buildings on my maps/display for igo primo 2.4. I tried to go into Map Settings to search for "3D buildings" and "3D landmarks" but they are white blank on their positions. So, I can't even switch them "ON". Why is that? I also checked under content/Building, I have both 3dl and 3dc files. No clue what to do...Can someone please help? thanks.
    Last edited by ZoomZoomZda; 5th July 2020 at 07:08 AM.

  2.    Advertissements


  3. #2
    Member
    Join Date
    Mar 2017
    Location
    italy
    Posts
    26
    Rep Power
    5

    Default

    have you checked that the licenses placed in the license folder match the 3dc and 3dl files that you have in the buiding folder?

  4. #3
    Junior Member
    Join Date
    Jul 2020
    Location
    Canada
    Posts
    5
    Rep Power
    0

    Default

    Pavolino...no I haven't. and I do not know how-to nor know which files to check. Can you please help me how to check it?

  5. #4
    Member
    Join Date
    Mar 2017
    Location
    italy
    Posts
    26
    Rep Power
    5

    Default

    You must verify that the 3dc and 3dl files are from the same edition as the maps. If they are and you see the map then the licenses are there and the problem is another. Licenses are usually in the pack of maps you download. Keep in mind that you only see buildings in large urban areas.

  6. #5
    Junior Member
    Join Date
    Jul 2020
    Location
    Canada
    Posts
    5
    Rep Power
    0

    Default

    Sounds like a lot of work/checking...I am just going to leave it as it is...I don't need 3D buildings and 3d landmarks to get around anyways. thanks for the help pavolino.

  7. #6
    iGO Enthusiast I don't see any 3D buildings on my maps
    I don't see any 3D buildings on my mapsI don't see any 3D buildings on my mapsI don't see any 3D buildings on my mapsI don't see any 3D buildings on my mapsI don't see any 3D buildings on my mapsI don't see any 3D buildings on my maps
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niö
    Age
    48
    Posts
    3,890
    Rep Power
    2545

    Default

    No, it is very simple
    - On main screen tap on More (+) > next screen (right) > Help > About > More > Content > 3D Landmarks
    If the names of file (buildings) are written in red, then the content is inactive, you do not have the necessary license.

    Besides, I'd say you didn't follow the instructions I gave you. The tutorial on the Forum is very precise, it is not rocket science.
    Spoiler: buildings on the route
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    Spoiler: content
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    Software, the much praised Primo so-called "Civic"
    Spoiler: SW
    [Only registered and activated users can see links. ]

    No additional licenses
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #7
    Junior Member
    Join Date
    Jul 2020
    Location
    Canada
    Posts
    5
    Rep Power
    0

    Default

    I went to main screen tap on More (+) > next screen (right) > Help > About > More > Content . but there's no "3D landmarks" as an option.

    Sorry, did you confused me with someone else? I didn't received any tutorial from you nor followed a tutorial from this site on how to install igo primo 2.4, I tried searching for the tutorial on this site, though, but couldn't find one. Instead, I followed a 2011 tutorial written by Fatboyfun from another forum.

    I just did more searching, now, and I still can't find the tutorial on installing igo primo 2.4. sorry. Can you tell me where the tutorial link is, please?

  9. #8
    iGO Enthusiast I don't see any 3D buildings on my maps
    I don't see any 3D buildings on my mapsI don't see any 3D buildings on my mapsI don't see any 3D buildings on my mapsI don't see any 3D buildings on my mapsI don't see any 3D buildings on my mapsI don't see any 3D buildings on my maps
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niö
    Age
    48
    Posts
    3,890
    Rep Power
    2545

    Default

    If you donít have options, then you havenít inserted building/landmark files, or you didnít put them in the right place.

    Sorry, my mistake, I wrote to someone else.

    Anyway, always start from [Only registered and activated users can see links. ]
    There:
    [Only registered and activated users can see links. ]
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •