Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Feb 2020
    Location
    Germany
    Posts
    2
    Rep Power
    0

    Question Alpine INE W987D Navi SD Karte iGo Primo 2

    Hello and good afternoon

    Before updating the maps for my Alpine INE-W987D, I wanted to have a backup of the SD card as recommended by the software Naviextras Toolbox in the current version.

    After a while, Naviextra's Toolbox stopped responding, and even an hour later there was no response.

    Before restarting the computer I checked with Explorer whether the SD card was still recognized and it was shown that the two partitions of the SD card had to be formatted before use.

    With data recovery program 290314 files with 14.53 GB were found and saved on the hard disk.

    And it seems like the directory structure or partition table is damaged.

    The Naviextras software no longer recognizes this SD card and the default folder for backup is empty except for an empty folder with the name of the SW ID of my Alpine INE W987D.

    If I insert another blank SD card or Alpine's, nothing happens even after a reset.

    How do I proceed to use this SD card or a new one with my Alpine INE-W987D and via Naviextras Toolbox as it was possible before?

    I know the SW-ID and serial number.
    The device is entered in the Naviextras Toolbox account with this SW-ID.

    In the backup folder of Naviextras Toolbox there was unfortunately only an empty folder with the SW-ID as name.

    No matter what I try, the SD card is not recognized by Naviextras Toolbox.

    All files that were still available were searched for and saved in three different programs.

    The directory structure of the SD card is unfortunately not known to me.

    According to the Alpine website, iGO PRIMO 2 is installed as navigation software upon delivery.

    I would like to be able to use my SD card again with the cards for Germany (EU) that were originally purchased.

  2.    Advertissements


  3. #2
    iGO Moderator Alpine INE W987D Navi SD Karte iGo Primo 2
    Alpine INE W987D Navi SD Karte iGo Primo 2Alpine INE W987D Navi SD Karte iGo Primo 2Alpine INE W987D Navi SD Karte iGo Primo 2Alpine INE W987D Navi SD Karte iGo Primo 2Alpine INE W987D Navi SD Karte iGo Primo 2
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    3,297
    Rep Power
    2274

    Default

    I strongly recommend that you contact their support.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Junior Member
    Join Date
    Feb 2020
    Location
    Germany
    Posts
    2
    Rep Power
    0

    Default

    I already wrote to Alpine support on Wednesday, but haven't received any feedback yet.

    Basically I only need the data that belongs on the SD card so that it works again and I can have the cards transferred with Navextras Toolbox.

    So you don't actually need any edited navigation software.

  5. #4
    iGO Moderator Alpine INE W987D Navi SD Karte iGo Primo 2
    Alpine INE W987D Navi SD Karte iGo Primo 2Alpine INE W987D Navi SD Karte iGo Primo 2Alpine INE W987D Navi SD Karte iGo Primo 2Alpine INE W987D Navi SD Karte iGo Primo 2Alpine INE W987D Navi SD Karte iGo Primo 2
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    3,297
    Rep Power
    2274

    Default

    This is exactly the problem. All is on card, software and content.
    A few years ago one member is trying to pack the software that run on the device and failed. I think he tried with every software available on the forum.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •