Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Member
    Join Date
    Feb 2019
    Location
    England
    Posts
    18
    Rep Power
    0

    Default Issues with Binatone U605 and iGo Primo 2.4

    Hi i have a Binatone U605 sat nav and i have tried nearly everything to get it to read sd card with iGo Primo 2.4.
    Having installed NDrive software on ResidentFlash and Igo Primo on SDMMC card.
    I have used SHELL.ini (\SDMMC\MobileNavigator\MobileNavigator.exe) stored on root of card and no success.
    Its a WinCE 6 system.

    I have changed .exe and file folder to MobileNavigator on SDMMC and i have tried changing the internal MobileNavigator folder by adding a 1 to it trying to bypass it to try and read sd card and still nothing.

    Somewhere i have read that doing this way when hitting Navigation button i will be able to use iGo Primo 2.4, but when SD card is removed, Binatone should start NDrive software.

    All that way worked well on Binatone U505 satnav.

    Please help. Thank you.


    ps. Sorry user "wairuri" as i have used your post having exact issues.

  2.    Advertissements


  3. #2
    Master apolyps3's Avatar
    Join Date
    Dec 2014
    Location
    Moitas City
    Posts
    126
    Rep Power
    184

    Default

    This is the backup structure of a Residentflash NDrive Touch Lith.
    Confirm Your Structure Is Equal:
    ysMJWop

    A little trick to access WinCE Explorer(Tested in NDrive Touch Ligth):
    Create a new notebook file named "YFGo2CE.bld" with any content as long as it has at least one character.
    Copy this file to the root of the memory card (SDMMC) and restart Binatone U605 through the Reset hole.

  4. #3
    Member
    Join Date
    Feb 2019
    Location
    England
    Posts
    18
    Rep Power
    0

    Default

    Hello mate thank you for replay.
    ResidentFlash differs from yours.

    [Only registered and activated users can see links. ]

    And MobileNavigator folder itself.

    [Only registered and activated users can see links. ]

    Gonna give a shot with YFGo2CE.bld as suggested.

    Thanx.

  5. #4
    Member
    Join Date
    Feb 2019
    Location
    England
    Posts
    18
    Rep Power
    0

    Default

    / update /

    Created YFGo2CE.bld as suggested, stored at the root of the memory card (SDMMC), rebooted hard way, turned device on, nothing has had happened.
    Thought that wince boot firstly from SDMMC???, but zilch in my case.

    Tried even to rename MobileNavigator folder on ResidentFlash as MobileNavigator1 thinking it fill find same named folder on SDMMC under name MobileNavigator where Primo is, but message comes up as


    [Only registered and activated users can see links. ]

    Cheers.

  6. #5
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,364
    Rep Power
    320

    Default

    This warning clearly suggests what you need to do. As I understand from this picture, device doesn't care how navigation folder and .exe is named, because you have to set path to navigation manually. There should be "Navigation path" option somewhere in the options menu of your device where you can set it..So in those cases you can put Primo on a SD card, than set the navigation path to SDMMC\Primo\Primo.exe (just an example)

  7. #6
    Member
    Join Date
    Feb 2019
    Location
    England
    Posts
    18
    Rep Power
    0

    Default

    Agree mate, but probably settings are somewhere within wince boot, as i as soon as fire the device, got screen like

    [Only registered and activated users can see links. ]

    and that is it.
    No settings that i cold fiddle with it and decide what path navigation to take.
    Drives me mad.

    Cheers.

  8. #7
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,364
    Rep Power
    320

    Default

    OK, try with the scripts in the attachment. Unrar and copy both files on a root of the SD card along with the Primo folder.
    Attached Files Attached Files

  9. #8
    Member
    Join Date
    Feb 2019
    Location
    England
    Posts
    18
    Rep Power
    0

    Default

    Thank you for your effort. Gonna do it when i catch some sleep.
    "grave yard" shift and will update you with a results.
    Thanx.
    Last edited by Boki_Srb; 31st July 2019 at 06:26 PM.

  10. #9
    Master apolyps3's Avatar
    Join Date
    Dec 2014
    Location
    Moitas City
    Posts
    126
    Rep Power
    184

    Default

    I need to see the full resident flash content, please can upload it to me to see the full resident flash content or upload a backup. Your problem with binatone, also happens on some Ndrive with WinCE 6, could be a DLL or just delete some folder, so I need to see the backup.

  11. #10
    Member
    Join Date
    Feb 2019
    Location
    England
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by janch View Post
    OK, try with the scripts in the attachment. Unrar and copy both files on a root of the SD card along with the Primo folder.
    Hello mate, did as suggested, no joy. NDrive fires up from ResidentFlash.

 

 
Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •