Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    69
    Posts
    343
    Rep Power
    10

    V oice Problem TTS in Joying carunit

    Hi Boki_Srb, thanx for all the work.

    Problem TTS in Joying car head unit DE-JY-UM124N2.

    Edit in post #6
    Last edited by rider; 27th January 2018 at 12:32 PM.

  2.    Advertissements


  3. #2
    iGO Moderator Problem TTS in Joying carunit
    Problem TTS in Joying carunitProblem TTS in Joying carunitProblem TTS in Joying carunit
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    46
    Posts
    2,079
    Rep Power
    1240

    Default

    Again: post in proper sections.
    Threads like this are just for the software and things that are related to it.
    Problems with devices/units/systems/ignorance etc... in section reserved for that purpose.
    No one has a crystal ball, we can not know the difference between the tablet and the HU system.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    69
    Posts
    343
    Rep Power
    10

    Default

    Well, sorry again. I have to learn a lot I see.
    I tought I post my question here because it is related to this Universal unisex TTS and engines v.1. thread.

    Can you advice me in what section I will post this question ?
    Last edited by Boki_Srb; 9th January 2018 at 09:28 AM. Reason: removed unnecessary quote!

  5. #4
    iGO Moderator Problem TTS in Joying carunit
    Problem TTS in Joying carunitProblem TTS in Joying carunitProblem TTS in Joying carunit
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    46
    Posts
    2,079
    Rep Power
    1240

    Default

    And I said..."No one has a crystal ball...". So far this section, but separate thread.
    I do not know (and I can not know) if your device is a problem, or the problem is your setup, or something else or combination of all.
    Read [Only registered and activated users can see links. ].
    Not all the conditions required, but most of them is.
    Edit your first post and add all required info to get help.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Member
    Join Date
    Oct 2015
    Location
    Germany
    Posts
    11
    Rep Power
    0

    Default

    Hello Rider
    You need a in App TTS, same VR Voices. You can find all in this Forum.

  7. #6
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    69
    Posts
    343
    Rep Power
    10

    Default

    Ok, update first post here, I hope in the right section now .

    Installed the " Dutch_universal_unisex_andTTS-Boki_Srb_v.1 " TTS in iGO Israel v 9.6.29.636868

    Works fine only the background music does not mute during voice instructions while I navigate .

    Do I have to change / add someting in the TTS file or sys.txt maybe ?

    Device is a Joying DE-JY-UM124N2 Car Head Unit.

    Android 6.0.1
    Last edited by rider; 27th January 2018 at 12:33 PM.

  8. #7
    iGO Moderator Problem TTS in Joying carunit
    Problem TTS in Joying carunitProblem TTS in Joying carunitProblem TTS in Joying carunit
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    46
    Posts
    2,079
    Rep Power
    1240

    Default

    It depends of device, system launcher and android version.
    Yes, you have to modify sys. Discussed several times in different threads, i'll try to find exact command. Or someone else will post.

    P.S. Why don't you tried NG, your device is quite modern.
    Or
    [Only registered and activated users can see links. ]

    P.S.
    Someone has similar problem, it is up to device. You must find option in settings to adjust that.
    Last edited by Boki_Srb; 27th January 2018 at 03:46 PM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  9. #8
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    69
    Posts
    343
    Rep Power
    10

    Default

    Yes, I contacted them already but until now they don't have the solution.

    I searched in the settings but could not find it.

    About Next gen, I tried that but I like Primo more. The buttons in Next gen are much smaller for in the car.

    Maybe someone finds the solution I hope.

    Thanks anyway.

  10. #9
    iGO Moderator Problem TTS in Joying carunit
    Problem TTS in Joying carunitProblem TTS in Joying carunitProblem TTS in Joying carunit
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    46
    Posts
    2,079
    Rep Power
    1240

    Default

    Usual commands in sys are, under section

    [android]
    navigation_audio_stream=?

    where is
    0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
    so, try with changing values from 1-5
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  11. #10
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    69
    Posts
    343
    Rep Power
    10

    Default

    Hi,
    Well, tried navigation_audio_stream=? from 1 to 5
    Everytime after I changed the value I deleted the " save " folder and rebooted but it makes no difference.
    Strange, when I choose a standard voice ( not TTS ) everything's fine.
    I think though it's a bug in the Joying software / firmware.

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •