Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 51 FirstFirst 123412 ... LastLast
Results 11 to 20 of 507
  1. #11
    Member + Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Join Date
    Jan 2011
    Location
    New York
    Posts
    53
    Rep Power
    0

    Default

    Newbie here, I want to thank everybody for sharing their time and knowledge.

    I will be receiving a Garmin Nuvi 1350T tomorrow that is a Garmin reconditioned unit which will be identical to buying a new one.
    The first thing I will do is back up all the files on my hard drive, then register the unit with Garmin and download the latest firmware.
    Once firmware downloaded I will make another backup of all the files.
    I then will know what the correct update files and updater.exe I need to download. (either 4.90 or 5.0/ assume it will be 5.0)

    I am confused with step 3 & 4 of how to update the unit.
    “3. enter pre-boot menu. You can do this by connecting your nüvi with computer, immediately as Garmin logo appears, press upper left corner and keep pressing until update is made. Therefore it is a good idea to keep window with update open on your desktop.
    Alternatively, turn nüvi on, enter diagnostic mode by pressing battery icon for 5 seconds and then connect USB cable to computer. Allow windows to recognize "new" hardware.”

    I understand I have to keep the folder open on my desktop with the update files & updater.exe open,
    What I don’t understand is the statement “press upper left corner and keep pressing until update is made.
    How is it updating anything by going into pre-boot mode without first running the updater.exe program?
    Next step is to turn Nuvi on, I have to disconnect from computer for it to go into diagnostics mode but instructions don’t show that.

    “ 4. Start updater.exe, click USB connection, it will recognize your device and start update. Note! The appropriate .rgn file must be in the same directory as the updater.exe. It will ask you whether you really wish to update, as the new version is the same as the old one. Click yes.”

    This is simple enough to understand and will perform the actual update, what I don’t understand is the instructions in the first part of step 3.

    Would I be able to do the update doing the following:1-turn nüvi on, enter diagnostic mode by pressing battery icon for 5 seconds and then connect USB cable to computer. Allow windows to recognize "new" hardware.”

    2-. Start updater.exe, click USB connection, it will recognize your device and start update. Note! The appropriate .rgn file must be in the same directory as the updater.exe. It will ask you whether you really wish to update, as the new version is the same as the old one. Click yes.”

    Please advise if this method will work or give more detail about the pre-boot procedure shown in step 3.

    Any advice is sincerely appreciated and thanks for your patience with a newbie.

  2.    Advertissements


  3. #12
    Navigation software expert Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTSEnable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,425
    Rep Power
    840

    Default

    1-turn nüvi on, enter diagnostic mode by pressing battery icon for 5 seconds and then connect USB cable to computer. Allow windows to recognize "new" hardware.”

    2-. Start updater.exe, click USB connection, it will recognize your device and start update. Note! The appropriate .rgn file must be in the same directory as the updater.exe. It will ask you whether you really wish to update, as the new version is the same as the old one. Click yes.”

    YES,this method will work.

  4. #13
    Member
    Join Date
    Dec 2009
    Location
    Tristan da Cunha
    Posts
    20
    Rep Power
    0

    Default

    Works also fine with Nüvi 1100 ( US-model), thanks Guys.

  5. #14
    Junior Member
    Join Date
    Mar 2011
    Location
    Hong Kong
    Posts
    7
    Rep Power
    0

    Default

    Anybody out there can help? The system crashes until I removed the JCV folder. Thanks.

  6. #15
    dvazg
    Guest

    Default

    Where did you put the JCV folder and where is the IMG file? Are they compatible, i.e. do they both belong to the same map edition?
    When you performed flashing, did you use the corrent flash file, the one for 4.90 SWV (for 13xx)?
    Last edited by dvazg; 5th March 2011 at 05:24 PM.

  7. #16
    Member + Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    53
    Rep Power
    0

    Default

    Sorry, but the process fails in between step 3 and 4.
    I updated to fw 5.00 using the webupdater.
    I downloaded the updater and it found the device using the 5 second trick on the battery icon, although no new hardware is found.

    Any idea?

    Edit:

    I solved. It's just that the updater doesn't accept a directory with a long name or with a space in the directory name.
    Please update the description including this advice.

  8. #17
    Junior Member
    Join Date
    Mar 2011
    Location
    Hong Kong
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by dvazg View Post
    Where did you put the JCV folder and where is the IMG file? Are they compatible, i.e. do they both belong to the same map edition?
    When you performed flashing, did you use the corrent flash file, the one for 4.90 SWV (for 13xx)?
    I put the JCV files (which came with the corresponding map file) in .system folder. I put the maps in the folder called Map in the root directory (so that I can managed the map names sensibly). I can swear I used the correct flash file 4.90 for my nuvi 1300. Everything will work fine again as long as the JCV folder is removed.

    I have also just tried moving the map file to the .system folder, but this does not solve the same crash problem when the nuvi navigates to a junction needing to call for JCV information. Really headache..
    1xxx with US/EU firmware cannot process Asian JCV files. See P29 here for explanation: [Only registered and activated users can see links. ].
    Last edited by Neil; 20th July 2015 at 04:56 AM. Reason: add note.

  9. #18
    dvazg
    Guest

    Default

    When you simulate a route (regardless if JCV are included), when you press icon for forthcoming junctions (upper left pic), you enter a a new interface, showing you next junctions, and you can list them by pressing arrow downwards. In this interface, if JCV is flashed correctly, you shoud see a new button: "Junction view". If there is no associated JCV image, the button is shadowed, if there is, you can press it to show the image. Can you see that on your device? As I said, a shadowed button should be seen, even if you don't have a JCV file installed.

    If "Junction view" button is available, do some experimenting:

    1. redownload the JCV file or try some matching JCV files with lower resolution (we had a discussion about that in CN Europe 2011.40)
    2. move the JCV folder to Garmin folder
    3. move the JCV folder to Garmin folder on your SD card

    If it still doesn't work, if would be helpful if you could show your inventory page: go to diagnostic menu by pressing battery icon for 5 sec -> click "next" once (version information page) -> click "start test" -> click "more": it shows the most important features of the device. You could make a photo of that page and we can see where is the problem.
    Last edited by dvazg; 6th March 2011 at 09:00 AM.

  10. #19
    Junior Member
    Join Date
    Mar 2011
    Location
    Hong Kong
    Posts
    7
    Rep Power
    0

    Default

    First of all thanks for your time to help, much appreciated.
    I just checked again, and I can report that I can see the greyed out 'Junction View' with or without the JCV folder.
    I have also tried to move the JCV folder to the Garmin folder, but the same crash happened.
    I'll try to test with other maps with junction view, which I don't have any other at the moment.
    By the way, I have no knowledge of getting any JCV with 'lower resolution'. Do you have any hint on that?

    I also attach my Inventory list here, hope this helps.
    Spoiler: pic
    [Only registered and activated users can see links. ]
    Last edited by tapmun10; 6th March 2011 at 02:14 PM.

  11. #20
    dvazg
    Guest

    Default

    Your inventory looks fine, to my knowledge, it is just as it is supposed to be. (all tests passed, splash verion is 1340-50. I'm just missing the JCV item -should be just above Splash item. Probably, this was because you didn't have a JCV file in your device during inventory inspection).
    I noticed, that you're using a Hong Kong map as gmapprom.img. Try removing this file (simply by renaming it to e.g. gmapprom_._img - look for it in ".System" folder). Maybe this helps, if your JCV is in conflict with primary map.
    Put the JCV file into device and repeat the inventory inpection. There should appear the JCV item, showing its version and on the right side, there should be remark: "Working".
    In CN Europe 2011.40 (which I use) check the following: [Only registered and activated users can see links. ]
    In the post, you can find three versions of JCV file. All are matched with CN Europe 2011.40, but differ in resolution. In my device (nuvi 1350, flashed during 4.90 SWV, after update to SWV 5.00 everything continues to work normally) all three files are OK, but the quality of JCV images differs.

    P.S. How is working your Lane assist function? Originally, in nüvi 1300 it is not available, it shoud be available now.
    Last edited by dvazg; 6th March 2011 at 03:04 PM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •