Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Junior Member
    Join Date
    Jan 2024
    Location
    FI
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Butters View Post
    Do you mean that it's showing that even when not connected to PC?
    When connected to PC: computer logo yellow, not connected to PC: gray logo.

    Edit: With Cure3, i make Original FW and updated with Updater.exe.

    Device works now OK. Many Thanks for help to all!
    Last edited by SKdrive; 4th February 2024 at 12:55 PM.

  2.    Advertissements


  3. #22
    Important User Garmin Drive 51 Bricked and Bootlooping Help Please
    Garmin Drive 51 Bricked and Bootlooping Help PleaseGarmin Drive 51 Bricked and Bootlooping Help Please
    Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,459
    Rep Power
    1058

    Default

    That's quite odd behavior. It might have a hardware fault. Have you tried to hard-reset it?

    Edit: Just saw your edit made a few mins after my post. I thought you'd tried flashing original fw before. You probably should reset it, or better still clear NV on it now that it's booting up properly, in case there's some left-over garbage data from it's malfunction: [Only registered and activated users can see links. ]. Then backup NV afterwards: [Only registered and activated users can see links. ]
    Last edited by Butters; 4th February 2024 at 01:11 PM.

  4. #23
    Junior Member
    Join Date
    Jan 2024
    Location
    FI
    Posts
    7
    Rep Power
    0

    Default

    Cleared nonvol and make NV backup: root folder 41.bin 0 kb, HWID number folder: last_id.bin 1 kb, ldr.bin 1 118 kb, update.log 1 kb, update.txt 1 kb.
    SD formatted in device, then copy folders and files. Boot with card, show Loader text and green bar on the screen.

    Edit: Made mistake: rrgn,154,2:/154.bin in update.txt instead 41.
    Result: root folder 154.bin 4096 kb, hopefully correct now.

    Thankyou for help!
    Last edited by SKdrive; 4th February 2024 at 10:08 PM.

  5. #24
    Important User Garmin Drive 51 Bricked and Bootlooping Help Please
    Garmin Drive 51 Bricked and Bootlooping Help PleaseGarmin Drive 51 Bricked and Bootlooping Help Please
    Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,459
    Rep Power
    1058

    Default

    The NV region size should not be be 0 bytes. It should be at least 4MiB.

    In most later devices like Drive series the NV is in region 154 rather than 41 and the path to card is "2" not "1".

    Please post the contents of "update.log", but first remove or disguise the UID & HWID 10 digit numerals.


    Just saw your edit as i was posting. Should be all good now to use it normally. Keep 154.bin for the life of your device, it might save it in the future.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •