Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 5 FirstFirst ... 345
Results 41 to 43 of 43
  1. #41
    Navigation software expert Garmin  can't boot(static at GARMIN Display)after trying to convert to other version firmware
    Garmin  can't boot(static at GARMIN Display)after trying to convert to other version firmwareGarmin  can't boot(static at GARMIN Display)after trying to convert to other version firmwareGarmin  can't boot(static at GARMIN Display)after trying to convert to other version firmware
    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,447
    Rep Power
    832

    Default

    Do you try over SD?

  2.    Advertissements


  3. #42
    Navigation software expert Garmin  can't boot(static at GARMIN Display)after trying to convert to other version firmware
    Garmin  can't boot(static at GARMIN Display)after trying to convert to other version firmwareGarmin  can't boot(static at GARMIN Display)after trying to convert to other version firmwareGarmin  can't boot(static at GARMIN Display)after trying to convert to other version firmware
    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    53
    Posts
    2,369
    Rep Power
    600

    Default

    Nuvi do not load at all in that case. There are only barely audible click and no screen events absolutely. Obvious there is global problem with loader!
    Garmin, how much is 30 pieces of silver for Judas today? Were they worthy for crucifix of GPSPower?

  4. #43
    Junior Member
    Join Date
    Feb 2010
    Location
    Singapore
    Posts
    1
    Rep Power
    0

    Default

    Please help to make my garmin nuvi 1350 sg/my serviceable again.

    I had Garmin Nuvi 1350 my/sg. Recently, I tried to update my device
    software from version 230 to version 310. (Before that, when I try to
    update using garmin updater to update, but it is still said that it is
    the latest software, but in garmin website, said that there is a new
    update for this version, that is 310.

    So I use the rgn tool to extract the boot bin from version 230 and fw
    all and fw 1 resources bins from version 310 and then combined to rgn
    called cure.rgn. Once I update the new rgn using the updater.exe, it
    was succesfully updated. (Maybe, I should mentioned that I had not
    deleted the voice and the test folders inside the garmin devices. I
    suspected that the two folders prevent the garmin from booting.)

    Now, when I switch on the garmin device, it stays on GARMIN logo and
    blinking every few secs, (I thinking tryng to reboot). I try to do
    many reset or connect to computer, (cannot detect at all.)

    Thanks


    Updated
    Following the advice from Master Lolypop000 at post #35, I had able to put the garmin to its original conditions. Thanks!!!
    Last edited by qph; 2nd July 2012 at 02:53 PM. Reason: Matters Already Resolved

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •