Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 78
  1. #51
    ☼ADMIN☼ City Navigator NT North America 2011.31
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,060
    Rep Power
    4786

    Default

    Quote Originally Posted by elpollo0110 View Post
    Hi

    which is the path in Windows 7 for copy and paste the file. gmap to see the map in mapsource????

    Thank you for your help.........
    you must copy the intere folder

    (in XP - C:\Documents and Settings\All Users\Application Data\GARMIN\Maps)
    (in Vista, Windows 7 - C:\Users\username\AppData\Roaming\Garmin\Maps)
    in mac
    the maps themselves reside in a directory at: /Users/(your username on your computer)/Library/Application Support/Garmin/Maps
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  2.    Advertissements


  3. #52
    Master Thefatboy's Avatar
    Join Date
    May 2009
    Location
    Thailand
    Posts
    192
    Rep Power
    235

    Default

    I loaded all Gmapprom.img, JVC's and 3d but the gmap3d does not work says can't unlock map, as the code is older than the .30 map

    gmap3d 2011.20 is all I have anyone got 2011.30 please, or a link to download from?
    Happy it sunny Thailand

  4. #53
    Navigation software expert City Navigator NT North America 2011.31
    City Navigator NT North America 2011.31City Navigator NT North America 2011.31
    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,067
    Rep Power
    520

    Default

    C:\Program Data\Garmin\Maps

  5. #54
    Important User City Navigator NT North America 2011.31
    City Navigator NT North America 2011.31City Navigator NT North America 2011.31
    aekhong's Avatar
    Join Date
    Nov 2009
    Location
    Asia
    Posts
    1,191
    Rep Power
    449

    Default

    Quote Originally Posted by Thefatboy View Post
    I loaded all Gmapprom.img, JVC's and 3d but the gmap3d does not work says can't unlock map, as the code is older than the .30 map

    gmap3d 2011.20 is all I have anyone got 2011.30 please, or a link to download from?
    Try Fast IMG unlocker.

  6. #55
    Junior Member
    Join Date
    Jan 2011
    Age
    47
    Posts
    8
    Rep Power
    0

    Default

    OK. I have now updated Mapsource to 6.15.11, patched it an put CN NA 2011 into the Folder ...garmin\maps\

    With Jetmouse I have taken an Serialnumber. Now in MapSource the America Card ist listed as enabeld but if I switch in the view to it a Problem-Window get up. MapSource has a Problem (No maps found in Image) and after the "OK"-Button Mapsoure close!?
    What could be wrong?

  7. #56
    Navigation software expert City Navigator NT North America 2011.31
    City Navigator NT North America 2011.31

    Join Date
    Oct 2009
    Location
    3rd Rock From...
    Posts
    710
    Rep Power
    837

    Default

    Quote Originally Posted by 313.DD View Post
    OK. I have now updated Mapsource to 6.15.11, patched it an put CN NA 2011 into the Folder ...garmin\maps\

    With Jetmouse I have taken an Serialnumber. Now in MapSource the America Card ist listed as enabeld but if I switch in the view to it a Problem-Window get up. MapSource has a Problem (No maps found in Image) and after the "OK"-Button Mapsoure close!?
    What could be wrong?
    Are you sure it is full gmap folder and you not removed any thing, any way here is latest mapsource
    [Only registered and activated users can see links. ]

  8. #57
    Junior Member
    Join Date
    Jan 2011
    Age
    47
    Posts
    8
    Rep Power
    0

    Default

    A newer Mapsource as 6.15.11 makes problems on my Computer. When I installed 6.16.3 the Program don't start and shows an Error-Info.
    So I remouved it all and installed the older Version 6.15.11 - that runs.

    Could the problem perhaps be the language?
    I have german language and the american city navigator 2011.
    Last edited by 313.DD; 30th January 2011 at 10:20 AM.

  9. #58
    Navigation software expert City Navigator NT North America 2011.31
    City Navigator NT North America 2011.31

    Join Date
    Oct 2009
    Location
    3rd Rock From...
    Posts
    710
    Rep Power
    837

    Default

    problem is not in mapsource program, is it your map folders or registry

    I recommend you to remove all maps and make full clean to registry all garmin entry

    If you want make full garmin registry clean use attached reg file for that
    that remove all garmin maps and installation info from registry

    After that you not need install any mapsource official, just run mapsource.exe (patched) from eg. desktop
    Attached Files Attached Files
    Last edited by pietu; 30th January 2011 at 12:01 PM.

  10. #59
    ☼ADMIN☼ City Navigator NT North America 2011.31
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,060
    Rep Power
    4786

    Default

    another way can be to use Mapsetoolkit to see what's wrong in your mapsource registry
    [Only registered and activated users can see links. ]
    There is a "check registry" button; it will show all registry errors, so you can remove the problematic mapset with "uninstall" button.
    Regarding gmap folders ,check with this :
    [Only registered and activated users can see links. ]
    I recommend to upgrade Mapsource 6.15.11 to last version as Pietu told you.

    Thanks for registry fix

    Quote Originally Posted by Thefatboy View Post
    I loaded all Gmapprom.img, JVC's and 3d but the gmap3d does not work says can't unlock map, as the code is older than the .30 map

    gmap3d 2011.20 is all I have anyone got 2011.30 please, or a link to download from?

    here:
    [Only registered and activated users can see links. ]
    post 30
    you could find it with a lil search
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  11. #60
    Junior Member
    Join Date
    Jan 2011
    Age
    47
    Posts
    8
    Rep Power
    0

    Default

    Hmmm...

    Now I have used Mapsetoolkit (V 1.77) and pressed on Button "Check Registry": No Errors records! But I can't find the america card in this Check-List.
    In the Program-List "Mapset installed" are all listed. Europe, America...

 

 
Page 6 of 8 FirstFirst ... 45678 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.