Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21
    ☼ADMIN☼ Garmin Navcity Turkey 2010.01  (Win + Mac)
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,408
    Rep Power
    5001

    Default

    in 1690 you must create a "Map" folder in internal memory or in sd and put the img in it- all the names are good but they must have .img estension
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Aug 2010
    Age
    39
    Posts
    4
    Rep Power
    0

    Default

    Yessss You are pefect catymag ! Thanks it worked.

    The problem is, at previous attempts I put .img map file under F:\.system

    After catymag's advice I created a Map folder under F: drive root put the .img under this folder (F:\Map\gmapsupp.img)

    Map is OK now and working

    Thanks again and again for help

    Best Regards

  4. #23
    Junior Member
    Join Date
    Mar 2011
    Age
    58
    Posts
    1
    Rep Power
    0

    Default

    Hello, i could not open the file, because while installation the sourcefile could not be found

  5. #24
    ☼ADMIN☼ Garmin Navcity Turkey 2010.01  (Win + Mac)
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,408
    Rep Power
    5001

    Default

    read
    [Only registered and activated users can see links. ]
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  6. #25
    Banned
    Join Date
    Apr 2011
    Posts
    12
    Rep Power
    0

    Default

    Hello guys, i am new in this Forum: fantastic!
    I own a Garmin Zumo 500 device.
    I downloaded #5 post Turkey map for Mapsource and it works fine except this 2 issues:
    -every time I select Turkey map in Mapsource it asks me for unlock code. I press Ignore and it works
    -it's impossible to select the map with the tool to send it to the Garmin device!
    This is not a real problem as I downloaded the gmapsupp.img and it goes very well in my Zumo but I'd like to have Mapsource fully working in any case.
    Did anyone find a solution for this?
    Tnx a lot
    :-)



    EXCUSE ME! I found everything here:
    [Only registered and activated users can see links. ]
    I'm sorry for wasted diskspace.......
    :-(
    Last edited by catymag; 22nd April 2011 at 12:01 PM. Reason: merged 2 consecutive posts

  7. #26
    Junior Member
    Join Date
    Feb 2013
    Location
    Turkey
    Age
    39
    Posts
    4
    Rep Power
    0

    Default

    hi all. i cant reach megaupload because of server. if you dont mind would you reload again from other websites ???

    is it possible

  8. #27
    ☼ADMIN☼ Garmin Navcity Turkey 2010.01  (Win + Mac)
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    16,408
    Rep Power
    5001

    Default

    This is old.
    go here
    [Only registered and activated users can see links. ]
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •