Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34
  1. #21
    Member
    Join Date
    Jul 2019
    Location
    Canada
    Posts
    18
    Rep Power
    0

    Default

    nüvi 14xx Series Software Version 6.30, UID: 3834618533, HWID: 3834618533
    ------------------------------------------------------------------------------
    Parsing "copydir,0:/,1:/Garmin/Backup/"
    Success
    Parsing "reboot"


    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #22
    Member
    Join Date
    Jul 2019
    Location
    Canada
    Posts
    18
    Rep Power
    0

    Default

    Funny enough in the .System directory gmapprom.img appears to be missing

    [Only registered and activated users can see links. ]

  4. #23
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    749
    Rep Power
    34

    Default

    What date is that gmapprom.sum file? Also what is the total size of the Backup folder?

  5. #24
    Member
    Join Date
    Jul 2019
    Location
    Canada
    Posts
    18
    Rep Power
    0

    Default

    It dooesn't show any date. The whole folder is only 212Mb. I am missing the main map gmapprom.img

  6. #25
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    749
    Rep Power
    34

    Default

    Yes i understood that the primary detail map is missing from .System. I just wanted to be sure that it wasn't residing somewhere as garbage but it appears not. You're also missing the root folders GPX, POI, Reports and Vehicle which would normally be there.

    Might be time to bite the bullet and attempt to erase the nonvol from region 41. If you want to do so run this:
    Code:
    Please Login or Register to see the links

  7. #26
    Member
    Join Date
    Jul 2019
    Location
    Canada
    Posts
    18
    Rep Power
    0

    Default

    I will do it tonight. Before that I will try the previous on a different sd-card just to make sure I get the same results. So erasing the nonvol from region 41 is all or nothing, right?
    Last edited by cbstealth; 14th August 2019 at 01:56 PM.

  8. #27
    Member
    Join Date
    Jul 2019
    Location
    Canada
    Posts
    18
    Rep Power
    0

    Default

    I did the backup and got the same thing. I the run the erase script and the log file looks like this:

    nüvi 14xx Series Software Version 6.30, UID: 3834618533, HWID: 3834618533
    ------------------------------------------------------------------------------
    Parsing "ergn,41"

    I doesn't say successful as before
    Last edited by cbstealth; 15th August 2019 at 12:20 AM.

  9. #28
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    749
    Rep Power
    34

    Default

    Umm, that is not at all good. Certainly there is always the chance that the device can read regions and then write contents to the card but not the other way around, however it's not normally that way. Also certainly region 41 is usually protected from being directly written to over a USB connection (i.e. trying to flash 41 in an RGN file via Updater.exe) but it's definitely not protected from flashing via SD text commands in a healthy device. With the modded boot.bin RGN method we are simply using Updater.exe over USB to run the text commands and then any data is being written directly to and from the card or to and from the region just as it would with Ldr.bin present on the card in 0972 folder.

    I've dug out a nuvi 1390 HWID 0972 which is identical hardware to your 1490. As you can see in the Update.log reproduced below it works not only to copy region 41 with 'rrgn', it can also be successfully erased and written back using 'ergn' and 'xrgn':

    Code:
    Please Login or Register to see the links
    I get that same result using Ldr.bin on the card or with modded boot.bin as RGN via Updater.exe which reports "The update was successful" on my test. Did you get any message from Updater? I need as much info as you can give please. Some other questions: How long did you leave it before aborting the process? Did it sit with "loader" on the screen for an extended period, or did it not show anything and stuck on logo or did it just bootloop as usual?

    PS: You may want to edit your posts to remove your UID for privacy. Probably doesn't matter too much because it's looking more and more likely your device might be fritzed anyway.

  10. #29
    Member
    Join Date
    Jul 2019
    Location
    Canada
    Posts
    18
    Rep Power
    0

    Default

    I get "software loading" and then "loader" then the gps restarts in bootloop after 15 seconds.
    When I read the update.log all I get is:

    nüvi 14xx Series Software Version 6.30, UID: 3834618533, HWID: 3834618533
    ------------------------------------------------------------------------------
    Parsing "ergn,41"

    You are right, the uid is the least of my worries.

  11. #30
    Master Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    749
    Rep Power
    34

    Default

    Well that seriously sucks. Try writing back your saved 41.bin. Put it in the root of the card alongside (not in) the Garmin folder. Change the first line of the txt file to "xrgn,41,1:/41.bin" (no quotes).

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •