Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Important User smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    44
    Posts
    966
    Rep Power
    731

    Default

    I normally use WebUpdater or Garmin Express to install the latest FW. How do I flash old FW to the unit?

  2.    Advertissements


  3. #12
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    4,924
    Rep Power
    1397

    Default

    Drag the 'nuvi13xxand14xxseries_GCDFile__540.gcd' file onto the WebUpdater desktop icon with your 1490 connected. Safely disconnect from PC, when it reboots you'll be asked if you want to install the older software. Press 'Yes' and it will downgrade. Clear NV or hard reset before and after.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #13
    Important User smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    44
    Posts
    966
    Rep Power
    731

    Default

    Wow! That's all? I was expecting something way more complicated.
    Will report back later today once carried out.

  5. #14
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,362
    Rep Power
    841

    Default

    Don't forget to drive when you have satelliteblock at least 20km/h for about 10 second only then this eula desapire.
    If you wish, you can [Only registered and activated users can see links. ]

  6. #15
    Important User smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    44
    Posts
    966
    Rep Power
    731

    Default

    Quote Originally Posted by Neil View Post
    @smokefree
    Here's v5.40 for non-MTK chip HWID 0972:
    Before proceeding, how do I know this is the correct FW version for this particular unit? The system info shows:

    0bo2

  7. #16
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,029
    Rep Power
    373

    Default

    Have a look in Garmindevice.xml
    If you get this <PartNumber>006-B0972-00</PartNumber> then your device uses the Non-MTK Firmware that Neil Suggested.
    I think that you Nuvi thinks that it is brand new. Have you driven a distance of 30 Km or more while connected to the car charger.
    Last edited by dasilvarsa; 27th November 2013 at 08:29 PM.
    The difference between stupidity and genius is that genius has its limits.
    Albert Einstein.

  8. #17
    Important User smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    44
    Posts
    966
    Rep Power
    731

    Default

    Quote Originally Posted by dasilvarsa View Post
    Have a look in Garmindevice.xml
    If you get this <PartNumber>006-B0972-00</PartNumber> then your device uses the Non-MTK Firmware that Neil Suggested.
    Yes, that turns out to be the correct version. Here's what I did next:

    1. Cleared NVM.
    2. Loaded FW v5.4 (version supplied by Neil).
    3. Cleared NVM.
    4. Verified FW version in System Info: it is now v5.4:

    cvki

    5. Loaded FW v6.2 (recent most version via WebUpdater).
    6. Cleared NVM.
    7. Used GPS in car and driven for about 5 minutes at speed > 50 km/h (proper satellite signal).
    8. Switched unit off and back on again.

    EULA still shows every start-up.

  9. #18
    Important User smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    44
    Posts
    966
    Rep Power
    731

    Default

    Quote Originally Posted by dasilvarsa View Post
    I think that you Nuvi thinks that it is brand new. Have you driven a distance of 30 Km or more while connected to the car charger.

    Last edited by dasilvarsa; Today at 08:29 PM.
    Only now I see the 30 km distance mentioned. No, I did maybe 3 or 4 km (few blocks around the house). Would that make a difference?

  10. #19
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    887
    Rep Power
    1030

    Default

    Also try to delete the folder .\System\Eula\.....

  11. #20
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    56
    Posts
    2,155
    Rep Power
    683

    Default

    Please see and quote here that you see in GarminDevice.xml in the end like this:

    <Eulas xmlns="http://www.garmin.com/xmlschemas/Eula/v1" xsi:schemaLocation="http://www.garmin.com/xmlschemas/Eula/v1 http://www.garmin.com/xmlschemas/Eulav1.xsd"><Eula><PartNumber>006-H0061-01</PartNumber><Version><Major>2</Major><Minor>90</Minor></Version><Acknowledged>true</Acknowledged></Eula></Eulas>
    Garmin, how much is 30 pieces of silver for Judas today? Were they worthy for crucifix of GPSPower?

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •