Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 16 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 152
  1. #81
    Junior Member
    Join Date
    Feb 2014
    Location
    Mumbai
    Age
    36
    Posts
    8
    Rep Power
    0

    Default

    I went through the thread & understood almost everything except Win CE or Win Mobile device; in my case does it mean that I need to copy all in my mapmyindia device & execute the Navigator file?
    Sorry to bother you with my really silly questions bro & thanks for still answering my queries

  2.    Advertissements


  3. #82
    GPSPower Helper
    manojmat's Avatar
    Join Date
    Feb 2012
    Location
    India
    Posts
    144
    Rep Power
    288

    Default

    Yes, the vx140s is a WinCE device.

  4. #83
    Junior Member
    Join Date
    Feb 2014
    Location
    Mumbai
    Age
    36
    Posts
    8
    Rep Power
    0

    Default

    Thanks Manoj, I really appreciate your patience & kindness. Will be of any assistance if I can to ensure this site stays updated (might bother U again if the update doesnt work hahaha..)

  5. #84
    Junior Member
    Join Date
    Feb 2014
    Location
    Mumbai
    Age
    36
    Posts
    8
    Rep Power
    0

    Default

    I need your assistance once again bro; I did everything as suggested in first thread (copied all files in my gps device, but I am unable to run the MaymyIndia_Navigator.exe from the device or on my pc, it says that the file is not a valid Win32 application.

  6. #85
    Junior Member
    Join Date
    Feb 2014
    Location
    Mumbai
    Age
    36
    Posts
    8
    Rep Power
    0

    Default

    Sorry, forgot to mention that I downloaded WinBlackEdition as mentioned by you in the thread and tried to run it on my Windows 7 pc; the first page with Map My India logo came in and top right it said 'opening map' and then it stopped working. Tried changing compatibility mode to Windows 7 but still did not work. I have a Win CE device (VX140s) and there too same prob. I am doing something wrong but am not understand what precisely. Please help.

  7. #86
    GPSPower Helper
    manojmat's Avatar
    Join Date
    Feb 2012
    Location
    India
    Posts
    144
    Rep Power
    288

    Default

    Edit: Resolved
    Last edited by manojmat; 10th February 2014 at 10:20.

  8. #87
    Junior Member
    Join Date
    May 2013
    Location
    India
    Posts
    1
    Rep Power
    0

    Default

    I was kinda late to post this…!
    Before I was using v6.0 something in my Chevrolet Cruze LT and eventually the memory card got corrupted and thought only way is to purchase a new Copy!! I knew the maps would be available in internet! And you didn't make my belief false!
    Now v8.0 works really great and well without any problems in my Chevrolet Cruze LT! Thanks!!!
    Btw, looking forward to v8.1 ASAP from you guys! Hope you'll get it somewhere!
    Fingers crossed?! :P :D
    Last edited by DheerajR; 10th February 2014 at 22:04.

  9. #88
    Junior Member
    Join Date
    Feb 2014
    Location
    Mumbai
    Age
    36
    Posts
    8
    Rep Power
    0

    Default

    Great assistance by Manoj, all problem solved & working perfectly fine on my device. Thanks again

  10. #89
    Junior Member
    Join Date
    Mar 2014
    Location
    India
    Posts
    1
    Rep Power
    0

    Default

    @manojmat

    Thanks for the software and the easy to follow guide in the OP

    I have a chinese Win CE 6.0 GPS and copied the MMIBE folder on the SDMMC card of it per your OP and set the navigation path to the MMI exe file

    The software does open up and I am able to access it - 2d maps work, 3d does not, voice works, resolution is WVGA etc all ok

    But the biggest problem is that the GPS does not catch GPS signal. Earlier this device had an older version of iGo which used to catch signal, later I installed an updated iGo which did not get the signal, and MMI also does not

    I had read earlier that the port of the GPS needs to be changed in .ini file. I am not sure what needs to be changed and where. Please could you guide. I have used exactly the same files as downloaded from your OP except in ordinale.ini I corrected the .cpf filename to india_mi_201211 instead of india_mi_201205 as was given in your ordinale file, I have not changed anything else

    For reference this is the ordinale.ini file

    [Main]
    Brand=MapmyIndia
    DefaultTimezone=India Standard Time
    SaveTimeZone=1
    SafetyWrn=0
    Screen=WQVGA

    CrashRestartPeriod=5
    AutoSaveNavigationRoute=1
    SmartSearchKeyboard=1

    StreetFontSizeOffset=2

    alternate_night_route_color=FF6000C8|FF0000
    POIFontSizeOffset=2
    demonstration_speed_control=1


    MultimapDir=/Storage Card/Mireo PC 3.1/Win_Blackedition/Win_Blackedition/Maps
    Map=/Storage Card/Mireo PC 3.1/Win_Blackedition/Win_Blackedition/Maps/india_mi_201211.cpf


    [Navigation]
    NMEA=

    [Advisor]
    language=1033
    gender=0


    [GPS]
    Found=
    Please if you could guide how to get the device to latch on to GPS signals, thanks
    Last edited by digitalnirvana; 3rd March 2014 at 00:32.

  11. #90
    GPSPower Helper
    manojmat's Avatar
    Join Date
    Feb 2012
    Location
    India
    Posts
    144
    Rep Power
    288

    Default

    The path can be ignored when the map is at the root of the folder. If you followed the instructions, the path still does not point to the actual map file as it is not in folder maps. Anyway, it's irrelevant.

    The gps is supposed to be autodetected and then it populates the ordinale.ini with something like this under the gps header

    [GPS]
    Found=com1:,57600,8N1,none

    It really doesn't require user input. Since for some reason autodetect is not working for you, identify port and baud rate manually and put it in the ini file in the above format and see if it works. For eg if port is 3 and rate is 9600 put in

    [GPS]
    Found=com3:,9600,8N1,none

    You could use some utility like this
    Code:
    Please Login or Register to see the links
    or
    Code:
    Please Login or Register to see the links
    Make sure you are in the open with unimpeded view of the sky when you test gps on the device (not for port and rate detection but for location fix).
    Last edited by manojmat; 3rd March 2014 at 07:11.

 

 
Page 9 of 16 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.