Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 43
  1. #11
    Member
    Join Date
    Dec 2009
    Location
    Thailand
    Age
    37
    Posts
    12
    Rep Power
    0

    Default

    I to have the same problem Trying to convert to TH
    Stuck at garmin screen only.

    I cannot seem to go to Mass storage or even Pre Boot?
    Maybe someone can help?

  2.    Advertissements


  3. #12
    Member
    Join Date
    Feb 2011
    Location
    Bangkok thailand
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by Torujung View Post
    My Step Pre boot mode
    Step1
    1. Power on the unit.
    2. Touch upper left of screen , result : the unit is not response. ^_^''
    Step2
    1. Power off the unit
    2. Touch upper left of screen with plug USB cable. , result : the unit is not response. ^_^''

    Step1 & Step2 don't find the usb device.

    Do u have advice to me , I don't know to resolve the problem.

    Please help me.
    If your gps is 13xx or 14xx, turn on the gps and touch the battery icon until the gps shows gps information.
    Then, connect the usb cable.

  4. #13
    Member
    Join Date
    Feb 2011
    Location
    Bangkok thailand
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by irresisti View Post
    I to have the same problem Trying to convert to TH
    Stuck at garmin screen only.

    I cannot seem to go to Mass storage or even Pre Boot?
    Maybe someone can help?
    I think you use GUPDATE method, right. You need to force the gps to be mass storage mode.
    I think this link will help you resolve this problem.

    [Only registered and activated users can see links. ]

  5. #14
    Member
    Join Date
    Jan 2011
    Age
    34
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by shirobomb View Post
    If your gps is 13xx or 14xx, turn on the gps and touch the battery icon until the gps shows gps information.
    Then, connect the usb cable.
    My gps is 13xx , My unit is stuck at garmin first screen only and can't see battery icon and can't detect mass storage drive on computer.

    please advice me , How to escape stuck at garmin screen.
    Thx U very very much

  6. #15
    Member
    Join Date
    Dec 2009
    Location
    Thailand
    Age
    37
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by shirobomb View Post
    I think you use GUPDATE method, right. You need to force the gps to be mass storage mode.
    I think this link will help you resolve this problem.

    [Only registered and activated users can see links. ]
    Well got into the pre boot mode and used updater.exe to flash my original saved rgn. And the device is bsck to original.
    I do not have a GUPDATE file on the device i deleted that before.

    I used rgn tool to load the TH gdc and then replace the original boot from my device.
    I then flashed it usong update.exe but then it stuck again in the boot and reboot.

    What am i doing wrong. My devie is a 1490 KP1

  7. #16
    Member
    Join Date
    Feb 2011
    Location
    Bangkok thailand
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by irresisti View Post
    Well got into the pre boot mode and used updater.exe to flash my original saved rgn. And the device is bsck to original.
    I do not have a GUPDATE file on the device i deleted that before.

    I used rgn tool to load the TH gdc and then replace the original boot from my device.
    I then flashed it usong update.exe but then it stuck again in the boot and reboot.

    What am i doing wrong. My devie is a 1490 KP1
    Please let me know if gps shows "software missing"?
    Also, did you change hwid for the firmware path to your original hwid?

  8. #17
    Member
    Join Date
    Jan 2011
    Age
    34
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by aekhong View Post
    Can you access the pre-boot mode now ?
    If yes, you can restore your unit by mod rgn via pre-boot mode.
    I can't access to pre-boot mode , please help me for resolve the problem.
    thx u very much. ^_^''

  9. #18
    Member
    Join Date
    Dec 2009
    Location
    Thailand
    Age
    37
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by Torujung View Post
    I can't access to pre-boot mode , please help me for resolve the problem.
    thx u very much. ^_^''
    1. Turn the device off
    2. Touch left top side of the screen and keep touching it.
    3. Push the power button and the garmin logo will show.
    4. insert the USB cable
    5. Drag your original RGN file to updater.exe

    now you should be able to select USB in updater.exe and be able to start flashing.
    you can now release the left top side of the screen.. this worked for me

  10. #19
    Member
    Join Date
    Dec 2009
    Location
    Thailand
    Age
    37
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by shirobomb View Post
    Please let me know if gps shows "software missing"?
    Also, did you change hwid for the firmware path to your original hwid?
    I opened the GUPDATE.GCD from Thai 1460 3.00 with region tool I changed the boot to load my original boot 5.00 and override the HWID to 972. Then I save the GDC
    I upload it to the .system folder and after restart it starts flashing but same result stuck again to garmin screen.

    Now reflashing the original firmware in preboot mode and everything back to normal what am I doing wrong?

  11. #20
    Member
    Join Date
    Feb 2011
    Location
    Bangkok thailand
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by irresisti View Post
    I opened the GUPDATE.GCD from Thai 1460 3.00 with region tool I changed the boot to load my original boot 5.00 and override the HWID to 972. Then I save the GDC
    I upload it to the .system folder and after restart it starts flashing but same result stuck again to garmin screen.

    Now reflashing the original firmware in preboot mode and everything back to normal what am I doing wrong?
    I have found that problem before. So I update my GPS by the .RGN method instead.

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.