Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 55 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 545
  1. #121
    Junior Member
    Join Date
    Mar 2012
    Location
    Sweden
    Age
    46
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by moreins1 View Post
    hello
    first, i had some trouble with the app trying to ID my map file.
    follow these instructions. it worked for me. (credits to the guy who made these steps)
    Works fine.. =)

  2.    Advertissements


  3. #122
    Junior Member
    Join Date
    Mar 2012
    Posts
    1
    Rep Power
    0

    Default

    This tool "iExplore" did help me a lot.

  4. #123
    Junior Member
    Join Date
    Mar 2012
    Posts
    1
    Rep Power
    0

    Default

    I have noticed that several people have been asking this question in a few of the previous posts but no satisfactory answer has been given.
    This problem shows up in both the Garmin app from Installous AND the stripped down app obtained from this forum.

    Here is the problem:
    All functions like map recognition, POI and even navigation to the nearest intersection seem to work just fine.
    When the address icon is selected it prompts to input the following:
    House number - accepts that with no problem and moves on
    Street name - seems to come up with the right street name but leaves it vague (St,Ct,plz,blvd, etc). When you click on the suggested street or ignore it and type in the whole name of the street, it makes no difference as the program comes up with "Sorry: "street number and name here" could not be found.
    Then it advises you to press the "search near button" to change the area you are searching. This pops up the city, state, etc window.
    Upon insertion of the city name it goes back and still claims that such street could not be found.

    So...it works fine with street intersections and seems to not have any trouble finding them but when asked for a specific address it comes up with an error.

    Has anyone experienced this exact problem? Changing of the maps, rebooting or re-installation of the programs do not seem to make any difference. Is there a setting somewhere that can fix that?
    Anyone that has had this problem and managed to resolve it please reply
    Last edited by fakir2012; 21st March 2012 at 04:46.

  5. #124
    Junior Member
    Join Date
    Mar 2012
    Location
    A, A
    Age
    25
    Posts
    2
    Rep Power
    0

    Default

    I have a weird problem.. When I block the garmin app with the firewall ip app it launches. But when I turn it of and just add those 3 lines in hosts it still connects and the app won't work anymore... I want this to work, i don't want to use the firewall ip app.. I would just have it installed for this to work and thats kind off stupid..

  6. #125
    Junior Member
    Join Date
    Mar 2012
    Location
    A, A
    Age
    25
    Posts
    2
    Rep Power
    0

    Default

    New problem, I tried to reinstall the app and now Installous keeps saying after almost 20 mins of installing "invalid Ipa" ...

  7. #126
    Junior Member
    Join Date
    Mar 2012
    Location
    Europe
    Age
    36
    Posts
    5
    Rep Power
    0

    Default

    I've tried Garmin Western Europe AND Garmin USA and both programs don't run in my jailbroken 3GS 5.1 iPhone. I've tried Garmin-USA_OnBoard_NoMap.ipa which lies in the first post and had the same result. I download many versions of the above programs but when I run the program I get the Garmin logo for about 30 sec and then the application closes. The only Garmin application that opens was the older Garmin StreetPilot (the green one) with the ondemand maps.
    Can anyone help me?

  8. #127
    Junior Member
    Join Date
    Dec 2007
    Age
    44
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by Ellinas View Post
    Recently a user who tried the Western European version of the app on his iPhone 3Gs, after adding a second local map in "sdcard\Garmin" directory, told me that he couldn't choose only one map to be active cause the app didn't gave him that option. So yes you can add a second map in StreetPilot Onboard but both maps will be active at the same time without the possibilιty to choose which one you want to use in case they have the same coverage ?

    For example ... Greece is in the Western European package and Auto Drive is a local Greek map but you can't have them both cause they 'll run together at the same time ?

    Is that normal for the app, or it has to do with some kind of problem in this specific user's device ?

    Thanks in advance ...
    I installed Garmin Western Europe on my jailbroken iphone4 & all what I get is this "Authentication faliure Please verify you have downloaded the lisenced version of the application from the app store"

    Any help ??

    Quote Originally Posted by stonerolling View Post
    I've tried Garmin Western Europe AND Garmin USA and both programs don't run in my jailbroken 3GS 5.1 iPhone. I've tried Garmin-USA_OnBoard_NoMap.ipa which lies in the first post and had the same result. I download many versions of the above programs but when I run the program I get the Garmin logo for about 30 sec and then the application closes. The only Garmin application that opens was the older Garmin StreetPilot (the green one) with the ondemand maps.
    Can anyone help me?
    This even doesn't work with me

  9. #128
    Junior Member
    Join Date
    Feb 2012
    Posts
    4
    Rep Power
    0

    Default

    I install the StreetPilot on Demand downloaded from App Store. I tried some install of unlockeds maps but none works. Some suggestions to test ?

    [Only registered and activated users can see links. ]

    Very thanks

  10. #129
    Member
    Join Date
    Aug 2011
    Location
    Teheran
    Posts
    15
    Rep Power
    0

    Default

    @hayde Maybe it means that you did not download a licensed application from the app store. Or that you did not read the hints above carefully. It`s not useful to ask questions which already have been answered under this topic.

  11. #130
    Junior Member
    Join Date
    Feb 2012
    Posts
    4
    Rep Power
    0

    Default

    Carmen
    I payed for and was using ondemand in NY last week. I read carefully all 13 pages but all exemples was different of the diretories I have. Thanks for your no help. It continues not working.

 

 
Page 13 of 55 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.