Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    461
    Rep Power
    382

    Default Troubleshooting for "bricked" or non starting devices

    Your TT stopped working for no reason?
    A new map or Navcore was installed and now nothing works as before or reboots?
    You only see a note to remove the SD or a red cross?
    Well, firstly: you can't brick a TT, unless you really try it with the right know how
    They are pretty safe in terms of noobs playing and breaking them and I will show you some ways how to do so - or better how to fix after fun was over.

    If you did the right thing and have a working backup of your device you can skip this, delete all from your device and put your backup on.
    Note: Home does not make a full backup of your device! You have to do it manually using Windows Explorer!


    1. Topic : Rebooting after a new map was installed
    This is usually caused by your favourites if you copied them to the new map or if they got corrupted.
    If you don't really ned them (and your last destinations) you can delete the file "mapsettings.cfg" inside the map folder and it shoud work fine again.
    In case you want to keep them start Home and click on "operate my..." to start the device simulation.
    In there you create a new favourite or delete an used/old one and after going back to the map screen end the simulation
    Home has no changed the mapsettings.cfg so that it conforms with your installion and again all should work fine.

    2. Topic : Rebooting not working at all after a new Navcore was installed through Home
    The best way to fix is to delete all from the device except your map folder and folders "voices" and "LoquendoTTS" - or you make a backup to your PC using Windows Explorer.
    Now update your device through Home until no more application updates are offered.
    In case you use maps from the forum you have to patch the Navcore using FastActivate.

    3. Topic : Rebooting or not working at all after a Navcore was installed that is not designed for your device
    Best option is to proceed as described in 2. Topic.
    If you don't want to use the original Navcore check the instructions in the thread where you downloaded the Navcore - often a tiny mistake can ruin the whole experience.
    Make sure the Navcore you try to install can work on your device - this goes especially for XL and X10 devices which are known to be quite stubborn.
    SE versions often need "tweaking" using the switchfiles - check the instructions! There is a readme or readmenot included, in there are all switches explained.

    4. Topic : Red cross, hanging rebooting after certain menu options were used
    A red cross or a device that won't go past the splashscreen has either corrupted files or the Navcore was not installed the correct way.
    Only in very rare cases physical damage to the flash memory is the cause.
    Start with a hard reset, followed by the TT Clear Flash tool - Hard reset : hold Reset for 30+ seconds, if no reset button present hold the power button for 30+sec.
    From experience doing the Clear Flash 3 times makes sure absolutely all unwanted residue in the memory is gone - don't panic! No data will be lost by using the Clear Flash!
    Still no luck?
    Do a checkdisk of the connected TT drive using Windows - if errors are found back up all files you need or the whole content. Delete all files and folders - don't do a format of the drive!!!
    Make a clean install of the Navcore and map if necessary use FastActivate Premium for patching and activating.

    If yout TT hangs or reboots when you press certain options in the menu the first question would be : Did you just install a new Navcore? If the answer is yes, check if you done it correctly or use a different Navcore.
    In case all was working fine earlier (and you are 100% about it!) do a checkdisk of the connected TT using Windows and if errors are found do a new installation on a clean device - only delete the files and folders, don't do a format!
    If no errors are found check the stuff that is related the the menu function or post a detailed description of your problem in the forum.

    5. Topic : Preventing problems

    Once you have a working device and all settings, voices, cams ect. are working the way you need make a full backup using Windows Explorer and Home!
    The "latest" Navcore is not always the best! Many factors need to be considered especially for old devices and devices with only 32mb of Ram.
    Password for all my files: downunder

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Jun 2012
    Location
    CZ
    Posts
    7
    Rep Power
    0

    Default

    Hi, mz tomtom doesn°t speek any voice

  4. #3
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    461
    Rep Power
    382

    Default

    And the rest we simply have to guess apart from the fact that I have not the slightest idea why you post that in this thread.
    Password for all my files: downunder

  5. #4
    Junior Member
    Join Date
    Jul 2012
    Location
    narnia
    Posts
    1
    Rep Power
    0

    Default

    My TT XL is so bricked that it even won't show loading screen

  6. #5
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    461
    Rep Power
    382

    Default

    Ok, what did you do to it and how did the problem start?
    You are sure it is getting power and turning on?
    Password for all my files: downunder

  7. #6
    Junior Member
    Join Date
    Aug 2019
    Location
    Florida
    Posts
    8
    Rep Power
    0

    Default

    Greetings, this sounds like a place I can get awoke on the problem of No Maps Found, which essentially is non-booting. I also have the Malformed/ Internal etc connection error so can't update with Home. What to do; where to go? What about using the flash tool found on the forums?

  8. #7
    TomTom Expert Troubleshooting for "bricked" or non starting devices
    Troubleshooting for "bricked" or non starting devices
    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,351
    Rep Power
    633

    Default

    Why not try that clearflash.exe (3 times allowing a reboot after each run) and/or remove your mapsettings.cfg file if you have one in the map folder and/or remove all speedcams
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  9. #8
    Junior Member
    Join Date
    Aug 2019
    Location
    Florida
    Posts
    8
    Rep Power
    0

    Default

    Thanks for that idea. But I did a lot of formatting and now I have the wrong map error as well as the connection update error in TT Home. What if I uninstall Home and use an earlier version?

  10. #9
    Junior Member
    Join Date
    Aug 2019
    Location
    Florida
    Posts
    8
    Rep Power
    0

    Default

    Thank you for your suggestion. The good news is that I succeeded in restoring the 730 functionality. I removed all files from both the TT drive and the SD card, formatted both, then reinstalled from backups that I had made over the years. At first I got the wrong map error, so I installed another by unzipping it to TT drive as well as the Activation.zip associated with that map. The version working now is 9.541, but I don't know how to find the map version. The error message said 100198 was no good. So no doubt you are the man to answer some questions, if you have the grace. So 1) how do I find the map version (.bif file; Fastactivate info?); 2) How/ where do I put files so TTHome will see them and offer to install them (like poi's and traffic/safety files, themes (used to be that I downloaded them from somewhere, put them somewhere or they got there by themselves and then home offered them to install; tweak the ov2 file?; copy to default backup folder specified in Home folder preferences?); 3) How can I stop the error message about can't update because of Internal/Malformed error (it must be on one of the device files since I don't get the error if no files are present); 4) I downloaded 4 .rar files comprising one map but my usual rar extractors can't open them-how would they be extracted and how combined (just extracting to the TT drive one by one?); 5) I see the tables of compatibility for map and version (eg 9.541, map 1030-9520) but how to install the correct navcore- Is there a site to download from?; a chart of compatibility? 6)Does F/A obviate the need for correct navcore? 7) Using F/A which map/program/navcore combination are required or not required depending on what F/A does? 8) Is ttgo.bif the only file that makes the map etc. device serial number specific? 9) Can that file be edited to reflect any other serial number for device functionality? ( I have lots of backup files for the 3 identical models I have had over the years and would like to use some files from other backups unless they are serial number specific.) Well I certainly hope you have the grace to address these concerns. Other forum people just blow me off.
    Last edited by freevan; 29th August 2019 at 06:25 AM.

  11. #10
    Member
    Join Date
    May 2017
    Location
    saint george
    Posts
    21
    Rep Power
    4

    Default

    @freevan use this little program.Delete all from yours One XL gps.
    [Only registered and activated users can see links. ]
    This little program install 9.510 version on yours TT.

    Make a backup off your tomtom on your PC
    Run the install .exe from your PC
    Choose the Drive letter of your TomTom
    Click Install and wait.

    Although some packages say for 32mb devices, they will also run on 64mb devices just fine.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •