Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jun 2019
    Location
    NLD
    Posts
    4
    Rep Power
    0

    Default TomTom XXL slow or stops.

    TomTom XXL slow or stops.

    Hi everybody,

    I am working on a TomTom XXL IQ Routes / XXL Classic with 2GB

    Use Navcore NC9.510_DSA_For_XL2 and the Europe South West card 1030.9519 for this

    Got it up now, but he's slow or he stops.


    Am I using the wrong navcore ??? or is the card "too heavy" ???

    It was never a problem in the past, perhaps the tomtom is now too old?

    What can be a cause?



    (translated from NL by google)

  2.    Advertissements


  3. #2
    VIP Master TomTom XXL slow or stops.
    TomTom XXL slow or stops.TomTom XXL slow or stops.

    Join Date
    Oct 2015
    Location
    Home
    Posts
    147
    Rep Power
    167

    Default

    Did you the volume for errors in the filesystem ?

  4. #3
    Junior Member
    Join Date
    Jun 2019
    Location
    NLD
    Posts
    4
    Rep Power
    0

    Default

    Sorry I don't understand the answer.


    The navcore and the TT card are good

    Or do you mean errors in the TomTom?
    Last edited by HanW; 26th June 2019 at 04:11 PM. Reason: NB

  5. #4
    iGO Enthusiast TomTom XXL slow or stops.
    TomTom XXL slow or stops.TomTom XXL slow or stops.TomTom XXL slow or stops.TomTom XXL slow or stops.TomTom XXL slow or stops.TomTom XXL slow or stops.
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,779
    Rep Power
    2475

    Default

    Errors in device's file system
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  6. #5
    Junior Member
    Join Date
    Jun 2019
    Location
    NLD
    Posts
    4
    Rep Power
    0

    Default

    "Errors in device's file system"

    That could be, but how do I find out...

    Now I try:

    navcore 9541 dsa jenito

    with map: South West 1030.9519

  7. #6
    iGO Enthusiast TomTom XXL slow or stops.
    TomTom XXL slow or stops.TomTom XXL slow or stops.TomTom XXL slow or stops.TomTom XXL slow or stops.TomTom XXL slow or stops.TomTom XXL slow or stops.
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,779
    Rep Power
    2475

    Default

    Format internal memory (backup first if you have some personal data) then install (copy) all from beginning.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #7
    Junior Member
    Join Date
    Jun 2019
    Location
    NLD
    Posts
    4
    Rep Power
    0

    Default

    Thank you for your info.
    The speedcams were the problem.....
    Everything is fine now ...

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •