Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33
  1. #21
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    461
    Rep Power
    382

    Default

    Nope, all that is what TT calls "improvements".
    But I don't see a problem in the sharing as you did that all those years without complaining - the only difference is : TT now asks you if you allow it, with any other NC TT simply does it
    Password for all my files: downunder

  2.    Advertissements


  3. #22
    Member +
    Join Date
    Jan 2012
    Location
    UK
    Posts
    43
    Rep Power
    9

    Default

    OK, I'll live with the 'improvements' and allow sharing. Didn't know that TT 'read' my/our device(s) regardless.

    PS, Just switched device on, warning re driving no longer there! Doh.
    Last edited by Hamish33; 17th April 2012 at 11:07 AM. Reason: Brain not in gear

  4. #23
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    461
    Rep Power
    382

    Default

    LOL, it only appears after a full shutdown or after you've been connected tto the PC.
    Since I included the suicide.dat the device will always turn fully off after I think 15 minutes.
    If you don't want that simply change the seconds in that file or delete it.
    Be aware that not all devices will go from sleep to off resulting in a flat battery after a few days, so check first
    Password for all my files: downunder

  5. #24
    Member +
    Join Date
    Jan 2012
    Location
    UK
    Posts
    43
    Rep Power
    9

    Default

    LOL2, Never thought of that, but found out.
    Just road-tested and discovered auto shutdown (in 10 sec?). No suicide.dat in 9430GO.rar so auto shutdown should be disabled? It appears to be disabled when TT not on external power. No spoken instructions, whether turned on or off. BUT, 'Clear route' returns to 3D view to 2D, a big improvement on 9.026.

    Also, I must point out that I'm using 9.430GO from your link from:
    [Only registered and activated users can see links. ]

    so I'm posting in the wrong thread - it was a good weekend.

    Added file 'suicide.dat', containind a single zero, to GO root - no auto shutdown after 25 minutes. GO seems to turn off for real.
    Also, Jukebox can play through car speakers. So it's looking good.
    Last edited by catymag; 30th April 2014 at 12:37 AM.

  6. #25
    Junior Member
    Join Date
    Oct 2011
    Location
    Sweden
    Posts
    2
    Rep Power
    0

    Default

    This must be the best Nacore i have tried, looking forward to try more of your realeases Only thing i miss now is a swedish computer voice, but that is up to TomTom..

  7. #26
    Junior Member
    Join Date
    Nov 2014
    Location
    UK
    Posts
    1
    Rep Power
    0

    Default

    Hello to everybody!

    @Downunder35m: I have a TomTom Toyota II and looking for the Navcore 9.401 Fan Edition but sadly all links I have found so far are dead. Could you re-upload, please?

    Many thanks.

  8. #27
    GPSPower Helper Navcore 9.401 Fan Edition
    Navcore 9.401 Fan Edition
    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    54
    Posts
    625
    Rep Power
    789

    Default

    Hello here you can download the official NavCore 9.401
    [Only registered and activated users can see links. ]

    and Fastactivate can patch the NavCore mentioned
    [Only registered and activated users can see links. ]





    How to unhide links: After clicking LIKE this post, hidden links will be available.

    [Only registered and activated users can see links. ]

  9. #28
    Junior Member
    Join Date
    Oct 2017
    Location
    Germany
    Posts
    2
    Rep Power
    0

    Default

    The link is dead ..... Can someone renew link? Need urgently! Thanks!

  10. #29
    TomTom Expert Navcore 9.401 Fan Edition
    Navcore 9.401 Fan Edition
    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,351
    Rep Power
    633

    Default

    Before anyone bothers to dig up this 5.5 year old navcore for you; WHY do you think you want/need this as there are plenty of newer/better/faster navcores out there?
    Last edited by biggerdave; 2nd November 2017 at 09:12 AM.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  11. #30
    Junior Member
    Join Date
    Oct 2017
    Location
    Germany
    Posts
    2
    Rep Power
    0

    Default

    Hallo biggerdave,it is the only navcore 9.401 which should run on my toyota aygo connect ..... Would be glad if someone could upload for me

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •