Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Nov 2017
    Location
    Europe
    Posts
    3
    Rep Power
    0

    Default New maps not working with GO720 and Navcore v9.541

    After update, and after use of fastactivate... My device reject all 10xx maps even old one 985 what was ok. Please give some ideas what is wrong?

  2.    Advertissements


  3. #2
    Member + New maps not working with GO720 and Navcore v9.541New maps not working with GO720 and Navcore v9.541New maps not working with GO720 and Navcore v9.541 pe1agp's Avatar
    Join Date
    Aug 2011
    Location
    Netherlands
    Age
    74
    Posts
    89
    Rep Power
    39

    Default

    Did you patch the navcore or was it patched allready ?
    Be sure to have the right meta's available
    TomTom GO 910 - Navcore 9.510 Bootloader 5.5128 Hitachi HDD replaced by SDHC 32GB Class 10
    TomTom Rider v2 - Navcore 9.500 v5 Menu Bootloader 5.5128 32MB available 5.1MB BeNeLux
    TomTom One N14644 Canada 310 - Navcore 9.510 Bootloader 5.5011
    TomTom on PDA iPAQ 2210 - HAiCOM HI-305III GPS Receiver PCMCIA - Navcore 7.450 Still running some latest maps.
    TomTom on iPhone 4 map Benelux

  4. #3
    Junior Member
    Join Date
    Nov 2017
    Location
    Europe
    Posts
    3
    Rep Power
    0

    Default

    Navcore patched with Fastactivator and Yes I have meta, map also patched with same Fastactiavtor. Strange is that I roll back to navcore 951 and same no more mps working . Error code ... that map vcan't be run on this device!

  5. #4
    Junior Member
    Join Date
    Nov 2017
    Location
    Europe
    Posts
    3
    Rep Power
    0

    Default

    SOLVED.
    In Internet I found patched ttsystem file I replaced it and now maps start work. That mean Fastactivate not doing job on 9.541 navcore. At leats for me.
    Thanks.

  6. #5
    Member + New maps not working with GO720 and Navcore v9.541New maps not working with GO720 and Navcore v9.541New maps not working with GO720 and Navcore v9.541 pe1agp's Avatar
    Join Date
    Aug 2011
    Location
    Netherlands
    Age
    74
    Posts
    89
    Rep Power
    39

    Default

    You must be sure the only one with that problem. By the way, Fastactivate use the same patch tool
    If this part of the navcore solved your problem, that mean your navcore wasn't patched.
    TomTom GO 910 - Navcore 9.510 Bootloader 5.5128 Hitachi HDD replaced by SDHC 32GB Class 10
    TomTom Rider v2 - Navcore 9.500 v5 Menu Bootloader 5.5128 32MB available 5.1MB BeNeLux
    TomTom One N14644 Canada 310 - Navcore 9.510 Bootloader 5.5011
    TomTom on PDA iPAQ 2210 - HAiCOM HI-305III GPS Receiver PCMCIA - Navcore 7.450 Still running some latest maps.
    TomTom on iPhone 4 map Benelux

  7. #6
    Junior Member
    Join Date
    Mar 2019
    Location
    Lithuania
    Posts
    1
    Rep Power
    0

    Default

    Hello, yesterday ive tried to update via tomtom home, but the thing is i have logged in from different account then the maps was purchased and now it says error you cant use this map on your device or smth like this. can you help me to solve this problem, and what should i download for this? without official tomtom support. Now navcore is 9.702 maps i tried to put is 981 europe truck
    Last edited by Nerkabaron; 30th March 2019 at 01:17 PM.

  8. #7
    Member + New maps not working with GO720 and Navcore v9.541New maps not working with GO720 and Navcore v9.541New maps not working with GO720 and Navcore v9.541 pe1agp's Avatar
    Join Date
    Aug 2011
    Location
    Netherlands
    Age
    74
    Posts
    89
    Rep Power
    39

    Default

    Start with pathing all these parts who need a patch navcore and map
    Forget TomTom Home, you don't need it realy sometimes for a share update of the map
    TomTom GO 910 - Navcore 9.510 Bootloader 5.5128 Hitachi HDD replaced by SDHC 32GB Class 10
    TomTom Rider v2 - Navcore 9.500 v5 Menu Bootloader 5.5128 32MB available 5.1MB BeNeLux
    TomTom One N14644 Canada 310 - Navcore 9.510 Bootloader 5.5011
    TomTom on PDA iPAQ 2210 - HAiCOM HI-305III GPS Receiver PCMCIA - Navcore 7.450 Still running some latest maps.
    TomTom on iPhone 4 map Benelux

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •