Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 73
  1. #41
    Junior Member
    Join Date
    Jan 2015
    Location
    Montpellier
    Posts
    7
    Rep Power
    0

    Default

    Yes, i copied everything from the internal memory to the SD card. There is ttgo.bif (03.01.2000 - 2 ko) Navcore is activated with FastActivate.
    Only option 2 when it's trying to patch dct ERROR on this Western_Europe_1GB-100207 went wrong..

    Should i erase the SD card and put only the Western_Europe_1GB_940_5993 folder in it and ttgo.big ?

    Thanks a lot for your help.

  2.    Advertissements


  3. #42
    GPSPower Helper TomTom v940/941/942 Maps discussion, post here your questions.
    TomTom v940/941/942 Maps discussion, post here your questions.
    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    56
    Posts
    620
    Rep Power
    794

    Default

    Hello in M.I. (internal memory) can be activated gps NavCore.
    In the SD you can have tantos maps as capacity is 4GB etc.. if you must have the ttgo in sd to activate the maps, greeting



    How to unhide links: After clicking LIKE this post, hidden links will be available.

    [Only registered and activated users can see links. ]

  4. #43
    TomTom Expert TomTom v940/941/942 Maps discussion, post here your questions.
    TomTom v940/941/942 Maps discussion, post here your questions.
    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,393
    Rep Power
    771

    Default

    Start again; because your One XL can ONLY run from internal OR from SD card (not both as the later devices can) copy everything from your internal memory to the SD card (apart from old map folders to save space) then add the newly downloaded map FOLDER and fastactivate & run it again
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  5. #44
    GPSPower Helper TomTom v940/941/942 Maps discussion, post here your questions.
    TomTom v940/941/942 Maps discussion, post here your questions.
    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    56
    Posts
    620
    Rep Power
    794

    Default

    Hello do what the teacher biggerdave install everything back in MI or SD here is a tutorial for this gps recommend NavCore 8562 test and comment
    GPS ONE---XL---x00---x10 M.I./SD
    [Only registered and activated users can see links. ]



    How to unhide links: After clicking LIKE this post, hidden links will be available.

    [Only registered and activated users can see links. ]

  6. #45
    Junior Member
    Join Date
    Jan 2015
    Location
    Montpellier
    Posts
    7
    Rep Power
    0

    Default

    Allright,

    Worked this time! What i did wrong all this time was to keep the older Western_Europe_1GB folder and only replace new files in it.

    How can i check if it's right map now inside the GPS ?

    Should i also update navcore to 8562 ?

    Thank you very much

  7. #46
    GPSPower Helper TomTom v940/941/942 Maps discussion, post here your questions.
    TomTom v940/941/942 Maps discussion, post here your questions.
    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    56
    Posts
    620
    Rep Power
    794

    Default

    Hi you can try on the SD NavCore 8562
    @ khamito
    How can i check if it's right map now inside the GPS ?
    The version of NavCore have it here:
    Touch the bottom right corner of the view Driving

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Touch version.
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    The device code is displayed on the screen version.
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by QUIN1965; 17th January 2015 at 04:09 PM.



    How to unhide links: After clicking LIKE this post, hidden links will be available.

    [Only registered and activated users can see links. ]

  8. #47
    Junior Member
    Join Date
    Jan 2015
    Location
    Montpellier
    Posts
    7
    Rep Power
    0

    Default

    Ok, so :

    Installation of Bootloader 5.5128 ok
    I downloaded navcore 8562, deleted all files from SD card, copied everything of navcore 8562 to SD card.
    Installed map again and activated it with Fastactivate

    Everything went fine apparently but now GPS keep turning on with a picture of a Citroen car then turn on Welcome to TomTom ONE XL then keep shutting down.

    Did i do something wrong somewhere ??

  9. #48
    GPSPower Helper TomTom v940/941/942 Maps discussion, post here your questions.
    TomTom v940/941/942 Maps discussion, post here your questions.
    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    56
    Posts
    620
    Rep Power
    794

    Default

    See here this post
    Hello to reset the gps
    [Only registered and activated users can see links. ]



    How to unhide links: After clicking LIKE this post, hidden links will be available.

    [Only registered and activated users can see links. ]

  10. #49
    Junior Member
    Join Date
    Jan 2015
    Location
    Montpellier
    Posts
    7
    Rep Power
    0

    Default

    I did this and it helped me shutdown the GPS.
    I restored the backup and it's working again.

    I tried to install Navcore 8562 again step by step :

    Delete all files
    copy navcore 8562 files to SD
    Turn on GPS, says : no map
    Then copy map and fastactivate
    and did all 4 steps again

    Then same problem, GPS turn on, message : Welcome to TomTome One XL and it restart all over.

    Don't know what i do wrong ?

    Backup with old navcore 8.010 + Bootloader 5.5128 + Western Europe 940.5993 is working fine.

  11. #50
    GPSPower Helper TomTom v940/941/942 Maps discussion, post here your questions.
    TomTom v940/941/942 Maps discussion, post here your questions.
    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    56
    Posts
    620
    Rep Power
    794

    Default

    Hi try this another NavCore have some luck.
    Navcore 8562
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    pw: Mazul



    How to unhide links: After clicking LIKE this post, hidden links will be available.

    [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •