Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 28 of 33 FirstFirst ... 182627282930 ... LastLast
Results 271 to 280 of 324

Thread: TomTom NDS MOD

  1. #271
    Member
    Join Date
    Jul 2020
    Location
    bcn
    Posts
    11
    Rep Power
    0

    Default

    the electronic toll lane guide system works in Spain.

    Thankyou!!!!

  2.    Advertissements


  3. #272
    Member
    Join Date
    Jul 2020
    Location
    bcn
    Posts
    11
    Rep Power
    0

    Default

    What about launch a new version with the new features translated.???

    Thanks.!!!

  4. #273
    Junior Member
    Join Date
    May 2018
    Location
    belgium
    Posts
    7
    Rep Power
    0

    Default

    Quote Originally Posted by Wassy View Post
    and which is not translated:

    route access: MOD_All_TomTom_NDS_1.9.0.1\res\values\strings.xml

    <string name="navui_configurable_feature_permanent_poisummary">Allows users to see POIs on the map</string>
    can you explane this please?

  5. #274
    Member + TomTom NDS MODTomTom NDS MODTomTom NDS MOD butter's Avatar
    Join Date
    Sep 2015
    Location
    UK
    Posts
    90
    Rep Power
    20

    Default

    Users who have translated the strings from TomTom NDS Mod,
    has done a good job, and all the new strings have been added in the next upcoming version.
    But there is still a lack of users here, who will translate the missing languages.
    So please wait patiently.

  6. #275
    Junior Member
    Join Date
    Aug 2020
    Location
    Germany
    Posts
    3
    Rep Power
    0

    Default

    Hey guys!
    I have a strange problem with this app. I guess this is NOT related to the MOD in particular - This happenes as well with normal NDS version - But as here in this thread are the Pro's maybe one/some of you could help:

    After I got several MAP updates the app starts to not working properly anymore. No routing is possible anymore and the app closes itself after some seconds.
    I usually use the complete european maps set. After a fresh new install with all EU maps it works again flawlessly. But (as I said) after some map updates this strange behavior starts again...
    Do I have to much/many maps installed? Any Idea what causes this?
    Man thanks in advance and of course many thanks for this wondefull MOD!

    Samsung 9 Plus - I guess (hope) the hardware should not be the problem....
    Last edited by fluffi; 19th September 2020 at 11:15 AM.

  7. #276
    iGO Enthusiast TomTom NDS MOD
    TomTom NDS MODTomTom NDS MODTomTom NDS MODTomTom NDS MODTomTom NDS MODTomTom NDS MOD
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,182
    Rep Power
    2630

    Default

    Clear app cache...

    And why in God's name you need the whole mapset...hamster?
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #277
    Member +
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    31
    Rep Power
    0

    Default

    You are not alone. Therefore I never update to completely new maps. Instead I do a new installation of the nds app from the scratch.

  9. #278
    Junior Member
    Join Date
    Aug 2020
    Location
    Germany
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    Clear app cache...
    Tried this already. Also clear data was not helpfull.

    Quote Originally Posted by Boki_Srb View Post
    ...hamster?
    Confirm! But I guess from now on I use only Germany map and see how this reacts

    Quote Originally Posted by garbaetsch View Post
    You are not alone. Therefore I never update to completely new maps. Instead I do a new installation of the nds app from the scratch.
    Thanks for your comment/suggestion. Good to know that it happens to others as well.

  10. #279
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    72
    Posts
    896
    Rep Power
    370

    Default

    I have been testing both MOD and Original for sometime now.
    Have never had any problems with map updates.
    Be it small updated or full updates
    Have never reinstalled new only ever copied each update over the old version.
    The routing has always worked.
    Sometimes I needed to edit some of my contacts because it said I did not have the map installed.
    After editing the problem contacts they worked again too.
    With Germany,Holland,Belgium,Luxembourg all work OK.

    Strange type of problems some user's have.

    But there is always Murphy's Law and some user's will have strange problems.........
    Last edited by asprin624; 19th September 2020 at 06:45 PM.

  11. #280
    Member +
    Join Date
    Apr 2009
    Location
    Germany
    Posts
    31
    Rep Power
    0

    Default

    In my case the force close happened when the last gps receiption was in the SW-German map... then I drove in a SE-German region (TomTom nds not using, being off)... and it crashed while trying to find this new position...

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •