Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 7 FirstFirst ... 567
Results 61 to 68 of 68
  1. #61
    VIP Master
    Join Date
    Jul 2011
    Location
    Down South
    Age
    71
    Posts
    33
    Rep Power
    9

    Default

    Can I install v2.0.7 on top of v2.0.5 v2. What happens? Will it ask again for subscription?
    Regards,
    E

  2.    Advertissements


  3. #62
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    839
    Rep Power
    501

    Default

    It ask again for subscription.

  4. #63
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    72
    Posts
    802
    Rep Power
    340

    Default

    I have sent an email to TomTom asking for some type of answer as to where this is all going.

    As of yet no one have given me and answer.

    It has been 2 weeks now.

  5. #64
    Member + More problems for the new TomtomGO
    Join Date
    Jul 2009
    Location
    Asia
    Posts
    50
    Rep Power
    12

    Default

    New update available; full map download..

  6. #65
    VIP Master
    Join Date
    Jul 2011
    Location
    Down South
    Age
    71
    Posts
    33
    Rep Power
    9

    Default

    Hi,
    Stopped working after trial period. Good try anyway. I'll wait for the roll-out.
    Thanks.

  7. #66
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    72
    Posts
    802
    Rep Power
    340

    Default

    @TedMartin,

    Go back to the old version.

    See link:

    [Only registered and activated users can see links. ]

    They have stopped the new version for sometime now.

  8. #67
    Member + More problems for the new TomtomGO
    Join Date
    Jul 2009
    Location
    Asia
    Posts
    50
    Rep Power
    12

    Default

    @TedMartin; you can subscribe @ 12,99/ year (really, a bargain) or use the NDS 1.7.6-version, which is exactly the same but free

  9. #68
    VIP Master
    Join Date
    Jul 2011
    Location
    Down South
    Age
    71
    Posts
    33
    Rep Power
    9

    Default

    For some unknown reason I'm unable to install the NDS version. I have no problem with version 1.18.01.

    Quote Originally Posted by asprin624 View Post
    ...See link:
    ...
    They have stopped the new version for sometime now.
    I've been using the old version for some time now in my tablet.

    Thanks both.
    Last edited by Boki_Srb; 20th March 2020 at 12:19 PM. Reason: reorganized post

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •