Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 70
  1. #11
    Junior Member
    Join Date
    Sep 2017
    Location
    UK
    Posts
    4
    Rep Power
    0

    Default

    modemakias. I have a patched 1.16 installed it on my girlfriend's Android 7 phone - it couldn't connect to the internet to get set up. I found a patched 1.17 and installed it following other instructions and all seemed okay - until it came to downloading maps and it just stayed at 1% of download. Is this the issue that your method fixes? It will be another week before I get to try it - so want to get prepared to have another go then.

  2.    Advertissements


  3. #12
    iGO Enthusiast Tomtom Android Go 1.7
    Tomtom Android Go 1.7Tomtom Android Go 1.7Tomtom Android Go 1.7Tomtom Android Go 1.7Tomtom Android Go 1.7Tomtom Android Go 1.7Tomtom Android Go 1.7
    Boki's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    52
    Posts
    6,486
    Rep Power
    4371

    Default

    You need to complete uninstall everything related to that versions. Then clear system. Then again install new version that appeared few days ago, following exact instructions.
    And, patience, sometime server just sleep.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #13
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    413
    Rep Power
    1366

    Default

    Quote Originally Posted by SearcherMP View Post
    modemakias. I have a patched 1.16 installed it on my girlfriend's Android 7 phone - it couldn't connect to the internet to get set up. I found a patched 1.17 and installed it following other instructions and all seemed okay - until it came to downloading maps and it just stayed at 1% of download. Is this the issue that your method fixes? It will be another week before I get to try it - so want to get prepared to have another go then.
    Hello...
    yes.. this is the problem... stops at 1% from downloading map...
    it was installed in my device 6.0.1 with these instructions without any problem...
    do that's said boki_srb and attention to step 2-3

    Spoiler: img
    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

  5. #14
    Junior Member
    Join Date
    Sep 2017
    Location
    UK
    Posts
    4
    Rep Power
    0

    Default

    Great. This worked fine on my girlfriend's phone. Many thanks.

    Now my TomTom Go 1.6 won't load on my phone. It won't open hanging on the 'Loading app' screen. It has happened before and I have had to reinstall (something to do with having large micro SD cards in the phone I think). I will install 1.17 ... but does anyone know if 1.17 has addressed this issue? I wouldn't like to be travelling abroad and find it won't load again.

    EDIT : I followed the same instructions on my own phone... and struggled a bit with it saying it couldn't connect to the internet during setup but finally managed to get it installed. However, it still gets stuck/freezes at the "Loading app" stage having opened the DFox TomTom for the first time. Any ideas how I can sort this?
    Last edited by SearcherMP; 16th October 2017 at 09:56 PM.

  6. #15
    Junior Member 0380's Avatar
    Join Date
    Nov 2011
    Location
    Up North
    Age
    62
    Posts
    5
    Rep Power
    0

    Default

    Thx guys...the "solution" worked perfectly..

    Only one problem.....the country I'm really looking for is missing, Myanmar (Burma). Anyone know where to find a Nav system that has that..? (I already have MapsMe....)
    -------------------------------------------------------
    Samsung S5 & Huawei P10

  7. #16
    Junior Member
    Join Date
    Sep 2017
    Location
    UK
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by modemakias View Post
    Hello....

    to me about two weeks now... works very well...

    tried to clear the cache memory..... or go to the new app... uninstall, clear folders - files and then install...

    Thanks again. I cleared the cache, removed any reference to tomtom from folders on SD card and phone, ran a repair on the microSD card but none of these made any difference. In the end I removed the microSD card and installed the patched version and it worked. I know it will have installed the maps on my phone internal memory - but I don't know why the patched version got stuck at 'loading' with a microSD card in when the Google Play version doesn't. The patched version didn't even get as far as seeing available maps to download with my microSD card in. So I guess that my microSD card may have issues (not noticed any with other apps) or the patched version isn't set up for installs to microSD.

  8. #17
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    413
    Rep Power
    1366

    Default

    Hello...
    in my installation by default map + tts voice (only GR) installed in the extsd...
    SD -> Android\data\com.tomtom.gplay.navapp\files
    just check from about page if your version is deltafox 1.17 (2117) as my post #17
    try it some days from internal and you will see.... also can you compare with your girlfriend phone...

    about your sd i don't know... check it maybe with a usb reader or buy a new... class 10
    format sd in your device... and move everything from:
    internal -> Android\data\com.tomtom.gplay.navapp\files
    to extsd -> Android\data\com.tomtom.gplay.navapp\files
    clear cache and start your app from extSD....
    Last edited by modemakias; 19th October 2017 at 11:01 PM.

  9. #18
    Junior Member
    Join Date
    Apr 2010
    Location
    ATL US
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by modemakias View Post
    Hello to all...
    I'm not a big fan of TT but is really good... I found that, from another forum...
    that's really works...
    This work for me, I have being trying this instructions for a few days, it would not work, kept getting stuck a map download 1%, I finally got it to work, I was trying to force the install on my ext sdcard, so I was copying the obb folder to my ext sdcard, I finally tried copying it to my internal memory and it worked. Thank you all, especially modemakias, I live in Atlanta GA and traffic here is really bad, I have tried almost many legal gps software with traffic feature, including Garmin, Sygic BMW and Hyundai plus more, and none is good as TT Go, im planning to purchase it as soon as I get my new tablet. I hope this helps someone else, I also notice that the software and map are stored on my ext sdcard.
    Last edited by mrbombastic; 20th October 2017 at 03:16 PM.

  10. #19
    Member
    Join Date
    Aug 2015
    Location
    Earth
    Posts
    17
    Rep Power
    0

    Default

    this worked for me at the first intend, follow the secuence carefully...

    1. Install the original TomTom Go app through Play Store
    2. Start the app, skip the wizard and go to the map download, but do not download maps. Important: Do not close the app!
    3. Copy the /storage/emulated/0/android/obb/com.tomtom.gplay.navapp folder (for example, to your PC or any other folder on the smartphone)
    4. Close and uninstall the original TomTom app
    5. Install the patched version v1.17 and do not start it
    6. Copy the folder copied under point 3.) back to /storage/emulated/0/android/obb/com.tomtom.gplay.navapp
    7. Start the patched version v1.17 and execute the downloads

  11. #20
    Master Tomtom Android Go 1.7Tomtom Android Go 1.7
    Join Date
    Nov 2008
    Posts
    72
    Rep Power
    81

    Default

    A couple of weeks ago I installed first G-play version and then v1.17 release/1.17 (2117) DeltaFox.
    Back then I could download the Euro map and everything was working, including Trafic.

    Recently I noticed I lost Trafic. Has probably to do with new name for their Trafic servers.
    Do you guys still have trafic ?

    @Frans57 could you please send me the latest Deltafox version ? Thanks !

    I guess starting all over with installing the current g-play version is the only way to go for me....
    Last edited by pat357; 24th October 2017 at 05:12 PM.
    :vac: :005:

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •