Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Apr 2018
    Location
    Holland
    Posts
    2
    Rep Power
    0

    Default Can't open 1st page in Igo Primo Nextgen software wince stickys

    Hello i can't open the first page in the IGO Primo NextGen software of two stickys for wince when i'm loged in. The second page and up i can see but if i go to the first page i get a network http error 500 . If i log out i can see the first page good
    I try it on three different computers with windows explorer and google chrome and it gives all the same
    So when i'm logged out i can see the first page, and when i'm logged in i can't
    it's only with the two WINCE stickys of Snotman and pabfig
    the stickys for android are oke


    [Only registered and activated users can see links. ]

    thanks
    Last edited by wielie; 5th April 2018 at 09:56 AM.

  2.    Advertissements


  3. #2
    Global Moderator Can't open 1st page in Igo Primo Nextgen software wince stickys
    Can't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickys
    Magnetron's Avatar
    Join Date
    Nov 2011
    Location
    Western Australia
    Age
    67
    Posts
    3,471
    Rep Power
    531

    Default

    I also can not open that links first page.
    Can't see a link/attachment? Don't post asking why. Just 'Like' the post & hit F5:
    THE LIKE BUTTON IS NOW IN THE BOTTOM LEFT HAND CORNER
    Posts serving no purpose like thanks or to ask about links go to [Only registered and activated users can see links. ] or are deleted, it's GPS Power policy.
    There is no product or Software I need or use on this Forum, so don't ask me about any thing about products.

  4. #3
    iGO Moderator Can't open 1st page in Igo Primo Nextgen software wince stickys
    Can't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickys
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,764
    Rep Power
    2473

    Default

    Yeah, me neither. One more problem with "database"
    Page can be viewed from Tapatalk.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  5. #4
    Global Moderator Can't open 1st page in Igo Primo Nextgen software wince stickys
    Can't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickys
    Magnetron's Avatar
    Join Date
    Nov 2011
    Location
    Western Australia
    Age
    67
    Posts
    3,471
    Rep Power
    531

    Default

    Still can't open that page.
    Can't see a link/attachment? Don't post asking why. Just 'Like' the post & hit F5:
    THE LIKE BUTTON IS NOW IN THE BOTTOM LEFT HAND CORNER
    Posts serving no purpose like thanks or to ask about links go to [Only registered and activated users can see links. ] or are deleted, it's GPS Power policy.
    There is no product or Software I need or use on this Forum, so don't ask me about any thing about products.

  6. #5
    iGO Moderator Can't open 1st page in Igo Primo Nextgen software wince stickys
    Can't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickysCan't open 1st page in Igo Primo Nextgen software wince stickys
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,764
    Rep Power
    2473

    Default

    No
    I tried to clean even few pages (from tapatalk), reverted back... still no accessible via standard browsers.

    Edit:
    Solved problems by splitting topic
    Last edited by Boki_Srb; 1st August 2019 at 11:03 AM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •