Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Oct 2011
    Age
    37
    Posts
    2
    Rep Power
    0

    Default Mapsource v6.16.3 issue

    Hello,
    I have installed City Navigator North America NT 2012.20.gmap and unlocked it successfully in Mapsource, but Mapsource does not see this map at all...and I am unable to open it in Mapsource.

    The gmap has been installed in C:\Users\username\AppData\Roaming\GARMIN\Maps

    Thanks!

  2.    Advertissements


  3. #2
    Vip Master Mapsource v6.16.3 issue
    Mapsource v6.16.3 issueMapsource v6.16.3 issue
    Smulan's Avatar
    Join Date
    Oct 2010
    Location
    Who knows?
    Posts
    143
    Rep Power
    118

    Default

    Use MapsetToolkit to see where the installed maps are. There you can edit the paths if neccessary.

  4. #3
    Important User Mapsource v6.16.3 issue
    Mapsource v6.16.3 issue
    Ballebar's Avatar
    Join Date
    Jul 2009
    Location
    Off the Grid ...
    Posts
    972
    Rep Power
    965

    Default

    Quote Originally Posted by AgentCoop View Post
    Hello,
    I have installed City Navigator North America NT 2012.20.gmap and unlocked it successfully in Mapsource, but Mapsource does not see this map at all...and I am unable to open it in Mapsource.

    The gmap has been installed in C:\Users\username\AppData\Roaming\GARMIN\Maps

    Thanks!
    In Windows Vista or Windows 7:
    Try "%PROGRAMDATA%\GARMIN\Maps\{map_product}.gmap" or the equivalent path "%ALLUSERSPROFILE%\GARMIN\Maps\{map_product}.gmap" instead of "%APPDATA%\GARMIN\Maps\{map_product}.gmap".

    Example:
    Code:
    Please Login or Register to see the links

  5. #4
    ☼ADMIN☼ Mapsource v6.16.3 issue
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    20,601
    Rep Power
    4707

    Default

    you can take a look at this one too to see if your gmap is installed correctly
    [Only registered and activated users can see links. ]
    next time please post in Mapasource 6.16.3 thread, dont open new threads
    thanks
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  6. #5
    Junior Member
    Join Date
    Oct 2011
    Age
    37
    Posts
    2
    Rep Power
    0

    Default

    Thanks for the replies..yes, I ran the above batch and these are the results (i tried both directories) and MapSource still doesn't see it.
    I wonder if my version of MapSource is complete - sorry new to this..

    How big MapSource program is? Mine is 16.3MB. Does it need to be placed in a certain directory as well? I think not.
    If I go to "utilities" and "manage map products" I see my map showing there in "not lockable" status so it should see it.



    ====== Directories ===========================

    C:\ProgramData\Garmin\Maps

    C:\Users\Anton\AppData\Roaming\Garmin\Maps


    ====== Maps ==================================

    City Navigator North America NT 2012.20.gmap
    City Navigator North America NT 2012.20.gmap


    Press any key to continue . . .

  7. #6
    VIP Master Mapsource v6.16.3 issue
    Mapsource v6.16.3 issueMapsource v6.16.3 issueMapsource v6.16.3 issueMapsource v6.16.3 issue

    Join Date
    May 2009
    Location
    Maryland
    Posts
    339
    Rep Power
    11

    Default

    Quote Originally Posted by catymag View Post
    you can take a look at this one too to see if your gmap is installed correctly
    [Only registered and activated users can see links. ]
    next time please post in Mapasource 6.16.3 thread, dont open new threads
    thanks
    Hi CatyMag,

    I just tried to D/L That batch file and I get an error message saying the compressed file is invalid or corrupted.

    Can you check ?

    In the meantime, I just copied the program code as shown and created a "text" file with the code inside and then renamed it to a Batch File (bat) and it worked fine.

    So the code is good, just the zip download file has a problem.

    Thanks.
    Last edited by timp4411; 8th October 2011 at 03:25 PM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.