Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 75
  1. #61
    Master titan2005's Avatar
    Join Date
    Nov 2007
    Location
    USA
    Age
    53
    Posts
    32
    Rep Power
    139

    Default

    Quote Originally Posted by wasim1924 View Post
    after installing it it says
    "Resource error

    Resource files are missing. Please
    reinstall the application."

    it contiues to say this even after reinstalling
    does anyone know wots up with it?
    You are missing maps. You have to install maps before it will work.
    Install map into the E:\system\apps\Route66\maps

  2.    Advertissements


  3. #62
    Junior Member
    Join Date
    Dec 2007
    Location
    London, UK
    Age
    29
    Posts
    5
    Rep Power
    0

    Default

    I got the route 66 working on my n95. i was just wandering if the the navigation had pre loaded voice instructions too.

  4. #63
    Master titan2005's Avatar
    Join Date
    Nov 2007
    Location
    USA
    Age
    53
    Posts
    32
    Rep Power
    139

    Default

    Quote Originally Posted by bash247 View Post
    I got the route 66 working on my n95. i was just wandering if the the navigation had pre loaded voice instructions too.
    It should have a voice navigation, you might be missing the voice package.

  5. #64
    Junior Member
    Join Date
    Dec 2007
    Location
    London, UK
    Age
    29
    Posts
    5
    Rep Power
    0

    Default

    do you know where i can get the voice package?

    a link would be helpful :idea5:

  6. #65
    Junior Member
    Join Date
    Aug 2006
    Location
    Spain
    Posts
    5
    Rep Power
    0

    Default

    I think it is imposible to miss voice package since the file is only one. You must calculate a route and then voice instructions will be audible.

  7. #66
    Junior Member
    Join Date
    Dec 2007
    Location
    London, UK
    Age
    29
    Posts
    5
    Rep Power
    0

    Default

    once the route is still calculated the voices still dont work

    isnt there a seperate download?

  8. #67
    Junior Member
    Join Date
    Aug 2006
    Location
    Spain
    Posts
    5
    Rep Power
    0

    Default

    How odd! There is not a separate file. Old trick: Switch off the cell, remove battery, place battery, switch on, launch Route66 and do it again. Maybe it works now.

  9. #68
    Junior Member
    Join Date
    Dec 2007
    Location
    London, UK
    Age
    29
    Posts
    5
    Rep Power
    0

    Default

    umm i will try that and tell you bout it. do you guys know where the voice files are stored?

  10. #69
    Master titan2005's Avatar
    Join Date
    Nov 2007
    Location
    USA
    Age
    53
    Posts
    32
    Rep Power
    139

    Default

    Put the files into the system\apps\route66\speech' folder
    Includes American, Brazilian, British, Czech, Danish, Dutch, Finnish, French, German,
    Greek, Italian, Norwegian, Portuguese, Romanian Spanish and Swedish.

    [Only registered and activated users can see links. ]

  11. #70
    Junior Member
    Join Date
    Dec 2007
    Location
    London, UK
    Age
    29
    Posts
    5
    Rep Power
    0

    Default

    thanks this has made it work. for some reason my speech files were in .db (database) format. thank you very much +rep

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •