Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jan 2020
    Location
    Australia
    Posts
    3
    Rep Power
    0

    Default Navman S80 - charging always goes to data transfer or reboots

    Hi everyone, I have iGO running on a Navman S80. When I plug in the usb to charge it from my cigarette lighter, brick or power socket it crashes back to the Navman splash bootscreen thing. How do I stop it doing this? It sometimes also crashes when I plug the charger in and suggests clearing back to default. It runs fine if it's all charged.

  2.    Advertissements


  3. #2
    iGO Enthusiast Navman S80 - charging always goes to data transfer or reboots
    Navman S80 - charging always goes to data transfer or rebootsNavman S80 - charging always goes to data transfer or rebootsNavman S80 - charging always goes to data transfer or rebootsNavman S80 - charging always goes to data transfer or rebootsNavman S80 - charging always goes to data transfer or rebootsNavman S80 - charging always goes to data transfer or reboots
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,433
    Rep Power
    2758

    Default

    Such a "problem" has nothing to do with navigation (software)
    Go to the electronics service. It can also be a problem with car charger/socket
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Member + Navman S80 - charging always goes to data transfer or rebootsNavman S80 - charging always goes to data transfer or reboots
    Join Date
    May 2017
    Location
    bih
    Posts
    74
    Rep Power
    18

    Default

    It is a hardware problem. Usb socket or cable fault.

  5. #4
    Junior Member
    Join Date
    Jan 2020
    Location
    Australia
    Posts
    3
    Rep Power
    0

    Default

    Thanks for the replies folks, it's really only a new thing but a shame to have to bin the unit because of it. Oh well! Tried a few cables, bricks and wall socket chargers too.

    Interestingly, it doesn't reboot when it's in a computer USB, it just does the data transfer fine.

  6. #5
    iGO Enthusiast Navman S80 - charging always goes to data transfer or reboots
    Navman S80 - charging always goes to data transfer or rebootsNavman S80 - charging always goes to data transfer or rebootsNavman S80 - charging always goes to data transfer or rebootsNavman S80 - charging always goes to data transfer or rebootsNavman S80 - charging always goes to data transfer or rebootsNavman S80 - charging always goes to data transfer or reboots
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,433
    Rep Power
    2758

    Default

    Maxx current for USB 2.0 is 0.5A.
    As I said - service.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •