Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Senior Member
    Join Date
    Jun 2011
    Location
    Zrenjanin
    Posts
    140
    Rep Power
    23

    Default Medion e4430 md96960

    hello guy's, navigation work's ok, turn off, and after few hours i turn on and stuck on orange medion logo, all blocked, touch not work, when i connect to PC, notting happens
    any suggestion?
    all the best

  2.    Advertissements


  3. #2
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    236
    Rep Power
    18

    Default

    If there is a pinhole somewhere (should be there), you can use it for a hard reset. Or let the battery drain completely and recharge 100%.
    When nothing works, use it as a paperweight.
    Last edited by G-ulash; 25th September 2018 at 07:37 PM. Reason: forgot to type "drain"

  4. #3
    VIP Master Medion e4430 md96960
    Medion e4430 md96960Medion e4430 md96960

    Join Date
    Oct 2015
    Location
    Home
    Posts
    147
    Rep Power
    137

    Default

    To have acces to the internal memory you need Windows Mobile Device Center.

  5. #4
    Senior Member
    Join Date
    Jun 2011
    Location
    Zrenjanin
    Posts
    140
    Rep Power
    23

    Default

    Quote Originally Posted by Jeanet View Post
    To have acces to the internal memory you need Windows Mobile Device Center.
    i already have it, but nothing happens when i connected to PC, tried another cable, PC, but still no lucky, i think the problem is flash memory, but for E-series no firmware or ROM file
    on this forum i found how to entering to BIOS menu, but where to find FLASH ROM file?
    [Only registered and activated users can see links. ]

  6. #5
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    236
    Rep Power
    18

    Default

    Try the hard reset. If that doesn't work, there is a big chance the motherboard is dead.

  7. #6
    VIP Master Medion e4430 md96960
    Medion e4430 md96960Medion e4430 md96960

    Join Date
    Oct 2015
    Location
    Home
    Posts
    147
    Rep Power
    137

    Default

    Have you already checked the battery?

    Maybe give this a try,
    Spoiler: link
    https://www.4shared.com/rar/KoXabsBU/Medion_E4430.htm


    Use is at your own risk
    Last edited by Jeanet; 25th September 2018 at 10:58 PM.

  8. #7
    Senior Member
    Join Date
    Jun 2011
    Location
    Zrenjanin
    Posts
    140
    Rep Power
    23

    Default

    Quote Originally Posted by Jeanet View Post
    Have you already checked the battery?

    Maybe give this a try,
    Spoiler: link
    https://www.4shared.com/rar/KoXabsBU/Medion_E4430.htm


    Use is at your own risk
    thanks a lot Jeanet & G-ulash, i think the battery is not in good condition, without battery, won't turn on at all
    i try with another battery or this flash rom
    all the best

  9. #8
    Senior Member
    Join Date
    Jun 2011
    Location
    Zrenjanin
    Posts
    140
    Rep Power
    23

    Default

    i try with another battery but it's the same then i try with this flash rom, flash OK and then blocked on restart your devices, i removed battery and back, but still hang on medion logo......
    motherboard is dead.....or flash rom not good
    all the bestttt

  10. #9
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,244
    Rep Power
    294

    Default

    Hi, try this Medion unlock script which works from SD on boot:
    Spoiler:
    Code:
    Please Login or Register to see the links


    unzip to fat32 formatted SD card. Reset device and hope for a miracle

    Good luck!

  11. #10
    Senior Member
    Join Date
    Jun 2011
    Location
    Zrenjanin
    Posts
    140
    Rep Power
    23

    Default

    Quote Originally Posted by janch View Post
    Hi, try this Medion unlock script which works from SD on boot:
    Spoiler:
    Code:
    Please Login or Register to see the links


    unzip to fat32 formatted SD card. Reset device and hope for a miracle

    Good luck!
    thanks janch, after i flash rom from Jeanet, now when i put SD and start navi, always show blue bios screen....without SD still hang on MEDION logo, then i put SD but nothing happens, i think the appropriate firmware would solve the problem, all the best

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •