Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Junior Member
    Join Date
    Aug 2013
    Location
    Italy
    Age
    43
    Posts
    7
    Rep Power
    0

    Default Help MIO Spirit v735

    Hello to all. I need hepl tu recover my navigation device Mio Spirit v735 tv. I have canceled all files inside MY Flas Disk and now i lost conection with PC. How i can restore PC conection to load back the backup files.

  2.    Advertissements


  3. #2
    iGO Enthusiast Help MIO Spirit v735
    Help MIO Spirit v735Help MIO Spirit v735Help MIO Spirit v735Help MIO Spirit v735Help MIO Spirit v735Help MIO Spirit v735
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,772
    Rep Power
    2474

    Default

    Code:
    Please Login or Register to see the links
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Junior Member
    Join Date
    Aug 2013
    Location
    Italy
    Age
    43
    Posts
    7
    Rep Power
    0

    Default

    thank you, but i cannot use this because my nav is not conecting with PC. I already tried tis files and the SD methode with Hammer_vt705 file.I think i need to reflash wince

  5. #4
    Master apolyps3's Avatar
    Join Date
    Dec 2014
    Location
    Moitas City
    Posts
    149
    Rep Power
    187

    Default

    Try with ROM:
    Code:
    Please Login or Register to see the links
    or
    Code:
    Please Login or Register to see the links
    More info:
    Code:
    Please Login or Register to see the links
    thanks:gpspassion.com
    wtwaqAh

  6. #5
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,426
    Rep Power
    323

    Default

    No need to reflash. You can restore the connection and than unlock and use iGO Primo with the latest maps..If that's what you wan I can help you with that.

    Use the archive in the attachment. Unrar and copy folders HAMMER_VT705 and TC to empty fat32 foramtted SD. Restart device and if you are lucky it will boot in Total Commander. Than you can copy files from SD to Flash disk.
    Attached Files Attached Files
    Last edited by janch; 20th April 2020 at 07:25 PM.

  7. #6
    Junior Member
    Join Date
    Aug 2013
    Location
    Italy
    Age
    43
    Posts
    7
    Rep Power
    0

    Default

    is not reading the sd card.i need the blue screen flash mode.Pin 9 to ground is not a valid methode for this model .anyway, im thank you for your help

    how to restore usb conection?
    Last edited by Boki_Srb; 20th April 2020 at 09:10 PM. Reason: merged 2 posts

  8. #7
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,426
    Rep Power
    323

    Default

    Check my post #5 again.

  9. #8
    Junior Member
    Join Date
    Aug 2013
    Location
    Italy
    Age
    43
    Posts
    7
    Rep Power
    0

    Default

    already tried this.not working

    only starts with black screen and "MOOV735.R13.VT705.0520"
    Last edited by Boki_Srb; 20th April 2020 at 09:09 PM. Reason: removed unnecessary quote, merged two posts

  10. #9
    Master apolyps3's Avatar
    Join Date
    Dec 2014
    Location
    Moitas City
    Posts
    149
    Rep Power
    187

    Default

    What is the type and size of the card you are using?
    Try in FAT format (not FAT32) and try again.
    wtwaqAh

  11. #10
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,426
    Rep Power
    323

    Default

    Quote Originally Posted by garco g View Post
    already tried this.not working
    Open file auto.mscr (inside HAMMER_VT705 folder) and replace line:

    Run ("\Storage Card\TC\cecmd.exe")

    with:

    Run ("\SDMMC\TC\cecmd.exe")

    save and try again..

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •