Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Dec 2017
    Location
    Netherlands
    Posts
    5
    Rep Power
    0

    Default Newbee Problems Mio Moov M400

    Hello everyone,
    I had some problems with the connection to the Mio.
    So he updated not everything and stopped updating.
    I removed everything from de Mio (that was stuppid..)... Fomat the Mio.
    I uploaded something what I found on the internet... but it is in Spanisch and old! (prefer Dutch )
    34rarz9

    Can someone help me a bit to update my Mio up to date?

    Regards, Rob
    Last edited by robie; 27th December 2017 at 05:15 PM.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Dec 2017
    Location
    Netherlands
    Posts
    5
    Rep Power
    0

    Default

    Please give me a hint... Link or something..

  4. #3
    iGO Moderator Newbee Problems Mio Moov M400
    Newbee Problems Mio Moov M400Newbee Problems Mio Moov M400Newbee Problems Mio Moov M400
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    46
    Posts
    2,079
    Rep Power
    1240

    Default

    Try to use a search:
    [Only registered and activated users can see links. ]
    If no files, PM to @Janch if he still have files

    P.S.yeap, link is OK
    Last edited by Boki_Srb; 28th December 2017 at 08:38 PM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  5. #4
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Heaven..
    Posts
    1,033
    Rep Power
    240

    Default

    Perfect suggestion @Boki_Srb I cant' belive that that my link from 2015 is still working

  6. #5
    Junior Member
    Join Date
    Dec 2017
    Location
    Netherlands
    Posts
    5
    Rep Power
    0

    Default

    Thank you @Boki_Srb and @Janch Without the help of you two wasn't it succeed!
    Downloaded the file.. and put it in!!
    It is working again! Great.
    Only the language... How do I get it in Dutch!
    (Sorry.. Newbee)

    New post: Selected now Englisch.. and thats OK.
    But now: How can I select Streets in my Country (Dutch)...
    I don't see it. Sorry for that!

    Update: When I want select a place He can't find enything...
    Country and place...? Sorry..
    Last edited by robie; 29th December 2017 at 07:12 PM.

  7. #6
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Heaven..
    Posts
    1,033
    Rep Power
    240

    Default

    Here, Dutch voices and lang:
    [Only registered and activated users can see links. ]

    unzip and copy lang file in \Primo\content\lang and voice files to \Primo\Content\voice

    and here are new maps:
    [Only registered and activated users can see links. ]

    note:
    due to a lack of memory on your mio flash disk (M400 unfortunately doesn't have SD slot) you cannot add entire Europe, so you should add maps only for your preferred countries.

  8. #7
    Junior Member
    Join Date
    Dec 2017
    Location
    Netherlands
    Posts
    5
    Rep Power
    0

    Default

    Thank You Janch for the quick replay!

    TommorowI will put it in the Mio... Let you now.



    Update: It is Working!!

    Thank You Both For helping me out!
    The learning process has begun!!
    Last edited by robie; 31st December 2017 at 10:55 AM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •