Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Sep 2019
    Location
    Germany
    Posts
    1
    Rep Power
    0

    Unhappy iGo Speedcam Sounds

    Hello,

    (sorry for my bad english, i hope you unterstand my problem)

    on my old iGo (primo, i think it was 8), i get 2 sounds before the speedcam. A high ton if I drive slower then allowed, and a low sound if I drive more then allowed. This sound continue till I past the speedcam. That was very nice.
    Now, on the iGo nextgen, there is olny a short sound before the speedcam. And after this sound, i can only see the speedcam on the display. No more sounds. Problem: if there is only a short sound, i can ignore it and crash in the cam. I need this permanent sound till I past the speedcam. How can I do this? There is nothing in the settings. In the settings I can only choose between "short sound before" and "short sound if i over the allowed speed".
    Hope you can helf me.

  2.    Advertissements


  3. #2
    iGO Moderator iGo Speedcam Sounds
    iGo Speedcam SoundsiGo Speedcam SoundsiGo Speedcam SoundsiGo Speedcam Sounds
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    2,821
    Rep Power
    1977

    Default

    [Only registered and activated users can see links. ]
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #3
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    318
    Rep Power
    109

    Lightbulb

    for German is good my ux audio.zip
    ** download ->[Only registered and activated users can see links. ] (ca.16Mb)
    +-+-+-+-+-+-+
    **first Install:
    delete Folder audio/ui_nextgen/ - delete audio_xxx.zip in ux-Folder
    +-+-+-+-+-+-+
    !* also critical is ux audio.zip in the original Skin-package. Replace with my cleaned and mod. File.
    <=----=>
    Update 13.11..:
    all DA- and SC-Wave with german Description (more near STVO or UK-sign)

    °° thanks also to @Titanic an other
    Last edited by rondoan; Today at 02:42 PM. Reason: Final DA1031+SC1031 German_Lang

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •