Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    283
    Rep Power
    792

    Default Web & Phone utilty


    Thanks to Alain57 for the nice icon!




    This ux can open the device Phone, with a simple press!
    And web page, with a long press.


    We can give , in our sys, the phone number and which web page we like!!

    We must write in our sys.txt like this:


    [web]
    line="https://www.google.com/"

    [phone]
    line=112






    Spoiler: links
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    Spoiler: photo
    [Only registered and activated users can see links. ]


    Last edited by frontzosd; 8th June 2019 at 07:56 AM.

  2.    Advertissements


  3. #2
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    283
    Rep Power
    792

    Default

    If you download from shareplace link
    Just rename the file as : web&phone.zip
    Because probably this link doesn't recognise the symbol &
    And all the letters after the symbol cutted!

    Except if this happened only in my phone device!

  4. #3
    Master frontzosd's Avatar
    Join Date
    Jun 2012
    Location
    Greece
    Posts
    283
    Rep Power
    792

    Default


    Another one Icon variand from our friend Alain57,
    Thanks to him!

    With better appearance!

    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.



    Spoiler: photo
    [Only registered and activated users can see links. ]




  5. #4
    Junior Member
    Join Date
    Dec 2018
    Location
    My Roof
    Posts
    1
    Rep Power
    0

    Default

    Hello frontzosd.
    I can't open a new thread because there is a bug in this forum saying ''You must select a thread prefix'' but there is no thread prefix (it might be because i'm new here) so i'm asking you.
    I'm trying to create a simple UX to calculate the fuel (price, average fuel L/100, km, etc, etc) but when i start iGO it will crash or it will show loading for a long time. I'm using winrar and 7-zip to zip the UX file but however in neither case does it work. Also when i unzip an existing ux file and then zip again without editing anything it doesn't work. At this point, the problem it might be the zipping process. Do you have any suggestions?

  6. #5
    Master BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    Tuscany - ITALY
    Posts
    159
    Rep Power
    58

    Default

    In iGO to modify any zip file you need to use a version of winrar lower than version 4, in practice the new versions do not go well.
    [Only registered and activated users can see links. ]

  7. #6
    iGO Moderator Web & Phone utilty
    Web & Phone utiltyWeb & Phone utiltyWeb & Phone utilty
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    2,405
    Rep Power
    1424

    Default

    Version 3.93 precisely. Or Total Commander.
    Discussed already many times, there is also a topic about this. Browse Forum.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •