Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36
  1. #21
    Moderator UX for Over speeding?
    UX for Over speeding?
    Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    577
    Rep Power
    259

    Default

    @MORCO I sent this to my friend and he is ver very Happy. It does exactly what is should.

    I finally persuaded him to remove Pongo skin and to use default iGO with some minor additions and he finally did. This little ux was what he liked with pongo.

    Thx bro.

    Sent from my SM-N950F using Tapatalk
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED NAVIGATION but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

  2.    Advertissements


  3. #22
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    218
    Rep Power
    9

    Default

    @MORCO
    I like your ux. Thx very much.
    I have only one litte problem. I use PAL oder AVIC version without any skin and the cockpit get messed up, when I use your ux. See picture:

    Spoiler: Picture

    [Only registered and activated users can see links. ]


    When I add another ux like morco_button_ro.zip or morco_button_tmc.zip I get an empty space shown. Also when I reach the destination and icons for "Parking" and "Destination flag" is shown, the icons get "compressed" - means space for all icons is too small and icons get overlapped.

    Any idea how to fix my problem?

  4. #23
    Master
    Join Date
    Aug 2011
    Location
    uk
    Posts
    132
    Rep Power
    246

    Default

    Hello userninenine,

    I'm happy to hear that you like my UX.

    I see in your 'screen shot' located on the 'sidelist' an image or button, '56' with what I think is satellites.
    Is this part of a default setup ?
    If not, then it would help to remove this.

    The gap you have indicated on your image is an 'invisible' button in the 'sidelist',created by my UX.
    It has no function other than to provide a place for me to attach my coding.

    This UX was created with the intention of it being use on its own. For it to work correctly with other UX or skins, modifications are required.

    creating functions in this way helps me to keep the amount of coding small & simple but it does have its limitations.

    One being, as you have pointed out, too many side buttons creates overlapping.

    Unfortunately I dont know how to fix this, but if you can remove your 'satellite button ', perhaps its a UX, that will help. With this removed & you use one of these ux's below you should have no gap.


    Not exacly sure what you are using so I have combined some UX functions together for you.



    Download contains 3 ux. all having selectable overspeed, overspeedlimit functions & TMC on/off & route overview buttons

    1/ non removable route overview button
    2/ non removable TMC on/off button
    3/ non removable TMC on/off button with route overview on 'long press' of button

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  5. #24
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    218
    Rep Power
    9

    Default

    Thx very mich for your efforts. Much appreciated
    Button '56' is a mini compass ux from osiris4isis. Was used to show the effect in cockpit.

    I want to improve the default skin with some less usefull functions by adding ux from different coders.

    Your ux_multi is one step. Great.

    Also like your ux_button from here [Only registered and activated users can see links. ]. Not the latest version!

    Possible to add these features here too? Especially with route overview on 'long press' of button

  6. #25
    Master
    Join Date
    Aug 2011
    Location
    uk
    Posts
    132
    Rep Power
    246

    Default

    I also like to use the default skin as well.

    my 'morco button' consists of a few enhancements that I make myself & use on my own devices

    here you go, I have bundled it altogether for you, like you asked.

    regards morco

    download contains :- morco button with a few extra functions

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.

  7. #26
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    218
    Rep Power
    9

    Default

    You're the best. Will test and report

    Update: Works fine. Only one small bug.

    Spoiler: Picture
    [Only registered and activated users can see links. ]

    Route progress bar is always shown. Also when no route is active. When ux is inactive (not in ux folder), all is fine. Any idea to fix?
    Last edited by userninenine; 8th November 2019 at 03:20 PM.

  8. #27
    Master
    Join Date
    Aug 2011
    Location
    uk
    Posts
    132
    Rep Power
    246

    Default

    Hello userninenine,

    I'm happy to hear that all is mostly fine.


    I notice that your route progress bar is green & the progress arrow is red, I suspect that you have some other UX loaded causing a conflict.

    I believe the default colours of these 2 items are are orange & blue.

    I have modified the route progress bar code to pop-up automatically when ever there is a way point or traffic event on route. This I find useful.

    Unfortunately, without knowing what it is that you have loaded causing the conflict, my only suggestion would be to remove the modified route progress bar code from my UX, though you will lose this function, it should resolve the conflict.

    remove the following from the 'morco_button.ui'

    Code:
    Please Login or Register to see the links
    Regards morco

  9. #28
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    218
    Rep Power
    9

    Default

    I have not changed that things. Use default data.zip od Avicsync.
    Will remove that code in ui and report back. Thx very much

  10. #29
    Master
    Join Date
    Aug 2011
    Location
    uk
    Posts
    132
    Rep Power
    246

    Default

    Sorry, I missed In your first post of this thread, that you were using Pal or Avicsync.

    I have never used Avicsync hence my confusion but Pal shouldn't have a problem.

    I've just noticed that your top notification banner is red, my UX button should be overriding the default & creating a purple banner. You might as well remove the code for this as well.

    morco_button.css

    Code:
    Please Login or Register to see the links
    Perhaps I will do removal section of all the functions, in my 'A Simple UX for Nextgen' thread

  11. #30
    Pro-Member userninenine's Avatar
    Join Date
    Dec 2017
    Location
    Austria
    Posts
    218
    Rep Power
    9

    Default

    Hint for <modify ui_PropLayer> fixed that behavior. Great, thx!
    Also removing SPRITE.notification_area in the .css file. Thx very much!

    Avicsync is really fast. Like the dark theme

    BTW, try to include the [Only registered and activated users can see links. ] - Altitude_fd.zip. Not really easy for me...

    Perhaps I will do removal section of all the functions, in my 'A Simple UX for Nextgen' thread
    Think I have mixed this thread
    Last edited by userninenine; 10th November 2019 at 04:23 PM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •