Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Master
    Join Date
    May 2011
    Location
    UK
    Age
    31
    Posts
    204
    Rep Power
    120

    IGO Primo iGO UX - Speed shown in button - for Primo 2.0-, 2.4

    This UX Utility works independently of whatever skin you have. Some skins have this facility built in so not required for them but if you have a basic skin and want extra options then this feature is for you.

    This utility shows your current speed in the bottom left menu button

    For WINCE and Android, just place the zip file into your ux folder in the main igo folder. If ux does not exist just create it. You do not have to extract the zip, just drop it in the folder and start your system and goto the settings menu to configure it.

    [Only registered and activated users can see links. ]

    WINCE
    Spoiler: Download File
    http://www36.zippyshare.com/v/55808780/file.html

    Android
    Spoiler: Download File
    http://www6.zippyshare.com/v/92579925/file.html
    Last edited by urbexuk; 11th April 2014 at 03:57 AM.

  2.    Advertissements


  3. #2
    Member
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    20
    Rep Power
    0

    Default

    Is it possible to have the menu button turn red when overspeed???? I like this feature from the GJA skin and find this ux useful. (win ce )

  4. #3
    Member + iGO UX - Speed shown in buttoniGO UX - Speed shown in button
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    70
    Rep Power
    8

    Default

    Here are fresh links

    Spoiler: Android:
    [Only registered and activated users can see links. ]


    Spoiler: WinCE:
    [Only registered and activated users can see links. ]


    Please note this is not my work, I just saved them from the original post




    Also attached all of them:
    Spoiler: attchd
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Attached Files Attached Files
    • This post requires you to click the "LIKE this post" button to see Attachments.
    Last edited by Boki_Srb; 20th October 2017 at 02:07 PM. Reason: corrected links & added attachment

  5. #4
    Member + iGO UX - Speed shown in buttoniGO UX - Speed shown in button
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    70
    Rep Power
    8

    Default

    Links in post 3 updated, be quick because these are zippyshare and wont last long

    Also here is a WinCE version where the colour changes from black to red when you overspeed above any tolerance you have set

    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by Boki_Srb; 20th October 2017 at 02:08 PM.

  6. #5
    Junior Member
    Join Date
    Nov 2017
    Location
    Germany
    Posts
    3
    Rep Power
    0

    Default

    Hello to everybody!

    I'm new in this forum and I copied the android version of this ux-utility to my ux-folder but unfortunately it doesn't work.
    the menu-button is unchanged and there is no entry in the settings menu to configure it.

    I'm using a Hieha Android-Navi with basarsoft 9.6.29.636868 (Primo resolution 800_408) and Android 4.4.2.

    I would really like to make this ux-utility work because there is a bug in this basarsoft version. The speed indicator is located on the very bottom of the screen, so that the current speed is unreadable (see picture)


    Spoiler: TOO LARGE PIC
    [Only registered and activated users can see links. ]


    I would be glad if anybody could help me to make this ux-utility work and also, if possible, to fix the bug with the wrong position of the speed indicator
    Last edited by Boki_Srb; 17th November 2017 at 01:42 PM.

  7. #6
    iGO Moderator iGO UX - Speed shown in button
    iGO UX - Speed shown in button
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    1,173
    Rep Power
    540

    Default

    You don't have problem with ux. Nor the Primo has a bug. You have problem with setup of your iGO. With full screen aspect and resolution, precisely.
    For the beginning, read a little more topics about it. Add in your sys, under section:
    [android]
    has_physical_home_button=0
    fullscreen=1
    tablet=1

    Welcome to forum.
    Start your presence here by reading [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 17th November 2017 at 03:23 PM. Reason: typo
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.