Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 3 of 3
  1. #1
    Pro-Member
    Join Date
    Jul 2017
    Location
    ME
    Posts
    253
    Rep Power
    10

    Default Volume is not saved and is repeated at maximum with each navigation restart - iGO8 in Car

    Volume of iGO8 is not saved and is repeated at maximum with each navigation restart.

    sys file:
    [sound]
    use_os_volume=1
    disable_mute=1

    How can we fix and correct that the volume will be kept at 75% for example and will not restart at 100% in every new navigation?

    Spoiler: image
    ykgynyotuy2t


    Thanks
    Last edited by Boki_Srb; 14th December 2018 at 12:37 PM.

  2.    Advertissements


  3. #2
    Important User Volume is not saved and is repeated at maximum with each navigation restart - iGO8 in Car
    Volume is not saved and is repeated at maximum with each navigation restart - iGO8 in CarVolume is not saved and is repeated at maximum with each navigation restart - iGO8 in CarVolume is not saved and is repeated at maximum with each navigation restart - iGO8 in CarVolume is not saved and is repeated at maximum with each navigation restart - iGO8 in CarVolume is not saved and is repeated at maximum with each navigation restart - iGO8 in Car
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,954
    Rep Power
    1169

    Default

    Huh? You told it to use OS volume. If you don't want that then
    Code:
    Please Login or Register to see the links
    Do not PM me with questions. That's what a forum is for.

  4. #3
    Pro-Member
    Join Date
    Jul 2017
    Location
    ME
    Posts
    253
    Rep Power
    10

    Default

    It works! Thank you

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •