Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37
  1. #21
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    240
    Rep Power
    8

    Default

    The 10 year old iCN510 is just a rebranded Mio 136 (Pocket Pc) running windows ce (4.20, I think). Navman installed their GPS software and locked the system.
    It can be unlocked, I am almost sure, but I never did it myself. In the past, there used to be a website about unlocking all Navman devices, however it has folded.
    Not sure about this, but their "MOOV unlock" could be the one they used to unlock the 510. If you can find it.
    What should be possible to find on the Internet is miopocket. (google)
    Miopocket is a heavy program that weights on the devices memory, so it may not be the best choice after all.
    Then there is "danibor lanik" who might have an unlock that works.



    The device is almost ideal to play with, but don't expect much.

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Mar 2015
    Location
    fr
    Posts
    9
    Rep Power
    0

    Default

    Hello,

    That work fine on my M I O Moov500.
    Thank's

  4. #23
    Member
    Join Date
    Jan 2010
    Location
    Oz Mate
    Age
    60
    Posts
    13
    Rep Power
    0

    Question Please explain exact directory structure & file placement for Navman S50 to iGo Primo?

    I have been asked by a friend to see if I can get their Navman S50 working again so it is actually useable, with AU/NZ maps. I have read a lot about what needs to be done but I must be missing something simple and would appreciate confirmation of the details. So far I can connect via usb and copy files but, no matter what I have tried, all I get is the flash pic (lady with head out of a car) showing S50.V1.50.0010 across the top, NAVMAN S50 in the middle and Smart ST TM at the bottom. This screen then swaps for two boxes and a usb symbol with either a two way or single way moving chain dot graphic depending whether it is plugged into the PC or not.

    I have plugged an 8Gb microSDHC card into the GPS using a Micro SD card adaptor, and FAT32 slow formatted the card via the GPS. When plugged in via usb the GPS and SD card show as separate drives and files copy easily to either. I have copied the original Navman files off to an external drive and deleted them off the GPS.

    Whilst I note comments above saying the pack links in 16 & 17 don't work is the same for me, what I have collected and extracted so far from around this forum is the following:

    A) Program Files in post 1 here (399Mb on an NTFS disc) which has two directories being Common Files and Navman, and no separate files

    B) [Hochladen.to Dateien - Files kostenlos hochladen]AUS___NZ_-_WhereIS-2014.Q4 (the maps, 266Mb on FAT32) which I do understand need to go in the relevant folders in the content directory.

    C) unlock light.rar and Minishell_CLASIC_New_Flash_v1_320x240.rar from posts 16 & 17 which I have done nothing with as the pack file links don't work and I expect they are needed together.

    D) iGO Primo2 (9.6.12.243837) (241Mb on an NTFS disc) which has 3 directories being content, license and save, plus 14 files

    E) iGO+Primo+2.4+9.6.13.405512+(June+2014) (189Mb on an NTFS disc) which has 3 directories being content, license and ui_igo9, plus 11 files

    Original GPS files (136Mb on an NTFS disc) which has 4 directories being Navman, Program Files, PIM and My Documents, plus 4 files.

    The GPS Memory capacity is reported as 444Mb by Win 7's Explorer and the SD card at 7.59Gb; both have a volume label reflecting owners name, which shouldn't be a problem? But I obviously have the problem that A) + B) above won't all fit on the GPS. I have tried putting them on SD card (with maps in correct directories) and also on GPS but no maps and the start-up is unchanged. I have added original root files back to no effect.

    What I struggle with in my ignorance is I don't see how the GPS is told what to boot as, following the instructions EXACTLY, all there is in root of GPS is Program Files directory. Supposedly (from another post here somewhere) the SD card is a priority boot so I could have iGo Primo on SD card and the original files on the GPS and it would boot to the SD card first, or the original if SD card removed, which sounds a pretty sensible arrgt.

    So far I have done nothing with the two iGO Primo files in D) and E) as it is even less clear what to do with them, and they too add up to more than the GPS memory when maps are added in. Could somebody kindly please explain how to put this jigsaw together so it works? Thank you.

  5. #24
    Master G-ulash's Avatar
    Join Date
    May 2014
    Location
    Yellow Brick Road
    Posts
    240
    Rep Power
    8

    Default

    Did you read this thread and found no solution?
    Then this may be useful, but I do not guarantee it works. Some (long) time ago, Corsea wrote:

    My friend had an old Navman S30 he wanted to install Igo on. It was actually a quite simple process.
    First back up the contents of the flash disk to your computer in case anything goes wrong.
    Find the folder called Program files in the flash disk.
    Inside this is a folder called Navman which in turn contains another folder called SmartST_CE and an application called AppStartupSec.exe
    Delete the contents of SmartST_CE and replace them with the contents of the Igo folder ie content. licence, data zip etc ( In my case I used Igo 8.3.2.79297) ie the Igo folder is now called SmartST_CE. (or you could simply rename the Igo folder to SmartST_CE)
    Rename Igo.exe to SmartST_CE.exe
    Delete all the rest of the Navman crap to free up space (You might want to do this first)
    You should now have the following structure on the flash disk.
    Program files / Navman / SmartST_CE (plus AppStartupSec.exe) / (Igo files)
    The device will now boot straight into Igo after the initial splash screen.

    To make backlight work properly, I have been messing around in system text and have put in the following under power.

    [power]
    backlight_manage_values = 1
    backlight_manage_keys = 1
    backlight_max = 100
    backlight_min = 0
    backlight_reverse = 0
    backlight_methods = 39
    backlight_events = 1
    battery_warning_limit=20
    battery_warning_repetition=1
    skip_resume_process=1
    skip_suspend_process=1
    powermgm_state="0"

    Very effective and it has given me sliders for both the daytime and night levels.
    Volume on the other hand is excellent.


    Should work with any version of Igo, Amigo, or Primo


    All credits should go to corrsea !!!
    Note: the s30, s50 and s80 are basically the same device, the difference is the memory size and some extras

  6. #25
    Junior Member
    Join Date
    Apr 2015
    Location
    Germany
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by Korabi View Post
    That 'a release ready for Navman, made ​​by me personally and successfully tested on my Navman F45.
    And I put it on an SD-card, started the SmartST_CE.exe on a China-RNS (Erisin 7698) ... and it booted up.
    Except for the camera which ends in a re-boot everything seems to work.

    Unbelievable - but of course great

    Many thanks!!!!

  7. #26
    Master Install iGO primo on NavmanInstall iGO primo on NavmanInstall iGO primo on Navman
    Join Date
    Feb 2013
    Location
    Germany
    Posts
    95
    Rep Power
    82

    Default Primo 9.6.13.290290_Advent - 27MAR2013

    .
    Take a Look here :

    Download [Only registered and activated users can see links. ]

    Info:
    Click on2vc715h



    Regards
    Last edited by karnadi; 30th August 2015 at 03:04 AM.

  8. #27
    ☼ADMIN☼ Install iGO primo on Navman
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,060
    Rep Power
    4786

    Default

    another link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by Boki_Srb; 17th September 2017 at 07:40 PM.
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  9. #28
    Junior Member
    Join Date
    Sep 2015
    Location
    israel
    Posts
    3
    Rep Power
    0

    Default

    hi there

    thanks "koraby" for this useful thread

    i have a navman n212 that i would like to make work and put Igo on it is it possible?

    thanks in advance

  10. #29
    ☼ADMIN☼ Install iGO primo on Navman
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    19,060
    Rep Power
    4786

    Default

    @saviano try here
    [Only registered and activated users can see links. ]
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  11. #30
    Junior Member
    Join Date
    Jan 2016
    Location
    morocco
    Posts
    2
    Rep Power
    0

    Default

    igo primo for navman n60 plaise

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.