Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35
  1. #11
    Member
    Join Date
    Jun 2014
    Location
    Europe
    Posts
    20
    Rep Power
    8

    Default

    Quote Originally Posted by Traktorist View Post
    error message when exiting igo (Application Primo.exe encountered a serious error and must shut down..
    This is when iGo was designed to run from SD-card.
    Just insert an SD-card in its slot and the error message won't show anymore.
    As a matter of fact: this release SHOWS THE SAME OLD ERROR IF NO SD-CARD IS INSERTED.
    Last edited by Mazarin0; 29th February 2016 at 07:11 AM.

  2.    Advertissements


  3. #12
    Member
    Join Date
    Nov 2014
    Location
    filipino
    Age
    38
    Posts
    12
    Rep Power
    0

    Default

    UP :
    - fast download



    DOWN :
    - no JW files
    - no additional languages and voices
    - no JW files
    - speedcams are few years old
    - "stock" sys
    - no TTS voices
    - nothing about TMC


    final conclusion :
    - as 2015.Q3 maps were already uploaded long time ago, this upload brings nothing new to market, except LOADING screen maybe
    - wasted time..
    - this belongs to "beginners corner" ...
    Last edited by ivd2206; 25th February 2016 at 07:29 AM.

  4. #13
    Junior Member
    Join Date
    Mar 2016
    Location
    dundee
    Posts
    1
    Rep Power
    0

    Default

    Hi all im new to this so please help. I downloaded the above file installed it on my product but it wont load all the way through. Loads so far then bar just freezes anyone help please?

    its a Chinese goldbay product which I downloaded the files onto. However when I go to start up the navigation it just stops.

    Hi sorry all I know is that its a goldbay gps 704 bought off ebay. Has igo primo dated 2012 on it. Screen res is 800 x 420. I have installed the licenses maps etc that are at the beginning of this post. Sorry guys totally new to this. Replaced the igo promo exe with the one in the downloaded package. Sorry windows ce 6 installed as well.
    Last edited by Boki_Srb; 21st May 2019 at 07:55 AM.

  5. #14
    Junior Member madagascar's Avatar
    Join Date
    Dec 2015
    Location
    EU
    Posts
    6
    Rep Power
    0

    Default

    -delete the speedcam folder(igo/content),and save folder
    -if the program is loaded to the language ready and remains stuck wait longer(be patient).

  6. #15
    Junior Member
    Join Date
    Mar 2016
    Location
    Zagreb
    Posts
    1
    Rep Power
    0

    Default

    Hi, how can i run this on Mio C320 WIN CE 5.0

  7. #16
    iGO Enthusiast iGo Primo - Truck Edition pack - Last Update
    iGo Primo - Truck Edition pack - Last UpdateiGo Primo - Truck Edition pack - Last UpdateiGo Primo - Truck Edition pack - Last UpdateiGo Primo - Truck Edition pack - Last UpdateiGo Primo - Truck Edition pack - Last UpdateiGo Primo - Truck Edition pack - Last Update
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    3,764
    Rep Power
    2473

    Default

    Yes, you can.
    But first, you need to unlock device. [Only registered and activated users can see links. ] is old, but can helps.

  8. #17
    Junior Member
    Join Date
    Jun 2015
    Location
    Romania
    Posts
    1
    Rep Power
    0

    Default

    @Traktorist post #7

    Your error (Application Primo.exe encountered a serious error and must shut down) comes from a "BAD" licence, just delete license called like "Mega Update Full Europe Q3.2015" and your error will disapear (worked in my case). Good luck to everyone!
    Last edited by Livius; 24th March 2016 at 05:43 PM.

  9. #18
    Junior Member
    Join Date
    Apr 2016
    Location
    Holland
    Posts
    1
    Rep Power
    0

    Default

    i get it working till i must press lang then i use dutch en systeem rebooting
    how can i fix?

  10. #19
    Junior Member
    Join Date
    Sep 2015
    Location
    Latvia
    Posts
    3
    Rep Power
    0

    Default

    add this text to SYS.TXT file

    [sound]
    csv_voice_enabled=1
    ding_muted=1
    maneuver_chimes=0
    queue_length=200
    sound_q_length=250

  11. #20
    Junior Member
    Join Date
    Apr 2017
    Location
    Country
    Posts
    1
    Rep Power
    0

    Default

    Works very well on SMAILO HD 7 Feu LMU (Windows CE 6.0) . Great job, fhanks a lot !

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •