Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 13 FirstFirst 12345 ... LastLast
Results 21 to 30 of 123
  1. #21
    Master AlpineNavi iGO_9.6.30.462695
    AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    200
    Rep Power
    213

    Default

    Quote Originally Posted by HUSUS1 View Post
    how to install in alpine ine w928r?
    You must read this

    [Only registered and activated users can see links. ]

    and then you can use this new version but it'has some BIG BUGS so, for me, it's not usable

    we are waiting for solution..
    Last edited by giuseppe66; 4th August 2015 at 05:42 PM.

  2.    Advertissements


  3. #22
    Member
    Join Date
    Aug 2015
    Location
    budapest
    Posts
    10
    Rep Power
    0

    Default

    Thanks!!! It' work, but something problem with the keyboard.If i want to type the adress i cant see the keyboard..

  4. #23
    GPSPower Helper AlpineNavi iGO_9.6.30.462695
    AlpineNavi iGO_9.6.30.462695
    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    36
    Posts
    503
    Rep Power
    799

    Default

    If you realy like the look of Alpine, take alook [Only registered and activated users can see links. ] .

  5. #24
    Master AlpineNavi iGO_9.6.30.462695
    AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    200
    Rep Power
    213

    Default

    @ gpsdoki

    use my sys file for solve problem with keyboard

    @costa3850
    nice data.zip.. work with all alpine feature? (double screen radio and navi, change screen from radio to navi when there are navigation messages or speedcam or other)?
    thx

  6. #25
    GPSPower Helper AlpineNavi iGO_9.6.30.462695
    AlpineNavi iGO_9.6.30.462695
    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    36
    Posts
    503
    Rep Power
    799

    Default

    I can't test such features.
    Tested only navigation on Mio S device.

  7. #26
    Master AlpineNavi iGO_9.6.30.462695
    AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    200
    Rep Power
    213

    Default

    I test next days then report. thx


    FIRST TEST HERE

    [Only registered and activated users can see links. ]
    Last edited by Boki; 18th June 2018 at 06:30 PM.

  8. #27
    Banned
    Join Date
    May 2014
    Location
    https://t.me/pump_upp
    Posts
    13
    Rep Power
    0

    Default

    What is the latest maps to alpine?
    regards

  9. #28
    Master AlpineNavi iGO_9.6.30.462695
    AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    200
    Rep Power
    213

    Default

    read up post n.21
    Last edited by Boki; 18th June 2018 at 06:31 PM.

  10. #29
    Important User AlpineNavi iGO_9.6.30.462695
    AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695AlpineNavi iGO_9.6.30.462695
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    15,500
    Rep Power
    5067

    Default

    new link
    [Only registered and activated users can see links. ]
    or
    [Only registered and activated users can see links. ]
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  11. #30
    Junior Member
    Join Date
    Sep 2015
    Location
    Ukraine
    Posts
    2
    Rep Power
    0

    Default

    Thanks... but, I try this version on Alpine X800D-U.... Sysmem start one time in English and than when I change languages it restart and restart.....restart....

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •