Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 47
  1. #21
    iGO&Becker Moderator Korabi's Avatar
    Join Date
    Jan 2013
    Location
    Illyria
    Age
    49
    Posts
    427
    Rep Power
    893

    Default

    Now understand, you want the TTS with TTS speedcam.I dont know what language you want? also know that you need to download the DLL file?
    Last edited by Boki_Srb; 5th May 2018 at 08:52 PM.

  2.    Advertissements


  3. #22
    Member
    Join Date
    Nov 2012
    Location
    Earth
    Posts
    12
    Rep Power
    0

    Default

    I have already put this tts_nua_v5 (enu) folder in Primo and Voice_TTS-Pro-USA-Ira-zervdim-V8 (For USA) files in content>>>>Voice folder and SpeedCamText_trapster.txt (For USA) file in content >>>> speedcams.

    TTS Pro voice says every signs except speed cams.
    Last edited by pydipala; 9th September 2014 at 02:47 AM.

  4. #23
    iGO Enthusiast iGO Primo 2.4 v.9.6.13.405512 - Honda Civic Reborn
    iGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic Reborn
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,106
    Rep Power
    2595

    Default

    I've tested this version on my PNA (372MHz, 64MB), and it works quite well. It's just a little bit slower then Primo 2.0 with all the content and settings same.

  5. #24
    Junior Member
    Join Date
    Dec 2014
    Location
    Riyadh, Saudi Arabia
    Age
    44
    Posts
    3
    Rep Power
    0

    Default

    Post# 28 downloads well & works fine except for this: when I arrive to a destination screen shows "Switch Off" option (in addition to back, nearby places, save trip... etc). If I click this big power on/off-like button the screen starts fading out & changing to white color, then whole unit jams with buzzing sounds and no way to get out unless you reboot the whole system. Did I miss any setting on sys.txt for my S100 WinCE6 unit?

  6. #25
    iGO Enthusiast iGO Primo 2.4 v.9.6.13.405512 - Honda Civic Reborn
    iGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic Reborn
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,106
    Rep Power
    2595

    Default

    That is, I think, problem between system launcher and Igo. Just try to go to sleep mode, if unit have it. If not, only solution is physical OFF button.

  7. #26
    Junior Member
    Join Date
    Mar 2015
    Location
    Indonesia
    Posts
    1
    Rep Power
    0

    Default

    How to change H*nda Icon into H*undai icon?
    Thanks
    Attached Images Attached Images
    Last edited by uman.g0tch4; 8th March 2015 at 06:34 AM.

  8. #27
    iGO Enthusiast iGO Primo 2.4 v.9.6.13.405512 - Honda Civic Reborn
    iGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic ReborniGO Primo 2.4 v.9.6.13.405512 - Honda Civic Reborn
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,106
    Rep Power
    2595

    Default

    Open branding.zip and replace icon with desired.

  9. #28
    Member
    Join Date
    Jun 2015
    Location
    Earth
    Posts
    12
    Rep Power
    0

    Default

    Yes, I downloaded it' but I can't load it and install in car's device - Blaupunkt NY 830. May You help, please ?

  10. #29
    Important User iGO Primo 2.4 v.9.6.13.405512 - Honda Civic Reborn
    iGO Primo 2.4 v.9.6.13.405512 - Honda Civic Reborn
    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    383
    Rep Power
    206

    Default

    ...........without knowing error?? It would take a magician....

    I can only suppose some things......

    You unlocked the car's device ??
    No unlocked....you have at last renamed the executable and iGo_Primo_2.4_xxxxx folder as than that the original software?

    In more ..... you put map/maps in CONTENT >> MAP << folder ??

    Blaupunkt NY 830 has 800x480 resolution, while the software data is multiresolution.
    So you need to insert into Sys.Txt, the correct strings :

    [interface]
    resolution_dir=800_480

    [rawdisplay]
    screen_x=800
    screen_y=480

    And sorry for my bad English !

  11. #30
    Member
    Join Date
    Jun 2015
    Location
    Earth
    Posts
    12
    Rep Power
    0

    Default

    Hi Maury ! Thank You for Your answer ! Can You just wrote exactly, step by step what I supposed to do after downloading the file in this thread ?

    I put map's files in their folders, but nothing loaded by the device.

    I'll be very grateful for Your assistance

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •