Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 30
  1. #1
    GPSPower Helper Primo 8.5.11.260737-Alpine
    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    217
    Rep Power
    586

    WIN CE Primo 8.5.11.260737-Alpine

    Primo 8.5.11.260737-Alpine,25-Sep-2012-800x480

    292b8yv

    Link:
    Spoiler: link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    ..
    Last edited by catymag; 28th February 2016 at 02:41 PM. Reason: new link

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Oct 2014
    Location
    Grosseto - Italy
    Age
    51
    Posts
    1
    Rep Power
    0

    Default

    Thank you so much for the files that you put it, I wanted to ask if there is a guide for unlocking my 910R are very curious to try these files. I would also like to know where I can find the Italian language to put in the folder content / lang. Thanks again for your availability 'and sorry for my bad English ...

  4. #3
    Important User Primo 8.5.11.260737-Alpine D.I.I.'s Avatar
    Join Date
    Apr 2012
    Location
    Globe
    Posts
    82
    Rep Power
    391

    Default

    @Ale69
    The topic about lang and voice is placed [Only registered and activated users can see links. ].
    ----------------------------
    Enjoy,

    D.I.I.


  5. #4
    Junior Member
    Join Date
    Dec 2014
    Location
    uk
    Age
    29
    Posts
    1
    Rep Power
    0

    Default

    GPS not working ? I changed it to my gps port 1 9600 and its not working ... Should I just leave it to auto on the sys.txt ?

  6. #5
    Member
    Join Date
    Dec 2014
    Location
    Turkey
    Age
    40
    Posts
    28
    Rep Power
    26

    Default

    Quote Originally Posted by lino View Post
    GPS not working ? I changed it to my gps port 1 9600 and its not working ... Should I just leave it to auto on the sys.txt ?
    Spoiler: sys.txt
    [device]
    type="Alpine_W910"

    [folders]
    has_secondary_root=0

    [interface]
    show_exit=1
    extra_settings=1
    resolution_dir="800_480"

    [gps]
    port=1
    baud=9600

    [route]
    hnr_ignored_missing_country_ids=*

    [route.histspeed]
    enabled=1
    show=1
    use_timeslice=1

    [debug]
    experimental_features=1
    skip_eula=1

    [other]
    demo_enabled=0

    [warning]
    is_spoken=1
    speedcam_enabled=1
    speedcam_warning=1


    Change you sys.txt is

    [gps]
    port=1
    baud=9600

    normal Sys.txt old
    Spoiler: sys.txt
    [device]
    type="Alpine_W910"

    [folders]
    has_secondary_root=0

    [interface]
    show_exit=1
    extra_settings=1
    resolution_dir="800_480"

    [gps]
    port="auto"
    baud="auto"


    [route]
    ;hnr_ignored_missing_country_ids=*

    [route.histspeed]
    enabled=1
    show=1
    use_timeslice=1

    [debug]
    experimental_features=1
    skip_eula=1

    [other]
    demo_enabled=0

    [warning]
    is_spoken=1
    speedcam_enabled=1
    speedcam_warning=1
    Last edited by Boki_Srb; 28th February 2016 at 09:34 PM.

  7. #6
    Master
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    203
    Rep Power
    102

    Default

    It works fine, but there is no exit button....
    Also, no TTS working


    Edit
    Download file has a missing dll file!
    because in __NNG_HAL_TRACE__ file I see:
    6f40002 [16:14:14] NNG ERROR: InitAlpineDll(): INIT_FILESYS_READY failed!
    6f40002 [16:14:14] NNG ERROR: GetDllHandle(): called while still uninitialized!!
    6f40002 [16:14:14] NNG ERROR: NNGHAL_SOUND_ALPINE::OnInternalEvent(INIT_FILESYS_READY) failed: "handshaking.dll" not found!
    I found handshaking.dll from another alpine, and now I see:
    74e0002 [16:32:24] NNG ERROR: Error: In handshaking.dll function <SetSleepCancel> not found
    Something is wrong, with download file? Are there any missing file?
    Thanks
    Last edited by arslankayna; 24th December 2015 at 01:46 PM.

  8. #7
    Master
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    203
    Rep Power
    102

    Default

    Thanks for your help ...but exit button does not exist!
    I mean that while you are in map, if you long-press back button then you get quick-menu and you can not exit from Alpine.
    Moreover no sound in sumulation!
    Regards
    Last edited by arslankayna; 30th December 2015 at 04:46 AM.

  9. #8
    Member
    Join Date
    Mar 2014
    Location
    Puerto Rico
    Posts
    3
    Rep Power
    0

    Default

    This version is from the Alpine INA-W910R car radio. Here no exit button is required. If you need an exit button, you need to insert one or take a different version of Primo.

    TTS works, but you need the TTS voices by Primo 1.1.

  10. #9
    Member + fabiof's Avatar
    Join Date
    Dec 2015
    Location
    Italy,Rome
    Posts
    49
    Rep Power
    5

    Default

    Hello.
    I apologize.
    But this version can run on a w987d Alpine.
    Thank you.

  11. #10
    Master
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    203
    Rep Power
    102

    Default

    Having exit button can run in every wince device.....

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •