Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27
  1. #11
    Member + New 06_02_2015 - Two New  Mod's GjAK Skin notakwak's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    52
    Rep Power
    14

    Default

    Quote Originally Posted by notakwak View Post
    I have five or six skins in my igo but no option to change them. How? Day and night theme is all i can change.
    Yeah. Think i need 480x320. Time for a clear out i think.

  2.    Advertissements


  3. #12
    Important User New 06_02_2015 - Two New  Mod's GjAK Skin
    New 06_02_2015 - Two New  Mod's GjAK Skin
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    884
    Rep Power
    1187

    Default

    Quote Originally Posted by notakwak View Post
    Yeah. Think i need 480x320. Time for a clear out i think.
    Look this post -> [Only registered and activated users can see links. ], and answer...

  4. #13
    Member + New 06_02_2015 - Two New  Mod's GjAK Skin notakwak's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    52
    Rep Power
    14

    Default

    Quote Originally Posted by wojpen View Post
    Look this post -> [Only registered and activated users can see links. ], and answer...
    Sorry mate missed that.

    Android Primo Myway 9.6.7.281004

    Now as i am using 480x320 when i look inside the skin zips all of those in the picture are 320x340. They were all in the original software download.

    Do i need a line in my sys.txt to allow the change? This is what i have

    Code:
    Please Login or Register to see the links
    Last edited by notakwak; 8th February 2015 at 01:44 PM.

  5. #14
    Important User New 06_02_2015 - Two New  Mod's GjAK Skin
    New 06_02_2015 - Two New  Mod's GjAK Skin
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    884
    Rep Power
    1187

    Default

    At the beginning of the petite Note: Skin GjAK Arine 2.3 is designed for Primo2.4 - so from you, unfortunately, will not work. And by the way you read the first post? - Written expressly for whom and at what resolution.

    That's it on the skin. As for the rest I will answer you as finally write
    What device (model), how much RAM, Which Android?
    Without this council can not! - It seems that you want to have a Mercedes with the engine Fiat500.
    Waiting for reply

  6. #15
    Member + New 06_02_2015 - Two New  Mod's GjAK Skin notakwak's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    52
    Rep Power
    14

    Default

    Phone is a Sony Xperia E1 with 512MB ram and Android Kitkat

    The main idea of wanting to try skins and themes is i like the look and colours they use in Navfree. More so the night mode. If i can find one that looks like it then i will be happy.

    mza 1831697916675653414.320x480 75

    Quote Originally Posted by arnoldas View Post
    Try put one skin in the ux folder
    That is almost working. One crashed and the other has a few graphics all over the place but i think that will be down to resolution size so ill go and find some proper ones.

    Cheers

  7. #16
    Important User New 06_02_2015 - Two New  Mod's GjAK Skin
    New 06_02_2015 - Two New  Mod's GjAK Skin
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    884
    Rep Power
    1187

    Default

    OK. Phone root or no?
    iGO apk in SD or Phone?

  8. #17
    Member + New 06_02_2015 - Two New  Mod's GjAK Skin notakwak's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    52
    Rep Power
    14

    Default

    Yes phone is rooted and apk is on the SD card

  9. #18
    Important User New 06_02_2015 - Two New  Mod's GjAK Skin
    New 06_02_2015 - Two New  Mod's GjAK Skin
    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    Polska
    Posts
    884
    Rep Power
    1187

    Default

    Hello Buddy,
    ANDROID Primo My Way 9.6.7.281004 - Primo is 2.01 - a little weird that you choose just the apk with KK442 - you can safely use any apk for iGO Primo 2.4 - the more that the majority of new skin just for the Primo is written.
    Versions skin for Primo 2.4 will not work properly (or at all) to work.
    Besides, I think you made a mistake - Sony specification - which phone model you have entered is res 800x480, 480x320 meanwhile you write - so that is a model?
    E and E1?
    sys.txt file you have:
    [rawdisplay]
    force_renderer = "RENDER_MOYA"
    driver = "gdi"
    driver = "engine"
    screen_xy = "auto"
    I do not know kad did you get it - but this record is incorrect
    Insert the (of course if your res is 480x320)

    [rawdisplay]
    driver = engine
    screen_xy = "480_320: 480x320 / 320x480: fullscreen"

    You would need to check data.zip - if it is appropriate for your res.
    Colleague - can not be copied uncritically everything - especially if you do not know where and what.
    Read Forum - here you will find a whole range of information on iGO for their resolution and the installation of iGO on phones with root !!!

    regards wojpen

  10. #19
    Member + New 06_02_2015 - Two New  Mod's GjAK Skin notakwak's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    52
    Rep Power
    14

    Default

    I was using 9.6.29.390522 with 800x480 resolution but it would not work in landscape mode. After many attempts of changing lines in the sys.txt i gave up and decided to try this 480x320 what works. Most of that sys.txt came with the download

  11. #20
    Master New 06_02_2015 - Two New  Mod's GjAK Skin Tuoni's Avatar
    Join Date
    Jan 2015
    Location
    Netherlands
    Posts
    64
    Rep Power
    61

    Default

    Hmm i have an issue with GjAk_v2.3_AriNe i can't find any information for on google.
    home/work shortcut buttons work... until i turn off iGO.
    I start iGO and assign favorites to both home and work buttons. Press the work/home button route is calculated and everything works just fine. I turn off iGO and start it again, now i press the work/home button again and instant crash. I start iGO again and reassign favorites to the home/work buttons and everything works again.. until i turn off iGO and start it again after that iGO instantly crashes when pressing the home/work button shortcut.
    I don't know where to start troubleshooting the fact that home/work buttons only work until you restart the app issue so any insight would be much appreciated.
    Oblivisci tempta quod didicisti

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •