Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33
  1. #1
    Master iGO 9.18.40.733545 Apr 26 2018iGO 9.18.40.733545 Apr 26 2018iGO 9.18.40.733545 Apr 26 2018
    Join Date
    Aug 2014
    Location
    World
    Posts
    92
    Rep Power
    98

    nextgen iGO 9.18.40.733545 Apr 26 2018

    [Only registered and activated users can see links. ]
    Spoiler: image & link

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]


    That's the fastest navigation I think I've ever experienced on WinCE!!!
    Not fully cracked - you need to find licenses for yours content

    Tnx asd255 from 4pda for the app

    how it'sworking
    Spoiler: video





    Working link in [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 13th August 2019 at 07:13 PM.

  2.    Advertissements


  3. #2
    Important User iGO 9.18.40.733545 Apr 26 2018
    iGO 9.18.40.733545 Apr 26 2018

    Join Date
    May 2014
    Location
    Where you live
    Posts
    631
    Rep Power
    1974

    Default

    Windows CE version 6.0
    256 MB RAM
    Mstar MSB2531 processor with 800 Mhz clock
    The application failed to start last time. Do you want to reset to factory defauts and lose all your POIs, tracks and settings?
    2h3wklg Do you have a question, write PM

  4. #3
    Master spyder's Avatar
    Join Date
    Jan 2016
    Location
    Esperia
    Posts
    891
    Rep Power
    548

    Default

    Quote Originally Posted by bb2005 View Post

    That's the fastest navigation I think I've ever experienced on WinCE!!!
    Not fully cracked - you need to find licenses for yours content...
    Very fast, but voice don't work in my test.
    With voices it would be the best.
    Last edited by Boki_Srb; 5th July 2018 at 12:19 PM.

  5. #4
    Master BIBUOT's Avatar
    Join Date
    Mar 2012
    Location
    France
    Age
    71
    Posts
    227
    Rep Power
    113

    Default

    Hi

    Does not boot on my DP500 V2... no loading screen but black one needing to turn GPS off...

    Restore previous version ---> OK

    Sorry........... :-(

  6. #5
    iGO Enthusiast iGO 9.18.40.733545 Apr 26 2018
    iGO 9.18.40.733545 Apr 26 2018iGO 9.18.40.733545 Apr 26 2018iGO 9.18.40.733545 Apr 26 2018iGO 9.18.40.733545 Apr 26 2018iGO 9.18.40.733545 Apr 26 2018iGO 9.18.40.733545 Apr 26 2018
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    48
    Posts
    4,283
    Rep Power
    2678

    Default

    Have only 3ux files, probably main reason for speed

    Btw, tried on BlueBery 2Go 579, 128MB/800Mhz, can not start...after few attempts, same error as @navigator.
    Last edited by Boki_Srb; 5th July 2018 at 12:21 PM.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  7. #6
    Master spyder's Avatar
    Join Date
    Jan 2016
    Location
    Esperia
    Posts
    891
    Rep Power
    548

    Default

    Quote Originally Posted by Boki_Srb View Post
    Have only 3ux files, probably main reason for speed

    ....
    I've tested it with a complete ux folder, works perfect and fast, but no voice : If You watch the video above, voice is disabled. Perhaps a lyc is missing.

    EDIT

    Changing TTS and sys now voices work.

    EDIT 2

    With Zwerdim TTS and normal voice , work well .
    Last edited by spyder; 14th February 2019 at 09:09 AM.

  8. #7
    Important User iGO 9.18.40.733545 Apr 26 2018
    iGO 9.18.40.733545 Apr 26 2018

    Join Date
    May 2014
    Location
    Where you live
    Posts
    631
    Rep Power
    1974

    Default

    Small fixes and works
    tested 800x480 loading OK - map HERE 2018.Q1
    Spoiler: Link

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    2h3wklg Do you have a question, write PM

  9. #8
    Master iGO 9.18.40.733545 Apr 26 2018iGO 9.18.40.733545 Apr 26 2018iGO 9.18.40.733545 Apr 26 2018
    Join Date
    Aug 2014
    Location
    World
    Posts
    92
    Rep Power
    98

    Default

    if you get black screen on start... try to delete axion_skin.zip from ux folder

    I have working sounds.. in the evening upload my sys.txt
    Last edited by bb2005; 5th July 2018 at 02:58 PM.

  10. #9
    Master
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    208
    Rep Power
    131

    Default

    work!
    you must add some more ux!
    inside menu is amaze fastly!
    TTS works!

    But, crash.txt is made!!!
    simulation seem to have memory issue! -map run too slow-that make the crash.txt file!

    older Nextgen (Navgear) 9.19.2.543580 had best [email protected]

  11. #10
    Master iGO 9.18.40.733545 Apr 26 2018iGO 9.18.40.733545 Apr 26 2018iGO 9.18.40.733545 Apr 26 2018
    Join Date
    Aug 2014
    Location
    World
    Posts
    92
    Rep Power
    98

    Default

    for sound...
    I add this lines in sys.txt

    [sound]
    win_set_volume_with_device_id=1
    enable_watchdog=0

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •