Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50
  1. #41
    Junior Member
    Join Date
    May 2014
    Location
    USA
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by Boki_Srb View Post
    Well coleague, it is very often discussed

    In sys.txt you have two lines under [folders] section
    .....
    ;has_secondary_root=1
    ;android_secondary_root_path="/storage/MicroSD/addons"...
    Followed your advise friend and (almost) all works great.
    I can't make VR work. Any idea why?
    Last edited by Boki_Srb; 4th October 2019 at 06:09 PM.

  2.    Advertissements


  3. #42
    iGO Enthusiast iGO Navigation 9.18.27.702387 - 1.jun.2017
    iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,651
    Rep Power
    3688

    Default

    VR actually never work properly
    Not to stretch the story on three pages, do not bother.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #43
    Master WOB's Avatar
    Join Date
    Nov 2015
    Location
    Palilula
    Posts
    238
    Rep Power
    132

    Default

    Actually, when you choose original English (UK) Lang and one of two original English (UK) TTS voices, then VR and voice commands are working.

    Spoiler: screen
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    Last edited by WOB; 22nd June 2017 at 11:01 AM.

  5. #44
    Senior Member
    Join Date
    Mar 2017
    Location
    Mexico
    Posts
    110
    Rep Power
    39

    Default

    Quote Originally Posted by WOB View Post
    ==> then VR and voice commands are working. <==
    Your pictures show nothing. VR does not work properly in any language. It is confirmed and gpsmore. Voice movement through the application menu, it doesn't work. What voice you select an address, a very modest option.

  6. #45
    Master
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    215
    Rep Power
    143

    Default

    VR works full if you are using:
    @bb2005 for some langauge
    [Only registered and activated users can see links. ]

    also for all lang work (not full) from another old post for vr.

    for turkish and english work for bb2005!

    Edit
    Voice movement through all application menu, it doesn't work properly!

  7. #46
    Senior Member
    Join Date
    Mar 2017
    Location
    Mexico
    Posts
    110
    Rep Power
    39

    Default

    .............................................. a very modest option.

  8. #47
    Junior Member
    Join Date
    Mar 2016
    Location
    Turkey
    Posts
    2
    Rep Power
    0

    Default

    Does this version incompatible with language files of the previous ones? Mine doesn't recognize language files for both program and speech languages and only lists the English ones which comes with the app package. Did Anybody else experience this?

    Enviado desde mi Nexus 5X mediante Tapatalk
    Last edited by malus; 23rd June 2017 at 12:11 AM.

  9. #48
    iGO Enthusiast iGO Navigation 9.18.27.702387 - 1.jun.2017
    iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017iGO Navigation 9.18.27.702387 - 1.jun.2017
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    50
    Posts
    5,651
    Rep Power
    3688

    Default

    Langs files from what edition/package? Edit your post and add all info.
    Btw, no problem for me with langs from my country and couple of more english.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  10. #49
    Master WOB's Avatar
    Join Date
    Nov 2015
    Location
    Palilula
    Posts
    238
    Rep Power
    132

    Default

    Quote Originally Posted by kentakta View Post
    Your pictures show nothing. VR does not work properly in any language. It is confirmed and gpsmore. Voice movement through the application menu, it doesn't work. What voice you select an address, a very modest option.
    When I press VR button, she says:
    "Say an address"
    I say address or POI name.
    She shows (and read) list of search results, and ask me "say a line"
    I say "line one"
    She repeats "line one", shows this search result on map, and says "say a command".
    Then I say for example "go", and she starts navigation to choosen destination.
    For you modest, for me good enough.

  11. #50
    Junior Member
    Join Date
    Mar 2016
    Location
    Turkey
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by malus View Post
    Does this version incompatible with language files of the previous ones? Mine doesn't recognize language files for both program and speech languages and only lists the English ones which comes with the app package. Did Anybody else experience this?

    Enviado desde mi Nexus 5X mediante Tapatalk
    Quote Originally Posted by Boki_Srb View Post
    Langs files from what edition/package? Edit your post and add all info.
    Btw, no problem for me with langs from my country and couple of more english.
    The problem is solved by erasing save folder. At first setup I'd only installed app and copied global_cfg using old folder. After I posted above message I tried using whole folder in OP and copied my saved pois and other map files thus leaving all the other files in rar file. I think what causing it to work was save folder since other files were mainly map related.

    Enviado desde mi Nexus 5X mediante Tapatalk

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •